Hidden Line display in SS3 - [Archived] MicroStation V8i Forum - MicroStation - Bentley Communities

Hidden Line display in SS3

I just got SS3 today because the True Hidden Line feature in SS2 doesn't really work. So I am trying to use the new 'Cached Visible Edges' feature. It works fine, except that I can't figure out how to make it display my hidden edges.

There is a little button in the reference dialog box which is supposed to turn off and on the display of hidden elements, but it doesn't work for some reason - when I hover over it it says, "Display Hidden Elements valid only when Cached Elements are Hidden. So, why aren't any of my cached elements hidden? There were lots of elements in the reference which should have ended up hidden, but instead just went away when I set the Visible Edges of the reference to 'Cached'.

Once I solve this, I will have won a 4 day battle to get this drawing to look how it is supposed to. Tech support wasn't able to solve it yet, I sent the files to them a while ago. I will update this if they figure it out.

6 Replies

  • It doesn't work for me. If I change the Visible Edges setting to Legacy (as stated in Help), and then set the symbology of the Hidden Lines nothing happens. I had assumed that the hidden lines would be visible.

    If I change the setting to Cached, and then set the symbology of the Hidden Lines still nothing happens!

  • In reply to stuartw:

    Hello

    I haven't properly investigated the 'Cached' mode yet, mainly just the 'Dynamic', ..... out of interest, your ref files containing the DVs, are these set to 'From Parent' in the View Attributes, for that reference file (accessible via the Ref Manager)?. Maybe the ref files are using the Display Styles from the active file (the 'Parent'), ..... how are the View Attributes then set in the active file (presumably a Sheet or Drawing)

    Regards

    Danny Cooley

    Freelance CAD/Architectural Technician & Low Carbon Consultant

    Microstation SS2, BA SS1 (+update), Windows 7 Pro, 64 bit, quad core 3Ghz, 8Gb RAM, ATI 6870 1Gb, ect,

  • In reply to danny-cooley:

    Hello All,

    I have recorded a small movie to show how to use Cached references.

    1.  Create a Saved View

    2.  Create a Drawing that is referenced to a sheet.  (note I did not use an optional drawing model)

    3.  Set the Reference to use a visible edge display style (this could of been skipped if the saved view was created from a view using it)

    4.  Set the Reference to Cached

    5.  Turn a level off and reload the cache (optional)

    6.  Override the cache symbology

    Hope to hear more of your experience.

    HTH,

    Best,
       ~John Frampton
       Product Manager MicroStation, PowerDraft, View
       Bentley 


    This is a test

  • In reply to John Frampton:

    Thanks everyone for the help on this. John, the movie is particularly helpful…

    I still can't get it to work, but thanks to the movie I can see that my problem is earlier in the process - when you set your presentation to Hidden Line, you get hidden lines - I don't. That is obviously where I am going wrong. What am I not doing there?

  • In reply to greentree322:

    Finally got it!!!

    I did not know about the 'Display Styles' dialog box, which is opened up with the magnifying glass in the View Options. Just had to tell my Hidden Line views to display hidden lines! I feel stupid for being held up an entire day at work by this. Glad to have it resolved though.

  • In reply to greentree322:

    I would think it is because you do not have your hidden edges turned on in the Hidden Line Display style (Settings > Display style).  The attached image shows my Hidden Line display style settings.

    Best,
       ~John Frampton
       Product Manager MicroStation, PowerDraft, View
       Bentley 


    This is a test

Recommended
Related