How to place element on default Z elevation - [Archived] MicroStation V8i Forum - MicroStation - Be Communities by Bentley

How to place element on default Z elevation

MicroStation

MicroStation
This is the “general” community for all issues that are not associated with any of the “peer MicroStation communities”.
[Archived] MicroStation V8i Forum

How to place element on default Z elevation

  • Untill MicroStation SS2, when placing dimension element on z=0 on Top View, Set [ACS Lock=on] and [ACS Plane Lock=on]. then place dimension element by snaping the point of a element which is placed on Z=1000, the result is the dimension element is always placed on z=0.

    But On MicroStation SS3 08.11.09.357, doing the same opertion, the dimension element will not be placed on z=0, it will be placed on the first snap point same height. Sticky Z lock=ON/OFF have the same result. how to let SS3 work the same like SS2? Any idea would be welcome. thank you.

    I use Key-in: SHOW DEPTH ACTIVE. it showed my view active depth=0.2888

  • Hi Brook.Lee

    I have also the same issue ( sounds like the same) see this thread:

     

    http://communities.bentley.com/products/microstation/microstation_v8i/f/19566/p/84057/236054.aspx#236054

    I haven´t got any solution of this issue yet.

    //Tom

     

  • What about the key-in Active Z depth=?. You should be able to use that key-in (Active Zdepth= <elevation value> and turn on ACS Plane or ACS Plane Snap lock and your snaps should retain that Z value.

    Edit- THe key-in is active zdepth absolute <value>. Your elements will be placed on this elevation and if you turn or ACS Plane Snap lock it will keep your element on the defined Z elevation when snapping to an element at another elevation. Sorry, I had to test it after I posted previously.

  • thanks, mwlong.

    key-in Active Zdepth=0.

    I tested your workflow, seems it works for "place block", "place smartline" etc.

    but not for place dimension element. please kindly let me know any other idea, or you have the different result with me?