Printing CIT images to a pdf using print organizer - Printing - Forum - Printing - Be Communities by Bentley

Printing CIT images to a pdf using print organizer

Printing

Printing
This is the community for things related to printing with Bentley products.
Printing - Forum

Printing CIT images to a pdf using print organizer

This question is answered
Print-PDF-Testing.zip

I've been having issues printing a CIT image while using print organizer.  I'm using MicroStation V8i SS3 (version 08.11.09.357).  When I try to print a pdf using print organizer, my CIT image will not print.  I have looked into making sure that it's on a level that will print along with making sure the print raster images is selected in the print organizer settings.  Attached are the files that I used.  Any ideas on why this CIT image won't print?  Is there a limitation on image size while printing with print organizer?

Verified Answer
  • Hi Dustin,

    Thanks for the extra configuration files.

    I have found that if I check the ``Print monochrome raster as-is```option I can reproduce your problem with your test.pset. Otherwise when unchecked the .CIT is printed correctly even with test.pset and your ptlcfg file.

    I`m not sure why it is so, but could you check if the ``Print monochrome raster as-is```option is checked by default in your Title-CIT-Test Properties dialog?

    Thanks,

    Mathieu

      

All Replies
  • Hi Dustin,

    If I open the Title-CIT-Test.dgn, create a new .pset adding the active .dgn to the new .pset and print to PDF the .CIT appears just fine.

    But when trying with your .pset nothing prints, not even the vector, though this may be because I don`t have your .pltcfg or your .tbl?

    Have you tried with the pdf.pltcfg offers with MicroStation? Also did you double check that ``Print raster images`` is turned on on the Advanced tab of your print task properties dialog?

    HTH,

    Mathieu

      

  • Plotting.zip

    Mathieu:

    First off, thanks for your response.

    I have not tried using the pdf.pltcfg.  I only used the pltcfg provided to us by TDOT.

    Yes, I did check "Print raster images".

    Attached is the .pltcfg and .tbl that I'm using.  With what I've provided, hopefully you can reproduce my errors and figure out what I'm missing.

    Thanks for time and help.

    Dusitn

  • Hi Dustin,

    Thanks for the extra configuration files.

    I have found that if I check the ``Print monochrome raster as-is```option I can reproduce your problem with your test.pset. Otherwise when unchecked the .CIT is printed correctly even with test.pset and your ptlcfg file.

    I`m not sure why it is so, but could you check if the ``Print monochrome raster as-is```option is checked by default in your Title-CIT-Test Properties dialog?

    Thanks,

    Mathieu

      

  • Mathieu:

    Thanks for your time and help with this printing issue.  I will pass this information on to TDOT so that they are aware of this fix.

    Dustin