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Settlement of a circular footing on sand

In this chapter a first application is considered, namely the settlement of a circular foundation footing on sand.
This is the first step in becoming familiar with the practical use of PLAXIS 2D. The general procedures for the
creation of a geometry model, the generation of a finite element mesh, the execution of a finite element
calculation and the evaluation of the output results are described here in detail. The information provided in this
chapter will be utilised in the later tutorials. Therefore, it is important to complete this first tutorial before
attempting any further tutorial examples.
Objectives:

• Starting a new project
• Creating an axisymmetric model
• Creating soil stratigraphy using the Borehole feature
• Creating and assigning of material data sets for soil (Mohr-Coulomb model)
• Defining prescribed displacements
• Creation of footing using the Plate feature
• Creating and assigning material data sets for plates
• Creating loads
• Generating the mesh
• Generating initial stresses using the K0 procedure
• Defining a Plastic calculation
• Activating and modifying the values of loads in calculation phases
• Viewing the calculation results
• Selecting points for curves
• Creating a 'Load - displacement' curve

1.1 Geometry
A circular footing with a radius of 1.0 m is placed on a sand layer of 4.0m thickness as shown in Figure 1 (on
page 10). Under the sand layer there is a stiff rock layer that extends to a large depth. The purpose of the
exercise is to find the displacements and stresses in the soil caused by the load applied to the footing.
Calculations are performed for both rigid and flexible footings. The geometry of the finite element model for
these two situations is similar. The rock layer is not included in the model; instead, an appropriate boundary
condition is applied at the bottom of the sand layer. To enable any possible mechanism in the sand and to avoid
any influence of the outer boundary, the model as shown in figure is extended in horizontal direction to a total
radius of 5.0 m.
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Figure 1: Geometry of a circular footing on a sand layer

1.2 Case A: Rigid footing
In the first calculation, the footing is considered to be very stiff and rough. In this calculation the settlement of
the footing is simulated by means of a uniform indentation at the top of the sand layer instead of modelling the
footing itself. This approach leads to a very simple model and is therefore used as a first exercise, but it also has
some disadvantages. For example, it does not give any information about the structural forces in the footing.
The second part of this tutorial deals with an external load on a flexible footing, which is a more advanced
modelling approach.

1.2.1 Create a new project

1. Start PLAXIS 2D by double clicking the icon of the Input program .
The Quick start dialog box appears in which you can create a new project or select an existing one.
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Figure 2: Quick start - PLAXIS 2D
2. Click Start a new project.

The Project properties window appears with three tabsheets: Project, Model and Cloud services .
Note: For the different licencing tiers the Project properties window will vary from three tabsheets to four
tabsheets with the addition of Constants alongwith Project, Model and Cloud services.
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Figure 3: Project properties window - PLAXIS 2D

Note:

The first step in every analysis is to set the basic parameters of the finite element model. This is done in the
Project properties window. These settings include the description of the problem, the type of model, the
basic type of elements, the basic units and the size of the drawing area.
To enter the appropriate settings for the footing calculation follow the steps below.

3. In the Project tabsheet, enter Lesson 1 in the Title box and type Settlement of a circular footing
in the Comments box.

4. Click the Next button at the bottom or click the Model tab.
The Model properties are shown in Figure 4 (on page 13):
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Figure 4: Model properties tabsheet

5. In the Type group the type of the model (Model) and the basic element type (Elements) are specified. Since
this tutorial concerns a circular footing, select the Axisymmetry and the 15-Noded options from the Model
and the Elements drop-down menus respectively.

6. In the Contour group set the model dimensions to xmin = 0, xmax = 5, ymin = 0 and ymax = 4.
7. Click the OK button to confirm the settings.
The project is created with the given properties. The Project properties window closes and the Soil mode view
will be shown, where the soil stratigraphy can be defined.
Note: The project properties can be changed later. You can access the Project properties window by selecting
the corresponding option from the File menu.

1.2.2 Define the soil stratigraphy

In the Soil mode of PLAXIS 2D the soil stratigraphy can be defined.
Information on the soil layers is entered in boreholes. Boreholes are locations in the drawing area at which the
information on the position of soil layers and the water table is given. If multiple boreholes are defined, PLAXIS
2D will automatically interpolate between the boreholes. The layer distribution beyond the boreholes is kept
horizontal.
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Note: The modelling process is completed in five modes (Soil, Structures, Mesh, Flow conditions and Stage
construction). More information on modes is available in the Input Program Structure Mode of the Reference
Manual .
In order to construct the soil stratigraphy follow these steps:
1. Click the Create borehole button  in the side (vertical) toolbar to start defining the soil stratigraphy.
2. Click at x = 0 in the drawing area to locate the borehole.

The Modify soil layers window will appear as shown in Figure 5 (on page 14) .
3. Add a soil layer by clicking the Add button in the Modify soil layers window.
4. Set the top boundary of the soil layer at y = 4 and keep the bottom boundary at y = 0 m.
5. Set the Head to 2.0 m.

By default the Head value (groundwater head) in the borehole column is set to 0 m.

Figure 5: Modify soil layers window

Next the material data sets are defined and assigned to the soil layers, see Create and assign material data sets
(on page 14).

1.2.3 Create and assign material data sets

In order to simulate the behaviour of the soil, a suitable soil model and appropriate material parameters must be
assigned to the geometry. In PLAXIS 2D, soil properties are collected in material data sets and the various data
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sets are stored in a material database. From the database, a data set can be assigned to one or more soil layers.
For structures (like walls, plates, anchors, geogrids, etc.) the system is similar, but different types of structures
have different parameters and therefore different types of material data sets. PLAXIS 2D distinguishes between
material data sets for Soil and interfaces, Discontinuities ,Plates, Geogrids, Embedded beams , Cable bolts
and Anchors.
The sand layer that is used in this tutorial has the following properties as shown in Table 1 (on page 15) :
Table 1: Material properties of the sand layer

Parameter Name Value Unit

General

Soil model Model Mohr-
Coulomb -

Drainage type Type Drained -
Unsaturated unit weight γunsat 17 kN/m3

Saturated unit weight γsat 20 kN/m3

Mechanical

Young's modulus E'ref 13 · 103 kN/m2

Poisson's ratio ν 0.3 -
Cohesion c'ref 1 kN/m2

Friction angle φ' 30 °
Dilatancy angle ψ 0 °

To create a material set for the sand layer, follow these steps:
1. Open the Material sets window by clicking the Materials button  in the Modify soil layers window or in

the side toolbar.
The Material sets window pops up as shown in Figure 6 (on page 16).
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Figure 6: Material sets window

2. Click the New button at the lower side of the Material sets window.
A new window will appear with these tabsheets: General, Mechanical, Groundwater, Thermal, Interfaces
and Initial.

3. In the Material set box of the General tabsheet, write Sand in the Identification box.
The default material model (Mohr-Coulomb) and drainage type (Drained) are valid for this example.

4. Enter the proper values in the General properties box (Figure 7 (on page 17)) according to the material
properties listed in Table 1 (on page 15). Keep parameters that are not mentioned in the table at their default
values.
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Figure 7: The General tabsheet of the Soil window

Note:

1. As displayed in Figure 7 (on page 17) a Feedback side panel is included in the Material window. This
panel prevents the definition of an invalid material data set. To display the list of detailed messages please
select Show full feedback. Three types of messages are possible:
• Errors: the parameter value or combination of parameter values must be changed, otherwise the

material set could be invalid and calculation of the project will be blocked.
• Warnings: the parameter value seems to deviate from a recommended parameter value or parameter

range. Generally the material set will not be considered invalid and calculating the project will not be
blocked. The chosen parameter could however cause unexpected results.

• Hints: the entered parameter can be defined under certain circumstances or options.
2. The Feedback side panel is displayed at the moment of defining materials and structures. For the sake of

simplicity, this panel will only be shown in some tutorial examples..

5. Click the Next button or click the Mechanical tab to proceed with the input of model parameters.
The parameters appearing on the Mechanical tabsheet depend on the selected material model (in this case
the Mohr-Coulomb model).
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Figure 8: Mechanical tabsheet of the Soil window - Soil and interfaces set type

6. Enter the model parameters of Table 1 (on page 15) in the corresponding edit boxes of the Mechanical
tabsheet (Figure 8 (on page 18)) and keep the other parameters as their default values. A detailed description
of different soil models and their corresponding parameters can be found in the Material Models Manual.
Note: To understand why a particular soil model has been chosen, see Appendix B of the Material Models
Manual.

7. The soil material is drained, the geometry model does not include interfaces and the default thermal and
initial conditions are valid for this case, therefore the remaining tabsheets can be skipped. Click OK to
confirm the input of the current material data set.
Now the created data set will appear in the tree view of the Material sets window.

8. Drag the set Sand from the Material sets window (select it and hold down the left mouse button while
moving) to the graph of the soil column on the left hand side of the Modify soil layers window and drop it
there (release the left mouse button).

9. Click OK in the Material sets window to close the database.
10. Click OK to close the Modify soil layers window.

Note:

• Existing data sets may be changed by opening the Material sets window, selecting the data set to be
changed from the tree view and clicking the Edit button. As an alternative, the Material sets window can
be opened by clicking the corresponding button in the side toolbar.

• PLAXIS 2D distinguishes between a project database and a global database of material sets. Data sets may
be exchanged from one project to another using the global database. The global database can be shown in
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the Material sets window by clicking the Show global button. The data sets of all tutorials in the Tutorial
Manual are stored in the global database during the installation of the program.

• The material assigned to a selected entity in the model can be changed in the Material drop-down menu
in the Selection explorer. Note that all the material datasets assignable to the entity are listed in the
drop-down menu. However, only the materials listed under Project materials are listed, and not the ones
listed under Global materials.

• The program performs a consistency check on the material parameters and will give a warning message
in the case of a detected inconsistency in the data.

1.2.4 Define the footing

Structural elements and loads are created in the Structures mode of the program. In this exercise a uniform
indentation will be created to model a very stiff and rough footing.
Note:

Visibility of a grid in the drawing area can simplify the definition of geometry. The grid provides a matrix on the
screen that can be used as reference. It may also be used for snapping to regular points during the creation of the
geometry. The grid can be activated by clicking the corresponding button under the drawing area. To define the
size of the grid cell and the snapping options:

Click the Snapping options button  in the bottom toolbar. The Snapping window pops up where the size of
the grid cells and the snapping interval can be specified. The spacing of snapping points can be further divided
into smaller intervals by the Number of snap intervals value. Use the default values in this tutorial.

1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2. Click the Create prescribed displacement button  in the side toolbar.
3. Select the Create line displacement option  in the expanded menu.
4. In the drawing area move the cursor to point (0 4) and click the left mouse button.
5. Move along the upper boundary of the soil to point (1 4) and click the left mouse button again.
6. Click the right mouse button to stop drawing.
7. In the Selection explorer set the x-component of the prescribed displacement (Displacementx) to Fixed.
8. Specify a uniform prescribed displacement in the vertical direction by assigning a value of -0.05 to uy,start,ref,

signifying a downward displacement of 0.05 m as shown in Figure 9 (on page 20).
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Figure 9: Prescribed displacement in the Selection explorer

The geometry of the model is complete.
When the geometry model is complete, the finite element mesh can be generated. Proceed to Generate the mesh
(on page 20)

1.2.5 Generate the mesh

PLAXIS 2D allows for a fully automatic mesh generation procedure, in which the geometry is divided into
elements of the basic element type and compatible structural elements, if applicable.
The mesh generation takes full account of the position of points and lines in the model, so that the exact position
of layers, loads and structures is accounted for in the finite element mesh. The generation process is based on a
robust triangulation principle that searches for optimised triangles. In addition to the mesh generation itself, a
transformation of input data (properties, boundary conditions, material sets, etc.) from the geometry model
(points, lines and clusters) to the finite element mesh (elements, nodes and stress points) is made.
In order to generate the mesh, follow these steps:
1. Proceed to the Mesh mode by clicking the corresponding tab.
2. Click the Generate mesh button  in the side toolbar.

The Mesh options window pops up as shown in Figure 10 (on page 20). The Medium option is by default
selected as element distribution.

Figure 10: The Mesh options window
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3. Click OK to start the mesh generation.
4. As the mesh is generated, click the View mesh button.

A new window is opened displaying the generated mesh as shown in Figure 11 (on page 21). Note that the
mesh is automatically refined under the footing.

Figure 11: The generated mesh in the Output window

5. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.
Note:

• By default, the Element distribution is set to Medium. The Element distribution setting can be changed
in the Mesh options window. In addition, options are available to refine the mesh globally or locally (for
more information see the Reference Manual ).

• The finite element mesh has to be regenerated if the geometry is modified.
• The automatically generated mesh may not be perfectly suitable for the intended calculation. Therefore it

is recommended that the user inspects the mesh and makes refinements if necessary.

Once the mesh has been generated, the finite element model is complete.
After the mesh was generated, the calculation phases are defined and the calculation is done, see Initial phase
(on page 22) for instructions.
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1.2.6 Define and perform the calculation

The calculation has to be defined in phases before the actual calculation can be performed. This example needs
two phases: the initial phase and one to simulate the settlement of the footing.

Initial phase

The 'Initial phase' always involves the generation of initial conditions. In general, the initial conditions comprise
the initial geometry configuration and the initial stress state, i.e. effective stresses, pore pressures and state
parameters, if applicable.
1. Click the Staged construction tab to proceed with the definition of calculation phases. The Flow conditions

mode may be skipped.
When a new project has been defined, a first calculation phase named ' Initial phase', is automatically created
and selected in the Phases explorer as shown in Figure 12 (on page 22):

Figure 12: Phases explorer - Initial Phase

All structural elements and loads that are present in the geometry are initially automatically switched off,
only the soil volumes are initially active.

2. Click the Edit phase button  or double click the phase in the Phases explorer.
In this tutorial lesson the properties of the Initial phase will be described. Below an overview is given of the
options to be defined even though the default values of the parameters are used.

By default the K0 procedure is selected as Calculation type in the General subtree of the
Phases window. This option will be used in this project to generate the initial stresses.
The Staged construction option is available as Loading type.

The Phreatic option is selected by default as the Pore pressure calculation type.

Note: The K0 procedure should be primarily used for horizontally layered geometries with a horizontal
ground surface and, if applicable, a horizontal phreatic level. See the Reference Manual for more information
on the K0 procedure.
The other default options in the Phases window will be used as well in this tutorial.
The Phases window is displayed in Figure 13 (on page 23).

Settlement of a circular footing on sand
Case A: Rigid footing

PLAXIS 22 PLAXIS 2D - Tutorial Manual



Figure 13: Phases window - Initial phase

3. Click OK to close the Phases window.
4. In the Model explorer expand the Model conditions subtree as shown in Figure 14 (on page 24).

For deformation problems two types of boundary conditions exist: Prescribed displacement and prescribed
forces (loads). In principle, all boundaries must have one boundary condition in each direction. That is to say,
when no explicit boundary condition is given to a certain boundary (a free boundary), the natural condition
applies, which is a prescribed force equal to zero and a free displacement.
To avoid the situation where the displacements of the geometry are undetermined, some points of the
geometry must have prescribed displacements. The simplest form of a prescribed displacement is a fixity
(zero displacement), but non-zero prescribed displacements may also be given.

5. Expand the Deformations subtree.
Note that the box is checked by default. By default, a full fixity is generated at the base of the geometry,
whereas roller supports are assigned to the vertical boundaries (BoundaryXMin and BoundaryXMax are
normally fixed, BoundaryYMin is fully fixed and BoundaryYMax is free).

6. Expand the Water subtree.
The initial water level has been entered already in the Modify soil layers window. The water level generated
according to the Head value assigned to boreholes in the Modify soil layers window
(BoreholeWaterLevel_1) is automatically assigned to GlobalWaterLevel .
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Figure 14: Model explorer showing model conditions and Deformations

The water level defined according to the Head specified for boreholes is displayed in the model explorer
window. Note that only the global water level is displayed in both Phase definition modes. All the water levels
are displayed in the model only in the Flow conditions mode .
The model of the project in the initial phase is shown in Figure 15 (on page 25).
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Figure 15: Initial phase in the Staged construction mode

Next, the calculation phase for the footing settlement is defined.

Phase 1: Footing

In order to simulate the settlement of the footing in this analysis, a plastic calculation is required. PLAXIS 2D has
a convenient procedure for automatic load stepping, which is called 'Load advancement'. This procedure can be
used for most practical applications. Within the plastic calculation, the prescribed displacements are activated to
simulate the indentation of the footing. In order to define the calculation phase follow these steps:
1. Click the Add phase button  in the Phases explorer.

A new phase, named Phase_1 will be added in the Phases explorer.
2. Double click Phase_1 to open the Phases window. In the ID box of the General section, write (optionally) an

appropriate name for the new phase (for example Indentation).
The current phase starts from the Initial phase, which contains the initial stress state. The default options
and values assigned are valid for this phase as shown in Figure 16 (on page 26).

Settlement of a circular footing on sand
Case A: Rigid footing

PLAXIS 25 PLAXIS 2D - Tutorial Manual



Figure 16: The Phases window for the Indentation phase

3. Click OK to close the Phases window.
4. Click the Staged construction tab to enter the corresponding mode.
5. Right-click the prescribed displacement in the drawing area and select the Activate option in the appearing

menu shown in Figure 17 (on page 27).
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Figure 17: Activation of the prescribed displacement in the Staged construction mode

Note: Calculation phases may be added, inserted or deleted using the Add, Insert and Delete buttons in the
Phases explorer or in the Phases window.

Execute the calculation

Both calculation phases are marked for calculation, as indicated by the blue arrows. The execution order is
controlled by the Start from phase parameter.
1. Click the Calculate button  to start the calculation process. Ignore the warning that no nodes and stress

points have been selected for curves.
During the execution of a calculation, a window appears which gives information about the progress of the
actual calculation phase as shown in Figure 18 (on page 28) .
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Figure 18: Calculation progress

The information, which is continuously updated, shows the calculation progress, the current step number,
the global error in the current iteration and the number of plastic points in the current calculation step. It will
take a few seconds to perform the calculation. When a calculation ends, the window is closed and focus is
returned to the main window.
The phase list in the Phases explorer is updated. A successfully calculated phase is indicated by a check
mark inside a green circle .

2. Save the project by clicking the Save button  before viewing results.
Once the calculation has been completed, the results can be displayed in the Output program.

View the calculation results

In the Output program, the displacement and stresses in the full two-dimensional model as well as in cross
sections or structural elements can be viewed. The computational results are also available in tabular form. To
check the applied load that results from the prescribed displacement of 0.05 m:
1. Open the Phases window.
2. From the Reached values subtree look for the Force-Y which is an important value of the current

application. This value represents the total reaction force corresponding to the applied prescribed vertical
displacement, which corresponds to the total force under 1.0 radian of the footing (note that the analysis is
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axisymmetric). In order to obtain the total footing force, the value of Force-Y should be multiplied by 2π (this
gives a value of about 588 kN).
The results can be evaluated in the Output program. In the Output window you can view the displacements
and stresses in the full geometry as well as in cross sections and in structural elements, if applicable.
The computational results are also available in tabulated form. To view the results of the footing analysis,
follow these steps:

3. Select the last calculation phase in the Phases explorer.
4. Click the View calculation results button  in the side toolbar.

As a result, the Output program is started, showing the deformed mesh at the end of the selected calculation
phase as shown in Figure 19 (on page 29):

Figure 19: Deformed mesh

The deformed mesh is scaled to ensure that the deformations are visible.
5. Select the menu Deformations > Total displacements > |u|.

The plot shows colour shadings of the total displacements. The colour distribution is displayed in the legend
at the right hand side of the plot.
Note: The legend can be toggled on and off by clicking the corresponding option in the View menu.

6. The total displacement distribution can be displayed in contours by clicking the corresponding button  in
the toolbar.
The plot shows contour lines of the total displacements, which are labelled. An index is presented with the
displacement values corresponding to the labels.

7. Click the Arrows button .
The plot shows the total displacements of all nodes as arrows, with an indication of their relative magnitude.

8. Click the menu Stresses > Principal effective stresses > Effective principal stresses.
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The plot shows the effective principal stresses at the stress points of each soil element with an indication of
their direction and their relative magnitude as shown in Figure 20 (on page 30):

Figure 20: Effective principal stresses

9. Click the Table button  on the toolbar.
A new window is opened in which a table is presented, showing the values of the principal stresses and other
stress measures in each stress point of all elements.

Note:

• In addition to the total displacements, the Deformations menu allows for the presentation of Incremental
displacements. The incremental displacements are the displacements that occurred within one calculation
step (in this case the final step). Incremental displacements may be helpful in visualising an eventual failure
mechanism.

• The plots of stresses and displacements may be combined with geometrical features, as available in the
Geometry menu.

1.3 Case B: Flexible footing
The project is now modified so that the footing is modelled as a flexible plate. This enables the calculation of
structural forces in the footing. The geometry used in this exercise is the same as the previous one, except that
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additional elements are used to model the footing. The calculation itself is based on the application of load rather
than prescribed displacement. It is not necessary to create a new model; you can start from the previous model,
modify it and store it under a different name. To perform this, follow these steps:

1.3.1 Modify the geometry

1. In the Input program select the File > Save project as menu. Enter a non-existing name for the current
project file and click the Save button.

2. Go back to the Structures mode . Make sure you are in Select mode by clicking the Select button .
3. Right-click the prescribed displacement and select Line displacement > Delete as shown in Figure 21 (on

page 31).

Figure 21: Delete the line displacement option

4. In the model right-click the line at the location of the footing. Select Create > Create Plate as shown in Figure
22 (on page 32).
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Figure 22: Create Plate option

A plate is created, which simulates the flexible footing.
5. In the model right-click again the line at the location of the footing and select Create > Create Line load as

shown in Figure 23 (on page 33).
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Figure 23: Create line load option

6. In the Selection explorer the default input value of the distributed load is -1.0 kN/m2 in the y-direction. The
input value will later be changed to the real value when the load is activated.

1.3.2 Add material properties for the footing

The material properties for the flexible footing are as follows:
Table 2: Material properties of the footing

Parameter Name Value Unit

General

Material type - Elastic -
Unit weight w 0.0 kN/m/m
Prevent punching - No
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Mechanical

Isotropic - Yes -
Axial stiffness EA1 5 · 10 6 kN/m
Bending stiffness EI 8.5 · 10 3 kNm2/m
Poisson's ratio ν 0.0 -

1. Click the Materials button  in the side toolbar.
2. In the Material sets window, from the Set type drop-down menu, select Plates.
3. Click the New button.

A new window appears where the properties of the footing can be entered.
4. Type Footing in the Identification box. The Elastic option is selected by default for the material type. Keep

this option for this example.
5. Enter the properties as listed in Table 2 (on page 33). Keep parameters that are not mentioned in the table at

their default values.
6. Note: The equivalent thickness is automatically calculated by PLAXIS 2D from the values of EA and EI. It

cannot be defined manually.
Click OK.
The new data set now appears in the tree view of the Material sets window.

7. Drag the set called Footing to the drawing area and drop it on the footing. Note that the shape of the cursor
changes to indicate that it is valid to drop the material set.
Note: If the Material sets window is displayed over the footing and hides it, click on its header and drag it to
another position.

8. Click OK to close the materials database.

1.3.3 Generate the mesh

In order to generate the mesh, follow these steps:
1. Proceed to the Mesh mode .
2. Click the Generate mesh button  in the side toolbar. For the Element distribution parameter, use the

option Medium (default).
3. Click the View mesh button  to view the mesh.
4. Click the Close tab to close the Output program.

Note: Regeneration of the mesh results in a redistribution of nodes and stress points.
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1.3.4 Calculations

1. Proceed to the Staged construction mode .
2. Leave the initial phase as it is. The initial phase is the same as in the previous case.
3. Double-click the following phase (Phase_1) and enter an appropriate name for the phase ID. Keep the

Calculation type as Plastic and keep the Loading type as Staged construction.
4. Close the Phases window.
5. In the Staged construction mode activate the load and plate.

The model is shown- in Figure 24 (on page 35):

Figure 24: Active plate and load in the model

6. In the Selection explorer shown in Figure 25 (on page 36) assign -188 kN/m2 to the vertical component of
the line load. Note that, this gives a total load that is approximately equal to the footing force that was
obtained from the first part of this tutorial. (188 kN/m2 · π ·(1.0 m)2 ≈ 590 kN).
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Figure 25: Definition of the load components in the Selection explorer

7. No changes are required in the Flow conditions tabsheet.
The calculation definition is now complete. Before starting the calculation it is advisable to select nodes or
stress points for a later generation of load-displacement curves or stress and strain diagrams. To do this,
follow these steps:

8. Click the Select points for curves button  in the side toolbar.
As a result, all the nodes and stress points are displayed in the model in the Output program. The points can
be selected either by directly clicking on them or by using the options available in the Select points window.

9. In the Select points window enter (0.0 4.0) for the coordinates of the point of interest and click Search
closest.
The nodes and stress points located near that specific location are listed.

10. Select the node at exactly (0.0 4.0) by checking the box in front of it. The selected node is indicated by Node
4* in the model when the Selection labels option is selected in the Mesh menu.
Note: Instead of selecting nodes or stress points for curves before starting the calculation, points can also be
selected after the calculation when viewing the output results. However, the curves will be less accurate since
only the results of the saved calculation steps will be considered. To select the desired nodes by clicking on
them, it may be convenient to use the Zoom in option  on the toolbar to zoom into the area of interest.

11. Click the Update button on the top left to return to the Input program.
12. Check if both calculation phases are marked for calculation by a blue arrow . If this is not the case click the

symbol of the calculation phase or right-click and select Mark for calculation from the pop-up menu.
13. Click the Calculate button  to start the calculation.
14. Click the Save button  to save the project after the calculation has finished.

1.3.5 View the calculation results

1. After the calculation the results of the final calculation step can be viewed by clicking the View calculation
results button . Select the plots that are of interest. The displacements and stresses should be similar to
those obtained from the first part of the exercise.

2. Click the Select structures button  in the side toolbar and double click the footing.
A new window opens in which either the displacements or the bending moments of the footing may be
plotted (depending on the type of plot in the first window).
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3. Note that the menu has changed. Select the various options from the Forces menu to view the forces in the
footing.

Note: Multiple (sub-)windows may be opened at the same time in the Output program. All windows appear in
the list of the Window menu. PLAXIS 2D follows the Windows standard for the presentation of sub-windows
(Cascade, Tile, Minimize, Maximize, etc).

1.3.6 Generate a load-displacement curve

In addition to the results of the final calculation step it is often useful to view a load-displacement curve. In order
to generate the load-displacement curve, follow these steps:
1. Click the Curves manager button  in the toolbar.

The Curves manager window pops up.
2. In the Charts tabsheet, click New.

The Curve generation window pops up as shown in Figure 26 (on page 37).

Figure 26: Curve generation window

3. For the x-axis, select Node 4* (0.00 / 4.00) from the drop-down menu. Select the Deformations > Total
displacements > |u|.

4. For the y-axis, select the Project option from the drop-down menu. Select the Multipliers > ΣMstage option.
ΣMstage is the proportion of the specified changes that has been applied. Hence the value will range from 0 to
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1, which means that 100% of the prescribed load has been applied and the prescribed ultimate state has been
fully reached.

5. Click OK to accept the input and generate the load-displacement curve.
As a result the curve of is plotted as shown in Figure 27 (on page 38):

Figure 27: Load-displacement curve for the footing

Note:

You can re-enter the Settings window (in the case of a mistake, a desired regeneration or modification) by:
• Double click the curve in the legend of the chart OR
• Select the menu Format > Settings.
The properties of the chart can be modified in the Chart tab sheet whereas the properties curve can be modified
in the corresponding tab sheet.
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