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Introduction

PLAXIS 3D is a finite element package that has been developed specifically for the analysis of deformation,
stability and flow in geotechnical engineering projects. The simple graphical input procedures enable a quick
generation of complex finite element models, and the enhanced output facilities provide a detailed presentation
of computational results. The calculation itself is fully automated and based on robust numerical procedures.
This concept enables new users to work with the package after only a few hours of training.
Though the various tutorials deal with a wide range of interesting practical applications, this Tutorial Manual is
intended to help new users become familiar with PLAXIS 3D. The tutorials and the respective material data sets
should therefore not be used as a basis for practical projects.
Users are expected to have a basic understanding of soil mechanics and should be able to work in a Windows
environment. It is strongly recommended that the tutorials are followed in the order that they appear in the
manual. Please note that minor differences in results maybe found, depending on hardware and software
configuration.
This Tutorial Manual does not provide theoretical background information on the finite element method, nor
does it explain the details of the various soil models available in the program. The latter can be found in the 
Material Models Manual, as included in the full manual, and theoretical background is given in the Scientific
Manual. For detailed information on the available program features, the user is referred to the Reference
Manual . In addition to the full set of manuals, short courses are organised on a regular basis at several places in
the world to provide hands-on experience and background information on the use of the program.
Tutorials available and licencing levels:

Given PLAXIS 3D features and soil models are provided for separated licencing services, the present tutorial
manuals are available with previous installation of a specific licence level.
For more information about licencing levels please visit: General Information Manual, Reference Manual and 
Material Models Manual).
As a summary, the tutorials available for each licence level can be identified with the following conventions:
• Tutorials with no identification - generally available for PLAXIS 3D licence.
• [ADV] - tutorials for users with PLAXIS 3D Advanced licence.
• [ULT] - tutorials for users with PLAXIS 3D Ultimate licence.
• [GSE] - tutorials for users with Geotechnical SELECT subscription (previous Basic, Advanced or Ultimate

licence level required).
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 1
Foundation in overconsolidated clay

In this chapter a first application of PLAXIS 3D is considered, namely the settlement of a foundation in clay. This
is the first step in becoming familiar with the practical use of the PLAXIS 3D program.
The general procedures for the creation of a geometry, the generation of a finite element mesh, the execution of
a finite element calculation and the evaluation of the output results are described here in detail. The information
provided in this tutorial will be utilised in the following tutorials. Therefore, it is important to complete this first
tutorial before attempting any further tutorial examples.
Geometry

This exercise deals with the construction and loading of a foundation of a square building in a lightly
overconsolidated lacustrine clay. Below the clay layer there is a stiff rock layer that forms a natural boundary for
the considered geometry. The rock layer is not included in the geometry; instead an appropriate boundary
condition is applied at the bottom of the clay layer. The purpose of the exercise is to find the settlement of the
foundation.
The building consists of a basement level and 5 floors above the ground level. To reduce calculation time, only
one-quarter of the building is modelled, using symmetry boundary conditions along the lines of symmetry. To
enable any possible mechanism in the clay and to avoid any influence of the outer boundary, the model is
extended in both horizontal directions to a total width of 75 m.
The model is considered in three different cases:
• Case A: The building is considered very stiff and rough. The basement is simulated by means of non-porous

linear elastic volume elements.
• Case B: The structural forces are modelled as loads on a raft foundation.
• Case C: Embedded beams are included in the model to reduce settlements.
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Figure 1: Geometry of a square building on a raft foundation

1.1 Case A: Rigid foundation
In this case, the building is considered to be very stiff. The basement is simulated by means of non-porous linear
elastic volume elements. The total weight of the basement corresponds to the total permanent and variable load
of the building. This approach leads to a very simple model and is therefore used as a first exercise, but it has
some disadvantages. For example it does not give any information about the structural forces in the foundation.
Objectives

• Starting a new project.
• Creation of soil stratigraphy using a single borehole.
• Creation of material data sets.
• Creation of volumes using Create surface and Extrude tools.
• Assigning material.
• Local mesh refinement.
• Generation of the mesh.

Foundation in overconsolidated clay
Case A: Rigid foundation
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• Generating initial stresses using the K0 procedure.
• Defining a Plastic calculation.

1.1.1 Create a new project

1. Start PLAXIS 3D by double clicking the icon of the Input program .
The Quick start dialog box appears in which you can create a new project or select an existing one (See 
Figure 2 (on page 9)).

Figure 2: Quick Start window

2. Click Start a new project.
The Project properties window (see Figure 3 (on page 10)) appears with the tabsheets: Project, Model
and Cloud services.

Foundation in overconsolidated clay
Case A: Rigid foundation
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Figure 3: Project properties window

Note:

The first step in every analysis is to set the basic parameters of the finite element model. This is done in the
Project properties window. These settings include the description of the problem, the type of model, the
basic type of elements, the basic units and the size of the drawing area.
To enter the appropriate settings for the footing calculation follow the steps below.

3. In the Project tabsheet, enter Tutorial 1 in the Title box and type Settlements of a foundation in
the Comments box.

4. Click the Next button at the bottom or click the Model tab.
The Model properties are shown in Figure 3 (on page 10):

Foundation in overconsolidated clay
Case A: Rigid foundation
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Figure 4: Project properties - Model tab

5. Keep the default units in the Units box (Length = m; Force = kN; Time = day).
6. The General box indicates a fixed gravity of 1.0 G, in the vertical downward direction (-z).
7. In the γwater box the unit weight of water can be defined. Keep this to the default value of 10 kN/m3.
8. In the Contour group set the model dimensions to:

a. xmin = 0.0 and xmax = 75.0,
b. ymin = 0.0 and ymax = 75.0.

9. Click the OK button to confirm the settings.
The project is created with the given properties. The Project properties window closes and the Soil mode view
will be shown, where the soil stratigraphy can be defined.
Note: The project properties can be changed later. You can access them by selecting the menu File > Project
properties ....

1.1.2 Define the soil stratigraphy

In the Soil mode of PLAXIS 3D the soil stratigraphy can be defined.
Information on the soil layers is entered in boreholes. Boreholes are locations in the drawing area at which the
information on the position of soil layers and the water table is given. If multiple boreholes are defined, PLAXIS

Foundation in overconsolidated clay
Case A: Rigid foundation
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3D will automatically interpolate between the boreholes and derive the position of the soil layers from the
borehole information.
Note: PLAXIS 3D can also deal with layers that are discontinuous, i.e. only locally present in the model area. See
the info on Multiple boreholes of the Reference Manual for more information.
In the current example, only one soil layer is present, and only a single borehole is needed to define the soil
stratigraphy. In order to define the borehole, follow these steps:
1. Click the Create borehole button  in the side toolbar to start defining the soil stratigraphy.
2. Click on position (0 0 0) in the geometry.

A borehole will be located at (x,y) = (0 0).
The Modify soil layers window will appear (see Figure 5 (on page 12)).

3. Add a soil layer by clicking the Add button in the Modify soil layers window.
4. Keep the top boundary of the soil layer at z = 0 and set the bottom boundary to z = -40 m.
5. Set the Head to -2.0 m.

Figure 5: Modify soil layers window

Next, the material data sets are defined and assigned to the soil layers.

Foundation in overconsolidated clay
Case A: Rigid foundation
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1.1.3 Create and assign material data sets

In order to simulate the behaviour of the soil, a suitable material model and appropriate material parameters
must be assigned to the geometry. In PLAXIS 3D soil properties are collected in material data sets and the
various data sets are stored in a material database. From the database, a data set can be assigned to one or more
clusters. For structures (like beams, plates, etc.) the system is similar, but different types of structures have
different parameters and therefore different types of data sets.
PLAXIS 3D distinguishes between material data sets for Soils and interfaces, Discontinuities, Plates,
Geogrids, Beams, Embedded beams and Anchors.
The materials used in this tutorial are displayed in Table 1 (on page 13), and they are used as material data
sets for Soils and interfaces.
Table 1: Material properties

Property Name Lacustrine clay Building Unit

General

Soil Model Model Mohr-Coulomb Linear Elastic model -
Drainage type Type Drained Non-porous -
Unsaturated unit
weight γunsat 17.0 50 kN/m3

Saturated unit
weight γsat 18.0 - kN/m3

Mechanical

Young's modulus E'ref 1·104 3·107 kN/m2

Poisson's ratio ν(nu) 0.3 0.15 -
Cohesion c'ref 10 - kN/m2

Friction angle φ' (phi) 30.0 - °
Dilatancy angle ψ (psi) 0.0 - °

Initial

K0 - Automatic Automatic -
Lateral earth
pressure coefficient K0 0.5000 0.5000 -

To create the material sets for this tutorial, follow these steps:

Foundation in overconsolidated clay
Case A: Rigid foundation
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1. Click the Materials button  in the Modify soil layers window or in the side toolbar.
The Material sets window pops up as displayed in Figure 6 (on page 14).

Figure 6: Material sets window

Note: Alternatively the Modify soil layers window can be re-opened by double-clicking the borehole in the
drawing area or by selecting the menu Soil > Modify soil layers.

Create the Lacustrine clay material set

First create the material set for the clay:
1. Click the New button at the lower side of the Material sets window.

The Soil window will appear (see Figure 7 (on page 15). It contains five tabsheets: General, Mechanical,
Groundwater, Interfaces and Initial.

2. In the General tabsheet, Material set section, Identification field, type Lacustrine Clay.
3. Select Mohr-Coulomb model from the Soil model drop-down menu and Drained from the Drainage type

drop-down menu.
Note: To understand why a particular soil model has been chosen, please visit the Appendix B of the Material
Models Manual.

Foundation in overconsolidated clay
Case A: Rigid foundation
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4. Enter the unit weights in the Unit weights box according to the material data as listed in Table 1 (on page
13). Keep the unmentioned Void ratio parameters as their default values.

Figure 7: General tabsheet of the Soil and interfaces data set window

Note:

1. As displayed in Figure 7 (on page 15) a Feedback side panel is included in the Soil window. This panel
prevents the definition of an invalid material data set. To display the list of detailed messages please
select Show full feedback. Three types of messages are possible:
• Errors: the parameter value or combination of parameter values must be changed, otherwise the

material set could be invalid and calculation of the project will be blocked.
• Warnings: the parameter value seems to deviate from a recommended parameter value or parameter

range. Generally the material set will not be considered invalid and calculating the project will not be
blocked. The chosen parameter could however cause unexpected results.

• Hints: the entered parameter can be defined under certain circumstances or options.
2. The Feedback side panel is displayed at the moment of defining materials and structures. For the sake of

simplicity, this panel will only be shown in some tutorial examples..

5. Click the Next button or click the Mechanical tab to proceed with the input of mechanical parameters.
The parameters appearing on the Mechanical tabsheet depend on the selected material model (in this case
the Mohr-Coulomb model). The Mohr-Coulomb model involves only five basic parameters (E'ref, ν, c'ref, φ', ψ).

Foundation in overconsolidated clay
Case A: Rigid foundation
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Note: Consult the Material Models Manual for a detailed description of the different soil models and their
corresponding parameters.

6. Enter the model parameters E'ref, ν, c'ref, φ' and ψ of Lacustrine clay according to Table 1 (on page 13) in the
corresponding boxes of the Mechanical tabsheet.

Figure 8: Mechanical tabsheet of the Soil and interfaces data set window

7. No consolidation will be considered in this exercise. As a result, the permeability of the soil will not influence
the results and the Groundwater window can be skipped.

8. Since the geometry model does not include interfaces, the Interfaces tab can be skipped.
9. Click the Initial tab and check that the K0 determination is set to Automatic. In that case K0 is determined

from Jaky's formula: K0 = 1 - sinφ.
10. Click the OK button to confirm the input of the current material data set.

The created data set appears in the tree view of the Material sets window.
11. Drag the set Lacustrine clay from the Material sets window (select it and hold down the left mouse button

while moving) to the graph of the soil column on the left hand side of the Modify soil layers window and
drop it there (release the left mouse button).
Note: Notice that the cursor changes shape to indicate whether or not it is possible to drop the data set.
Correct assignment of the data set to the soil layer is indicated by a change in the colour of the layer.

Foundation in overconsolidated clay
Case A: Rigid foundation
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Create the Building material set

The building is modelled by a linear elastic non-porous material. To define this data set, follow these steps:
1. Click the New button in the Material sets window.
2. In the General tabsheet, Material set section, Identification field, type Building.
3. Select Linear Elastic model from the Material model drop-down menu and Non-porous from the Drainage

type drop-down menu as displayed in Figure 9 (on page 17).

Figure 9: Drainage type - General tabsheet of the Soil and interfaces data set window

4. Enter the unit weight in the General properties box according to the material data as listed in Table 1 (on
page 13). This unit weight corresponds to the total permanent and variable load of the building.

5. Click the Next button or click the Mechanical tab to proceed with the input of model parameters.
The linear elastic model involves only two basic parameters (Eref, ν) enter them in the corresponding boxes
following Table 1 (on page 13).

6. Click the OK button to confirm the input of the current material data set.
The created data set will appear in the tree view of the Material sets window, but it is not directly used.

7. Click the OK button to close the Material sets window.
8. Click the OK button to close the Modify soil layers window.

Foundation in overconsolidated clay
Case A: Rigid foundation
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Note: PLAXIS 3D distinguishes between a project database and a global database of material sets. Data sets may
be exchanged from one project to another using the global database. The global database can be shown in the
Material sets window by clicking the Show global button. .

1.1.4 Define the structural elements

The structural elements are created in the Structures mode of the program.
To model the building:
1. Click the Structures tab to proceed with the input of structural elements in the Structures mode.
2. Click the Create surface button . Position the cursor at the coordinate (0 0 0). Check the cursor position

displayed in the cursor position indicator.
As you click, the first surface point of the surface is defined.

3. Define three other points with coordinates (0 18 0), (18 18 0), (18 0 0) respectively. Right-click or press
<Esc> to finalize the definition of the surface.
Note that the created surface is still selected and displayed in red.

4. Click the Extrude object button  to create a volume from the surface.
The Extrude window pops up (see Figure 10 (on page 18)).

 

 
Figure 10: Extrude window

5. Change the value of z to -2 and click Apply to close the window.
6.

Click the Select button .
7. Right-click the created surface and select Delete from the appearing menu.

This will delete the surface but the building volume is retained.
The building volume, as well as the corresponding material data sets have now been created.

Foundation in overconsolidated clay
Case A: Rigid foundation

PLAXIS 18 PLAXIS 3D - Tutorial Manual



1.1.5 Generate the mesh

The model is complete. PLAXIS 3D allows for a fully automatic mesh generation procedure, in which the
geometry is divided into volume elements and compatible structure elements, if applicable. The mesh generation
takes full account of the position of the geometry entities in the geometry model, so that the exact position of
layers, loads and structures is accounted for in the finite element mesh. A local refinement will be considered in
the building volume.
Note:

• By default, the Element distribution is set to Medium. The Element distribution setting can be changed in
the Mesh options window. In addition, options are available to refine the mesh globally or locally (see Mesh
Generation in the Reference Manual ).

• The finite element mesh has to be regenerated if the geometry is modified.
• The automatically generated mesh may not be perfectly suitable for the intended calculation. Therefore it is

recommended that the user inspects the mesh and makes refinements if necessary.

To generate the mesh, follow these steps:
1. Proceed to the Mesh mode by clicking the corresponding tab.
2. Click the Refine mesh button  in the side toolbar and click the created building volume to refine the mesh

locally.
The created building volume will appear green in colour after refinement. (see Figure 11 (on page 19)).

 

 
Figure 11: The indication of the local refinement in the model

Foundation in overconsolidated clay
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3. Click the Generate mesh button  in the side toolbar or select the menu Mesh > Generate mesh.
4. Change the Element distribution to Coarse in the Mesh options window as displayed on Figure 12 (on

page 20).

Figure 12: Mesh options window

5. Click OK to start the mesh generation.
6. After the mesh is generated, click the View mesh button .

A new window is opened displaying the generated mesh (see Figure 13 (on page 20)).

Figure 13: Generated mesh in the Output window

7. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.

Foundation in overconsolidated clay
Case A: Rigid foundation
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1.1.6 Define and perform the calculation

Once the mesh has been generated, the finite element model is complete. Now the calculation phases have to be
defined.

Initial phase

The 'Initial phase' always involves the generation of initial conditions. In general, the initial conditions comprise
the initial geometry configuration and the initial stress state, i.e. effective stresses, pore pressures and state
parameters, if applicable. The initial water level has been entered already in the Modify soil layers window.
This level is taken into account to calculate the initial effective stress state. It is therefore not needed to enter the
Flow conditions mode .
In this tutorial the properties of the Initial phase will be described. This part of the tutorial gives an overview of
the options to be defined even though the default values of the parameters are used.
1. Click the Staged construction mode to proceed with the definition of calculation phases.

When a new project has been defined, a first calculation phase named 'Initial phase' (see Figure 14 (on page
21)), is automatically created and selected in the Phases explorer:

 

 
Figure 14: Phases explorer

All structural elements and loads that are present in the geometry are initially automatically switched off;
only the soil volumes are initially active.

2. Click the Edit phase button  or double click the phase in the Phases explorer.
The Phases window is displayed as in Figure 15 (on page 22).

Foundation in overconsolidated clay
Case A: Rigid foundation
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Figure 15: The Phases window for Initial phase

In this tutorial lesson the properties of the Initial phase will be described. Below an overview is given of the
options to be defined even though the default values of the parameters are used.

By default the K0 procedure is selected as Calculation type in the General subtree of the
Phases window. This option will be used in this project to generate the initial stresses.
The Staged construction option is selected as Loading type. This is the only option available
for the K0 procedure

The Phreatic option is selected by default as the Pore pressure calculation type.

Note: The K0 procedure may only be used for horizontally layered geometries with a horizontal ground
surface and, if applicable, a horizontal phreatic level. See "Types of Analysis" in the Reference Manual for
more information on the K0 procedure.

3. The other default options in the Phases window will be used as well in this tutorial.
4. Click OK to close the Phases window.
5. In the Model explorer expand the Model conditions subtree.
6. Expand the Water subtree.

The water level is automatically assigned to GlobalWaterLevel: BoreholeWaterLevel_1 generated
according to the Head value assigned to boreholes in the Modify soil layers window. .

7. Make sure that all the soil volumes in the project are active and the material assigned to them is Lacustrine
clay.

Foundation in overconsolidated clay
Case A: Rigid foundation
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Phase 1: Construction stage

After the definition of the initial conditions, the construction of the building can be modelled. This will be done in
a separate calculation phase, which needs to be added as follows:
1. Click the Add phase button  in the Phases explorer.

A new phase, named Phase_1 will be added in the Phases explorer (see Figure 16 (on page 23)).
Note: Calculation phases may be added, inserted or deleted using the Add, Insert and Delete buttons in the
Phases explorer or in the Phases window.

2. Double click Phase_1 to open the Phases window.
3. In the ID box of the General subtree, write (optionally) an appropriate name for the new phase (for example

Building).
4. The current phase starts from Initial phase, which contains the initial stress state. The default options and

values assigned are valid for this phase.

Figure 16: The Phases window for Building phase

5. Click OK to close the Phases window.
6. Right-click the building volume that was created earlier. Select the menu Soil_1_Soil_2_1 > Set material >

Building.
The Building data set is now assigned to the building volume.

Execute the calculation

All calculation phases (two phases in this case) are marked for calculation, indicated by a blue arrow . The
execution order is controlled by the Start from phase parameter.
1. Click the Calculate button  to calculate the project. Ignore the warning that no nodes and stress points

have been selected for curves.

Foundation in overconsolidated clay
Case A: Rigid foundation

PLAXIS 23 PLAXIS 3D - Tutorial Manual



During the execution of a calculation, a window appears (see Figure 17 (on page 24)) which gives
information about the progress of the actual calculation phase.

Figure 17: Active task window displaying the calculation progress

The information, which is continuously updated, shows, amongst others, the calculation progress, the current
step number, the global error in the current iteration and the number of plastic points in the current
calculation step. It will take a few seconds to perform the calculation. When a calculation ends, the window is
closed and focus is returned to the main window.

2. The phase list in the Phases explorer is updated. A successfully calculated phase is indicated by a check
mark inside a green circle .

3. Click the Save button  to save the project before viewing results.

1.1.7 View the calculation results

Once the calculation has been completed, the results can be displayed in the Output program. In the Output
program, the displacement and stresses in the full three-dimensional model as well as in cross sections or
structural elements can be viewed. The computational results are also available in tabular form.
To view the current results, follow these steps:
1. Select the last calculation phase (Building) in the Phases explorer tree.
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2. Click the View calculation results button  in the side toolbar to open the Output program. The Output
program will, by default, show the three-dimensional deformed mesh at the end of the selected calculation
phase. The deformations are scaled to ensure that they are clearly visible.

3. Select the menu Deformations > Total Displacements > |u|.
Figure 18 (on page 25) shows colour shadings of the total displacements. A legend is presented with the
displacement values at the colour boundaries. When the legend is not present, select the menu View >
Legend to display it.

Figure 18: Shadings of Total displacements at the end of the last phase

4. In the Output window click the Iso surfaces button  to display the areas having the same displacement.

Note:

• The Deformations menu, in addition to the Total displacements, allows for the presentation of
Incremental displacements and Phase displacements.
• Incremental displacements are the displacements that occurred in one calculation step (in this case the

final step). Incremental displacements may be helpful in visualising failure mechanisms.
• Phase displacements are the displacements that occurred in one calculation phase (in this case the last

phase). Phase displacements can be used to inspect the impact of a single construction phase, without the
need to reset displacements to zero before starting the phase.

1.2 Case B: Raft foundation
In this case, the model is modified so that the basement consists of structural elements. This allows for the
calculation of structural forces in the foundation.
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The raft foundation consists of a 50 cm thick concrete floor stiffened by concrete beams. The walls of the
basement consist of 30 cm thick concrete. The loads of the upper floors are transferred to the floor slab by a
column and by the basement walls. The column bears a load of 11650 kN and the walls carry a line load of 385
kN/m, as sketched in the following Figure 19 (on page 26).

5.3 kN/m2 

12.0 m

6.0 m 6.0 m

12.0 m

385 kN/m 385 kN/m

11650 kN

Figure 19: Geometry of the basement

In addition, the floor slab is loaded by a distributed load of 5.3 kN/m2. The properties of the clay layer will be
modified such that stiffness of the clay will increase with depth.
Objectives

• Saving project under a different name
• Modifying existing data sets
• Defining a soil stiffness that increases with depth
• Modelling of plates and defining material data set for plates
• Modelling of beams and defining material data set for beams
• Assigning point loads
• Assigning line loads
• Assigning distributed loads to surfaces
• Deleting phases
• Activation and deactivation of soil volumes
• Activation and deactivation of structural elements
• Activation of loads
• Zooming in Output
• Drawing cross sections in Output
• Viewing structural output
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1.2.1 Create a new project

The geometry used in this exercise is the same as the previous one, except that additional elements are used to
model the foundation. You can start from the previous project, store it under a different name and then modify it.
To perform this, follow these steps:
1. Start PLAXIS 3D by double clicking the icon of the Input program .

The Quick select dialog box appears.
2. In the list Recent projects select the project of Case A.

The previous project opens.
3. Select File > Save project as to save the project under a different name (e.g. Tutorial 1b).

1.2.2 Create and assign a material data set

The material set for the clay layer has already been defined. To modify this material set to take into account the
stiffness of the soil increasing with depth, follow these steps:
1. Click the Materials button  in the side toolbar.

The Material sets window pops up.
2. Make sure that the option Soil and interfaces is selected as Set type.
3. Select the Lacustrine clay material set and click the Edit button.
4. In the Mechanical tabsheet, change the stiffness of the soil E'ref to 5000 kN/m2.
5. In the stiffness parameters for Depth-dependency enter a value of 500 in the E'inc box. Keep the default

value of 0.0 m for zref. Now the stiffness of the soil is defined as 5000 kN/m2 at z=0.0 m and increases with
500 kN/m2 per meter depth (See Figure 20 (on page 28)).
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Figure 20: Stiffness Depth-dependency parameters

6. Click OK to close the Soil window.
7. Click OK to close the Material sets window.

1.2.3 Define the structural elements

Proceed to the Structures mode to define the structural elements that compose the basement.
A number of material data sets will be created with the following material properties.
Table 2: Material properties of the basement floor and basement walls

Parameter Name Basement floor Basement wall Unit

General

Type of behaviour Type Elastic Elastic -
Unit weight γ 15 15.5 kN/m3
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Mechanical

Isotropic - Yes Yes -
Young's modulus E1 3·107 3·107 kN/m2

Poisson's ratio ν 12 0.15 0.15 -
Thickness d 0.5 0.3 m

Note: When specifying a unit weight, please consider the fact that the element itself does not occupy any volume
and overlaps with the soil elements. Hence, it might be considered to subtract the unit soil weight from the real
unit weight of the plate, beam or embedded beam material in order to compensate for the overlap. For partially
overlapping plates, beams or embedded beams the reduction of the unit weight should be proportional.

Table 3: Material properties of the basement column and basement beams

Parameter Name Basement column Basement beam Unit

General

Type of behaviour Type Elastic Elastic -
Unit weight γ 24 6.0 kN/m3

Mechanical

Cross section type Type User-defined User-defined -
Cross section area A 0.49 0.7 m2

Moment of Inertia
I2 0.020 0.029 m4

I3 0.020 0.058 m4

Young's modulus E 3·107 3·107 kN/m2

Creation of basement floor and basement walls Creation basement columns and basement
beams

1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2. Click the Selection button .
3. Right-click the volume representing the building. Select the Decompose into surfaces option from the

appearing menu.
4. Delete the top surface by selecting it and pressing <Delete>.
5. Select the volume representing the building. Click the visualisation toggle in the Selection explorer to hide

the volume. Once this is done, the internal surfaces should be visible.
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6. Right-click the bottom surface of the building. From the appearing menu select the Create > Create plate
option .

7. Delete the two vertical surfaces at the model boundaries. Subsequently, assign plates to the two vertical
basement surfaces inside the model. Figure 21 (on page 30) shows a view of the basement and wall plates.

• Multiple entities can be selected by holding the <Ctrl> key pressed while clicking on the entities.
• A feature can be assigned to multiple similar objects the same way as to a single selection.

Figure 21: Location of plates in the project

Note: To visualize the local axes displayed in Figure 21 (on page 30) in the menu bar select Options > Show
local axes > Show local axes on surfaces with structures.

8. Click the Materials button  to open the material data base, then set the Set type to Plates.
9. Create data sets for the basement floor and for the basement walls according to Table 2 (on page 28).

At the moment of defining the Mechanical properties of a plate, a local axes and loading direction conventions
window appears as displayed in Figure 22 (on page 31).
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Figure 22: Mechanical properties of basement floor plate

10. Drag and drop the data sets to the basement floor and the basement walls accordingly. It may be needed to
move the Material sets window by clicking at its header and dragging it. If the materials are correctly
assigned the plates get the respective material color.

11. Click the OK button to close the Material sets window.
12. Right-click on the basement floor and select the Create > Create surface load option from the appearing

menu. The actual value of the load can be assigned in the Structures mode as well as when the calculation
phases will be defined. In this example, the value will be assigned in the Phase definition inside the (Stage
construction mode ).

13. Click the Create line button  in the side toolbar and select the Create line load option  from the
additional tools displayed.

14. Click the command input area, type 0 18 0 18 18 0 18 0 0 and press <Enter>. Line loads will now be
defined on the basement walls. The defined values are the coordinates of the three points of the lines. Click
the right mouse button to stop drawing line loads.

15. Click the Create line button  in the side toolbar and select the Create beam option from the
additional tools displayed.

16. To create the basement column a vertical beam is used, thenClick on (6 6 0) which is first point of the vertical
beam. Keep <Shift> pressed and move the mouse cursor to (6 6 -2). Note that while the <Shift> key is
pressed the cursor will move only vertically. As it can be seen in the cursor position indicator, the z
coordinate changes, while x and y coordinates will remain the same. Click on (6 6 -2) to define the second
point of the beam. To stop drawing click the right mouse button.

17. For the basement beams, create horizontal beams from (0 6 -2) to (18 6 -2) and from (6 0 -2) to (6 18 -2).
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Note: By default, the cursor is located at z=0. To move in the vertical direction, keep the <Shift> key while
moving the mouse.

18. Click the Materials button  to open the material data base and set the Set type to Beams.
19. Create data sets for the horizontal beams according to Table 3 (on page 29).
20. Assign the data set to the corresponding beam elements by drag and drop.
21. Click the Create load button  in the side toolbar.
22. Select the Create point load option  from the additional tools displayed. Click at (6 6 0) to add a point

load at the top of the vertical beam.

1.2.4 Generate the mesh

To generate the mesh, follow these steps:
1. Proceed to the Mesh mode mode by clicking the corresponding tab.
2. Click the Generate mesh button . Keep the Element distribution as Coarse.
3. Click the View mesh button  and inspect the generated mesh.
4. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.
As the geometry has changed, all calculation phases have to be redefined.

1.2.5 Define and perform the calculation

Proceed to the Staged construction mode.

Initial phase

1. Click the Staged construction tab to proceed with the definition of calculation phases.
2. As in the previous example, the K0 procedure  will be used to generate the initial conditions.
3. All the structural elements should be inactive in the Initial Phase.
4. No excavation is performed in the Initial phase. So, the basement volume should be active and the material

assigned to it should be Lacustrine clay.

Phase 1 to 3: Construction stages

Instead of constructing the building in one calculation stage, separate calculation phases will be used. In Phase
1, the construction of the walls and the excavation is modelled. In Phase 2, the construction of the floor and
beams is modelled. The activation of the loads is modelled in the last phase (Phase 3).
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The calculation type for the phases representing the construction stages is set by default to Plastic .

Phase 1: Excavation

1. In the Phases window rename Phase_1 to Excavation.
2. In the Staged construction mode deactivate the soil volume located over the foundation by selecting it and

by clicking on the checkbox in front of it in the Selection explorer > BoreholeVolume_1_1.
3. In the Model explorer click the checkbox in front of the plates corresponding to the basement walls to

activate them.

Phase 2: Construction

1. In the Phases explorer click the Add phase button . A new phase (Phase_2) is added. Double-click
Phase_2.
The Phases window pops up.

2. Rename the phase by defining its ID as Construction. Keep the default settings of the phase and close the
Phases window.

3. In the Model explorer click the checkbox in front of the plate corresponding to the basement floor to
activate it.

4. In the Model explorer click the checkbox in front of the beams to activate all the beams in the project.

Phase 3: Loading

1. Add a new phase  following the Construction phase. Rename it to Loading.
2. In the Model explorer click the checkbox in front of the Surface loads to activate the surface load on the

basement floor. Set the value of the z-component of the load to -5.3. This indicates a load of 5.3 kN/m2, acting
in the negative z-direction.

3. In the Model explorer, click the checkbox in front of Line loads to activate the line loads on the basement
walls. Set the value of the z-component of each load to -385. This indicates a load of 385 kN/m, acting in the
negative z-direction.

4. In the Model explorer click the checkbox in front of Point loads to activate the point load on the basement
column. Set the value of the z-component of the load to -11650. This indicates a load of 11650 kN, acting in
the negative z-direction.

Execute the calculation

1. Click the Preview phase button  to check the settings for each phase.
2. Click the Calculate button  to calculate the project. Ignore the warning that no nodes and stress points

have been selected for curves.
3. Click the Save button  to save the project after the calculation.
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1.2.6 View the calculation results

1. Select Construction phase in the Phases explorer.
2. Click the View calculation results button  to open the Output program.

The deformed mesh at the end of this phase is shown.
3. Select the last phase in the Displayed step drop-down menu to switch to the results at the end of the last

phase.
4. In order to evaluate stresses and deformations inside the geometry, select the Vertical cross section tool

.
A top view of the geometry is presented and the Cross section points window appears. As the largest
displacements appear under the column, a cross section here is most interesting.

5. Enter (0.0 6.0) and (75.0 6.0) as the coordinates of the first point (A) and the second point (A*) respectively
in the Cross section points window.

6. Click OK.
A vertical cross section is presented. The cross section can be rotated in the same way as a regular 3D view of
the geometry.

7. Select the menu Deformations > Total displacements > u_z
The maximum and minimum values of the vertical displacements are shown in the caption of Figure 23 (on
page 34). If the title is not visible, select this option from the View menu.

Figure 23: Cross section showing the total vertical displacement

8. Press <CTRL+> and <CTRL-> to move the cross section.
9. Return to the three-dimensional of the geometry by selecting this window from the list in the Window menu.

10. Double-click the floor.
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A separate window will appear showing the displacements of the floor. To look at the bending moments in
the floor, select the menu Forces > M_11.

11. Click the Shadings button .
The bending moments are displayed in Figure 24 (on page 35).

Figure 24: Bending moments in the basement floor

12. To view the bending moments in tabulated form, select Tools > Table .
A new window is opened in which a table is presented, showing the values of bending moments in each node
of the floor.

1.3 Case C: Pile-Raft foundation
As the displacements of the raft foundation are rather high, embedded beams will be used to decrease these
displacements. These embedded beams represent bored piles with a length of 20m and a diameter of 1.5m.
Objectives

• Using embedded beams.
• Defining material data set for embedded beams.
• Creating multiple copies of entities.
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1.3.1 Create a new project

The geometry used in this exercise is the same as the previous one, except for the pile foundation. It is not
necessary to create a new model; you can start from the previous model, store it under a different name and
modify it. To perform this, follow these steps:
1. Start PLAXIS 3D by double clicking the icon of the Input program .

The Quick select dialog box appears.
2. Select the project of Case B.

The project opens.
3. Select the menu File > Save project as to save the project under a different name (e.g. Tutorial 1c).

1.3.2 Define the structural elements: Foundation piles

The foundation consists of piles. These will be modelled as embedded beams. A new material is needed for the
piles. The material properties are as follows:
Table 4: Material properties of embedded beam

Parameter Name Pile foundation Unit

General

Material type Type Elastic -
Unit weight γ 6.0 kN/m3

Mechanical

Cross section type - Predefined -
Predefined beam type - Solid circular beam -
Diameter - 1.5 m
Young's modulus E 3·107 kN/m2

Axial skin resistance Type Linear -
Skin resistance at the top
of the embedded beam Tskin,start,max 200 kN/m
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Mechanical

Skin resistance at the
bottom of the embedded
beam

Tskin,end,max 500 kN/m

Base resistance Fmax 1·104 kN

To model the foundation piles:
1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2. Click the Create line button  at the side tool bar and right click on the line then select the Create > Create

embedded beam option from the additional tools that appear.
3. Define a pile from (6 6 -2) to (6 6 -22).
4. Click the Materials button  to open the material data base and set the Set type to Embedded beams.
5. Create a data set for the embedded beam according to Table 4 (on page 36). The value for the cross section

area A and the moments of inertia I2 and I3 are automatically calculated from the diameter of the massive
circular pile. Confirm the input by clicking OK.

6. Drag and drop the Embedded beam data to the embedded beam in the drawing area.
The embedded beam will change colour to indicate that the material set has been assigned successfully.

7. Click the OK button to close the Material sets window.
Note:

A material set can also be assigned to an embedded beam by right-clicking it either in the drawing area or in
the Selection explorer and the Model explorer and selecting the material from the Set material option in
the displayed menu.

8. Click the Select button and select the embedded beam.
9. Click the Create array button .

10. In the Create array window, select the 2D, in xy plane option for shape.
11. Keep the number of columns as 2. Set the distance between the columns to x=12 and y=0.
12. Keep the number of rows as 2. Set the distance between the rows to x=0 and y=12.
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Figure 25: Create array window

13. Press OK to create the array. A total of 2x2=4 piles will be created.

1.3.3 Generate the mesh

As the geometry model is complete now, the mesh can be generated.
To generate the mesh, follow these steps:
1. Proceed to the Mesh mode .
2. Click the Generate mesh button  in the side toolbar. Keep the Element distribution as Coarse.
3. Click the View mesh button  to view the mesh.
4. Click the eye button  in front of the Soil subtree in the Model explorer to hide the soil.

The embedded beams can be seen in Figure 26 (on page 39):
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Figure 26: Partial geometry of the model in the Output

5. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.

1.3.4 Define and perform the calculation

After generation of the mesh, all construction stages must be redefined. Even though in practice the piles will be
constructed in another construction stage than construction of the walls, for simplicity both actions will be done
in the same construction stage in this tutorial. To redefine all construction stages, follow these steps:
1. Switch to the Staged construction mode.
2. Check if the K0 procedure is selected as Calculation type for the initial phase. Make sure that all the

structural elements are inactive and all soil volumes are active.
3. In the Phases explorer select the Excavation phase.
4. Make sure that the basement soil is excavated and the basement walls are active.
5. Activate all the embedded beams.
6. In the Phases explorer select the Construction phase. Make sure that all the structural elements are active.
7. In the Phases explorer select the Loading phase. Make sure that all the structural elements and loads are

active.
8. Click the Calculate button  to calculate the project.
9. Click the Save button  to save the project after the calculation.
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1.3.5 View the calculation results

Once the calculation has been completed, the results can be displayed in the Output program.
To view the results, follow these steps:
1. Select the Loading phase and view the calculation results.
2. Double-click the basement floor. Select the menu Forces > M_11.

The results are shown in Figure 27 (on page 40):

Figure 27: Bending moments in the basement floor

3. Adjust the legend double click on the legend and the Legend settings are displayed :
a. Scaling: manual
b. Minimum value: -450
c. Maximum value: 550
d. Number of intervals: 18

Note: Ensure to lock the legend to achieve the desired scaling.
4. Select the view corresponding to the deformed mesh in the Window menu.
5. Click the Toggle visibility button  in the side toolbar.
6. To view the embedded beams press <Shift> and keep it pressed while clicking on the soil volume in order to

hide it.
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7. Click the Select structures button . To view all the embedded beams, press <Ctrl>+<Shift> and double
click on one of the piles.

8. Select the menu Forces > N to view the axial loads in the embedded beams.
The plot is shown:

Figure 28: Resulting axial forces (N) in the embedded beams
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 2
Excavation in sand

This tutorial describes the construction of an excavation pit in soft clay and sand layers. The pit is a relatively
small excavation of 12 by 20 m, excavated to a depth of 6.5 m below the surface. Struts, walings and ground
anchors are used to prevent the pit from collapsing. After the full excavation, an additional surface load is added
on one side of the pit.
Objectives

• Using the Hardening Soil model
• Modelling of ground anchors
• Using interface features
• Defining over-consolidation ratio (OCR)
• Prestressing a ground anchor
• Changing water conditions
• Selection of stress points to generate stress/strain curves
• Viewing plastic points
Geometry

The proposed geometry for this exercise is 80 m wide and 50 m long. The excavation pit is placed in the center of
the geometry.
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Figure 29: Top view of the excavation pit

The figure below shows a cross section of the excavation pit with the soil layers. The clay layer is considered to
be impermeable.

Softclay
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Fill

Ground anchor

(62 24 -9)(18 24 -9) 
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Figure 30: Cross section of the excavation pit with the soil layers

2.1 Create a new project
To create the geometry model, follow these steps:
1. Start a new project.
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2. Enter an appropriate title for the project.
3. Define the limits for the soil contour as

a. xmin = 0.0 and xmax = 80.0,
b. ymin = 0.0 and ymax = 50.0.

2.2 Define the soil stratigraphy
In order to define the soil layers, a borehole needs to be added and material properties must be assigned. As all
soil layers are horizontal, only a single borehole is needed.
1. Click the Create borehole button  and create a borehole at (0 0 0).

The Modify soil layers window pops up.
2. Add 4 layers with bottom levels at -1, -9.5, -11, -20.
3. Set the Head in the borehole column to -4 m.

2.3 Create and assign the material data sets
A number of materials need to be defined for the different soil layers. The material properties are shown in 
Table 5 (on page 44) .
Table 5: Material properties for the soil layers

Property Name Fill Sand Soft Clay Unit

General

Soil model Model Hardening
Soil

Hardening
Soil

Hardening
Soil -

Drainage type Type Drained Drained Undrained A -
Unsaturated unit weight γunsat 16.0 17.0 16.0 kN/m3

Saturated unit weight γsat 20.0 20.0 17.0 kN/m3

Mechanical

Secant stiffness for CD triaxial test E50
ref 2.2·104 4.3·104 2.0·103 kN/m2

Tangent oedometer stiffness Eoed
ref 2.2·104 2.2·104 2.0·103 kN/m2

Unloading/reloading stiffness Eur
ref 6.6·104 1.29·105 1.0·104 kN/m2
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Mechanical

Poisson's ratio νur 0.2 0.2 0.2 -
Power for stress level dependency of
stiffness m 0.5 0.5 1.0 -

Cohesion c'ref 1 1 5 kN/m2

Friction angle φ' (phi) 30.0 34.0 25 °
Dilatancy angle ψ(psi) 0.0 4.0 0.0 °

Interfaces

Strength determination - Manual Manual Manual -
Interface reduction factor Rinter 0.65 0.7 0.5 -

Initial

K0 determination - Automatic Automatic Automatic -
Pre-overburden pressure POP 0.0 0.0 0.0 -
Over-consolidation ratio OCR 1.0 1.0 1.5 -

1. Click the Materials button  in the side toolbar.
The Material sets window pops up.

2. Create a new data set under Soil and interfaces set type.
3. Identify the new data set as Fill.
4. From the Material model drop-down menu, select Hardening Soil model. In contrast with the Mohr-

Coulomb model, the Hardening Soil model takes into account the difference in stiffness between virgin-
loading and unloading-reloading. For a detailed description of the Hardening Soil model, see the Material
Models Manual.

5. Define the saturated and unsaturated unit weights according to Table 5 (on page 44).
6. In the Mechanical tabsheet, enter values for E50ref, Eoedref, Eurref, m, c'ref, φ'ref, ψ and ν'ur.
7. As no consolidation will be considered in this exercise, the permeability of the soil will not influence the

results. Therefore, the default values can be kept in the Groundwater tabsheet.
8. In the Interfaces tabsheet, in the Strength box select Manual and enter a value of 0.65 for the parameter

Rinter.
This parameter relates the strength of the interfaces to the strength of the soil, according to the equations:
ci = Rintercsoil and tanφi = Rinter tanφi≤tanφsoil
Hence, using the entered Rinter-value gives a reduced interface friction and interface cohesion (adhesion)
compared to the friction angle and the cohesion in the adjacent soil.
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Note:

• When the Rigid option is selected in the Strength drop-down list, the interface has the same strength
properties as the soil (Rinter = 1.0).

• Note that a value of Rinter < 1.0, reduces the strength as well as the stiffness of the interface (for more
information see the Reference Manual ).

9. In the Initial tabsheet, define the OCR-value according to Table 5 (on page 44).
10. Click OK to close the window.
11. After closing the Material sets window, click the OK button to close the Modify soil layers window.
12. In the Soil mode right-click the upper soil layer. Select Soil_1 > Set material > Fill.
13. In the same way assign the Soft Clay material to the soil layer between y = -9.5 m and y = -11.0 m.
14. For the remaining two soil layers assign the Sand material.

Note: The Tension cut-off option is activated by default at a value of 0 kN/m2. This option is found in the
tabsheet Mechanical > Strength > Tension. Here the Tension cut-off value can be changed or the option can be
deactivated entirely.

2.4 Define the structural elements
The creation of walings and struts, ground anchors, sheet pile walls and surface loads is described below.

2.4.1 Walings and Struts

The material properties for the structural elements are shown in the Table 6 (on page 46) . These are needed
for defining the material in a later step.
Table 6: Material properties of waling and strut

Property Name Strut Waling Unit

General

Material type Type Elastic Elastic -
Unit weight γ 78.5 78.5 kN/m3

Mechanical

Cross section type Type User-defined User-defined -
Cross section area A 0.007367 0.008682 m2
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Mechanical

Moment of Inertia
I2 5.073·10-5 3.66·10-4 m4

I3 5.073·10-5 1.045·10-4 m4

Young's modulus E 2.1·108 2.1·108 kN/m2

1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2.  Create a surface between (30 20 0), (30 32 0), (50 32 0) and (50 20 0).
3.  Extrude the surface to z = -1, z = -6.5 and z = -11.
4. Right-click on the deepest created volume (between z = 0 and z = -11) and select Decompose into surfaces.
5. Delete the top surfaces (2 surfaces).

An extra surface is created as the volume is decomposed.
6. Hide the excavation volumes (do not delete).

The eye button in the Model explorer and the Selection explorer trees can be used to hide parts of the
model and simplify the view. A hidden project entity is indicated by a closed eye.

7. Click the Create structure button .
8.  Create beams (walings) around the excavation perimeter at level z=-1m. Press <Shift> and keep it

pressed while moving the mouse cursor in the -z-direction. Stop moving the mouse as the z-coordinate of the
mouse cursor is -1 in the cursor position indicator. Note that as you release <Shift>, the z-coordinate of the
cursor location does not change. This is an indication that you can draw only on the xy-plane located at z = -1.

9. Click on (30 20 -1), (30 32 -1), (50 32 -1), (50 20 -1), (30 20 -1) to draw the walings. Click on the right mouse
button to stop drawing walings.

10.  Create a beam (strut) between (35 20 -1) and (35 32 -1). Press <Esc> to end defining the strut.
11.  Create data sets for the walings and struts according to Table 6 (on page 46) and assign the materials

accordingly.
12. Copy the strut into a total of three struts at x = 35 (existing), x = 40, and x = 45.

The created struts and walings can be seen in Figure 31 (on page 48)
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Figure 31: Visualization of struts and walings - Structures mode

2.4.2 Ground anchors

The material properties for the structural elements are shown in Table 7 (on page 48) and Table 8 (on page
48). These are needed for defining the material in a later step.
Table 7: Material properties of the node-to-node anchors

Property Name Node-to-node anchor Unit

Material type Type Elastic -
Axial stiffness EA 6.5·105 kN

Table 8: Material properties of the embedded beams (grout body)

Property Name Grout Unit

General

Material type Type Elastic -
Unit weight γ 24 kN/m3
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Mechanical

Cross section type Type Predefined -
Predefined cross section
type Type Solid circular beam -

Diameter - 0.14 m
Young's modulus E 3·107 kN/m2

Axial skin resistance Type Linear -
Skin resistance at the top
of the embedded beam Tskin,start,max 200 kN/m

Skin resistance at the
bottom of the embedded
beam

Tskin,end,max 0.0 kN/m

Base resistance Fmax 0.0 kN

In PLAXIS 3D ground anchors can be modelled using the Node-to-node anchor and the Embedded beam options
as described as follows:
1.  First the ungrouted part of the anchor is created using the Node-to-node anchor feature. Start creating

the structure by clicking the create line on the side tool bar and selecting the Create node-to-node anchor
button.

2. To create the ungrouted part of the first ground anchor click on the command line and type 30 24 -1 21
24 -7. Press <Enter> and <Esc>

3. Create a node-to-node anchor between the points (50 24 -1) and (59 24 -7).
4.  The grouted part of the anchor is created using the Embedded beam option. Create embedded beams

between (21 24 -7) and (18 24 -9) and between (59 24 -7) and (62 24 -9). Set the Behaviour to Grout body
(for more information see the Reference Manual ).

5.  Create a data set for the embedded beam and a data set for the node-to-node anchor according to Table 7
(on page 48) and Table 8 (on page 48) respectively. Assign the data sets to the node-to-node anchors and to
the embedded beams.
Note: The colour indicating the material set assigned to the entities in project can be changed by clicking on
the Colour box of the selected material set and selecting a colour from the Colour part of the window.

6. The remaining grouted anchors will be created by copying the defined grouted anchor. Click on the Select
button and click on all the elements composing both of the ground anchors keeping <Ctrl> pressed.

7.  Use the Create array function to copy both ground anchors (2 embedded beams + 2 node-to-node
anchors) into a total of 4 complete ground anchors located at y = 24 and y = 28. To do this, inside the array
function on the Shape drop-down menu select the 1D in y direction option, then define number of colums as
2 and the Distance between columns as 4 m.
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8.
 Multi-select all parts of the ground anchors (8 entities in total). While all parts are selected and <Ctrl >

is pressed, right-click and select Group.
9.

 In the Model explorer tree, expand the Groups subtree by clicking on the (+) in front of the groups.
10. Click the Group_1 and rename it to GroundAnchors.

Note: The name of the entities in the project should not contain any space or special character except _
(underscore).

2.4.3 Pile sheet walls and loads

The material properties for the structural elements are shown in the table below. These are needed for defining
the material in a later step.
Table 9: Material properties of pile sheet walls

Parameter Name Sheet pile wall Unit

General

Type of behaviour Type Elastic -
Weight γ 2.55 kN/m3

Mechanical

Isotropic - No -

Young's modulus
E1 1.46·107 kN/m2

E2 7.3·105 kN/m2

Poisson's ratio ν12 0.0 -
Thickness d 0.379 m

Shear modulus
G12 7.3·105 kN/m2

G13 1.27·106 kN/m2

G23 3.82·105 kN/m2

To define the sheet pile walls and the corresponding interfaces, follow these steps:
1.

 Select all four vertical surfaces created as the volume was decomposed. Keeping <Ctrl> pressed, right-
click and select Create > Create plate option from the appearing menu.
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2.  Create a data set for the sheet pile walls (plates) according to Table 9 (on page 50). Assign the data sets to
the four walls.

3. As all the surfaces are selected, assign both positive and negative interfaces to them using the options in the
right mouse button menu (Create > Create positive interface/Create negative interface).
Note: The term 'positive' or 'negative' for interfaces has no physical meaning. It only enables distinguishing
between interfaces at each side of a surface.

4. Non-isotropic (different stiffness in two directions) sheet pile walls are defined. The local axis should point in
the correct direction (which defines which is the 'stiff' or the 'soft' direction). As the vertical direction is
generally the stiffest direction in sheet pile walls, local axis 1 shall point in the z-direction.

To consider the non-isotropic behaviour in the geometry, in the Model explorer tree  expand the
subtrees Geometry > Surfaces > Polygon_Volume_3_2 and set AxisFunction to Manual and set Axis1z to -1.
Do this for all the pile wall surfaces.
Note:

• The first local axis is indicated by a red arrow, the second local axis is indicated by a green arrow and the
third axis is indicated by a blue arrow. More information related to the local axes of plates is given in the 
Reference Manual .

5.  Create a surface load defined by the points: (34 19 0), (41 19 0), (41 12 0), (34 12 0).
The geometry is now completely defined (see Figure 32 (on page 51)).

Figure 32: Structure mode - Complete project geometry
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2.5 Generate the mesh

1. Proceed to the Mesh Mode.
2. Select the surface representing the excavation. Then in the Selection explorer set the value of Coarseness

factor to 0.25.
3. Set the element distribution to Coarse. Uncheck the box for Enhanced mesh refinements. Click the

Generate mesh button  to generate the mesh.
Note: The Enhanced mesh refinements are automatically used in mesh generation. More information is
available in the Reference Manual .

4. Click the View mesh button  to view the mesh. Hide the soil in the model to view the embedded beams.
5. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.

2.6 Define the calculation
The calculation consists of 6 phases. The initial phase consists of the generation of the initial stresses using the
K0 procedure. The next phase consists of the installation of the sheet piles and a first excavation. Then the
walings and struts will be installed. In phase 3, the ground anchors will be activated and prestressed. Further
excavation will be performed in the phase after that. The last phase will be the application of the additional load
next to the pit.
1. Click on the Staged construction tab to proceed with definition of the calculation phases.
2. The initial phase has already been introduced. Keep its calculation type as K0 procedure. Make sure all the

soil volumes are active and all the structural elements are inactive.
3.  Add a new phase (Phase_1). The default values of the parameters will be used for this calculation phase.
4. Deactivate the first excavation volume (from z=0 to z=-1).
5. In the Model explorer, activate all plates and interfaces by clicking on the checkbox in front of them.

The active elements in the project are indicated by a green check mark in the Model explorer.
Note: To visualize more clearly the activated elements the soil layers can be hidden, this can be done by right
clicking the soil volume of interest and selecting Hide.
.

6.  Add a new phase (Phase_2). The default values of the parameters will be used for this calculation phase.
7. In the Model explorer activate all the beams.
8.  Add a new phase (Phase_3). The default values of the parameters will be used for this calculation phase.
9. In the Model explorer activate the GroundAnchors group.
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10.
 Select one of the node-to-node anchors.

11.
 In the Selection explorer expand the node-to node anchor features.

12. Click on the Adjust prestress checkbox. Enter a prestress force of 200kN as displayed in Figure 33 (on page
53).

Figure 33: Node-to-node anchor in the Selection explorer

13. Do the same for all the other node-to-node anchors.
14.  Add another phase (Phase_4). The default values of the parameters will be used for this calculation

phase.
15.

 Select the soil volume to be excavated in this phase (between z=-1 and z=-6.5).
16.

 In the Selection explorer under WaterConditions feature, click on the Conditions and select the Dry
option from the drop-down menu as in Figure 34 (on page 53).

Figure 34: Water conditions in the Selection explorer

17. Deactivate the volume to be excavated (between z = -1 and z = -6.5).
18. Hide the soil and the plates around the excavation.
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19.
 Select the soil volume below the excavation (between z = -6.5 and z = -9.5).

20. In Selection explorer under WaterConditions feature, click Conditions and select Head from the drop-
down menu. Enter zref = -6.5 m.

21.
 Select the soft clay volume below the excavation.

22. Set the water conditions to Interpolate.
23.  Preview this calculation phase.
24.  Click the Vertical cross section button in the Preview window and define the cross section by drawing

a line across the middle of excavation.
Note: Hold <Shift> when drawing to get a straight line.

25. From Stresses > Pore pressures menu select the psteady option.
26.  Display the contour lines for steady pore pressure distribution. Make sure that the Legend > View option

is checked. The steady state pore pressure distribution is displayed in Figure 35 (on page 54). Scroll the
wheel button of the mouse to zoom in or out to get a better view.

27. Change the legend settings to:
• Scaling: manual
• Maximum value: 0
• Number of intervals: 18

Figure 35: Preview of the steady state pore pressures in Phase_4 in a cross section

28. Click on the Close button to return to the Input program.
29.  Add another phase (Phase_5). The default values of the parameters will be used for this calculation

phase.
30. Activate the surface load and set σz = -20 kN/m2.
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2.6.1 Execute the calculation

Before starting the calculation process, some stress points next to the excavation pit and loading are selected to
plot a stress strain curve later on.
1. Click the Select points for curves button .

The model and Select points window will be displayed in the Output program.
2. Define (37.5 19 -1.5) as Point-of-interest coordinates.

Note: The visualization settings can be changed from the menu. For more information refer to Reference
Manual .

3. Click the Search closest button.
The number of the closest node and stress point will be displayed.

4. Click the checkbox in front of the stress point to be selected.
The selected stress point will be shown in the list.

5. Select also stress points near the coordinates (37.5 19 -5), (37.5 19 -6) and (37.5 19 -7) and close the Select
points window.

6. Click the Update button to close the Output program.
7.  Start the calculation process.
8.  Save the project when the calculation is finished.

Note:

• Instead of selecting nodes or stress points for curves before starting the calculation, points can also be
selected after the calculation when viewing the output results. However, the curves will be less accurate since
only the results of the saved calculation steps will be considered.

• To plot curves of structural forces, nodes can only be selected after the calculation.
• Nodes or stress points can be selected by just clicking them. When moving the mouse, the exact coordinates

of the position are given in the cursor location indicator bar at the bottom of the window.

2.7 Results
After the calculations, the results of the excavation can be viewed by selecting a calculation phase from the
Phases tree and pressing the View calculation results button.
1.  Select the final calculation phase (Phase_5) and click the View calculation results button.

The Output program will open and will show the deformed mesh at the end of the last phase.
2. The stresses, deformations and three-dimensional geometry can be viewed by selecting the desired output

from the corresponding menus. For example, choose the menu Stresses > Plastic points to investigate the
plastic points in the model.
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3. In the Plastic points window, select all the options except the Elastic points and the Show only inaccurate
points options (See Figure 36 (on page 56)).

Figure 36: Plastic points window

The figure below shows the plastic points generated in the model at the end of the final calculation phase.

Figure 37: Plastic points at the end of the final phase

The graph will now show the major principal strain against the major principal stress. Both values are zero at
the beginning of the initial conditions. After generation of the initial conditions, the principal strain is still zero
whereas the principal stress is not zero anymore. To plot the curves of all selected stress points in one graph,
follow these steps:
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1. Click on Curves manager option and a window pops up. Click on New and select the stress points for X-Axis
and Y-Axis as shown in Figure 38 (on page 57).

2. Right-click and select Add curve > From current project.
3. Generate curves for the three remaining stress nodes in the same way.

Figure 38: Curve generation window

The graph will now show the stress-strain curves of all four stress points.
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Figure 39: Stress - Strain curve

To see information about the markers, make sure the menu item View > Value indication is checked and hold
the mouse on a marker for a while. Information about the coordinates in the graph, the number of the point in
the graph, the number of the phase and the number of the step is given. Especially the lower stress points show a
considerable increase in the stress when the load is applied in the last phase.
Note:

• To re-enter the Curve generation window (in the case of a mistake, a desired regeneration or a
modification), select the menu item Format > Curve settings. As a result the Curves settings window
appears, on which the Regenerate button should be clicked.

• The menu item Format > Chart settings menu may be used to modify the settings of the chart.

To create a stress path plot for stress node (37.5 19 -1.5) follow these steps:
1. Create a new chart.
2. In the Curves generation window, select node (37.5 19 -1.5) from the drop-down menu of the x-axis of the

graph and σ'yy under Cartesian effective stresses.
3. Select node (37.5 19 -1.5) from the drop-down menu of the y-axis of the graph. Select σ'zz under Cartesian

effective stresses.
4. Click OK to confirm the input.
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Figure 40: Vertical effective stress (σ'yy) versus horizontal effective stress (σ'yy) at stress node located near (37.5 19
-1.5)
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 3
Loading of a suction pile

In this tutorial a suction pile in an offshore foundation will be considered. A suction pile is a hollow steel pile
with a large diameter and a closed top, which is installed in the seabed by pumping water from the inside. The
resulting pressure difference between the outside and the inside is the driving force behind this installation.
This exercise will investigate the displacement of the suction pile under working load conditions. Four different
angles of the working load will be considered. The installation process itself will not be modelled.
Objectives

• Using the polycurve designer
• Using rigid body objects
• Undrained effective stress analysis with undrained strength parameters
• Undrained shear strength increasing with depth
• Copying material data sets
• Changing settings in Output
• Helper objects for local mesh refinements
Geometry

In this exercise, the length of the suction pile is 10 m and the diameter is 5.0 m. An anchor chain is attached on
the side of the pile, 7 m from the top. The water depth at the considered location is 50 m above the ground. Only
one symmetric half will be modelled.
The soil consists of clay but because of the short duration of the load, an undrained stress analysis with
undrained strength parameters will be performed. The geometry for the problem is shown below.

5.0 m

α 
z = -7.0 m

z = -6.5 m
z = -7.5 m

z = -10 m

x

z

Figure 41: Geometry of the suction pile
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3.1 Create a new project
An area of 30 m wide and 60 m long with half of the suction pile will be modelled in this example. With these
dimensions the model is sufficiently large to avoid any influence from the model boundaries. To define the
geometry for this exercise, follow these steps:
1. Start the Input program and select New project from the Create/Open project dialog box.
2. Enter an appropriate title for the project.
3. Keep the standard units and set the model dimensions to:

a. xmin =-30.0 and xmax = 30.0,
b. ymin = 0.0 and ymax = 30.0.

4. Click OK.

3.2 Define the soil stratigraphy
In the current example only one horizontal soil layer is present. A single borehole is sufficient to define it.
1. Click the Create borehole button  and create a borehole at (0 0 0).

The Modify soil layers window pops up.
2. In the Modify soil layers window add a soil layer with top boundary at z = 0 m and bottom boundary at z =

-30 m.
3. The water depth at the considered location is 50 m. This would imply that the head is set to 50 m, but the

results will be equal as long as the whole geometry is below the water level (the water above the ground is a
total load and not an effective load). Hence, a head of 1.0 m is sufficient. Set the Head to 1.0 m.

3.3 Create and assign the material data sets
The material properties for the data sets are shown in Table 10 (on page 61).
Table 10: Material properties for the soil and interface

Property Name Clay Interface Unit

General

Soil model Model Mohr-Coulomb Mohr-Coulomb -
Drainage type Type Undrained B Undrained B -
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Property Name Clay Interface Unit

General

Unsaturated unit
weight γunsat 20 20 kN/m3

Saturated unit
weight γsat 20 20 kN/m3

Mechanical

Young's modulus E'ref 1000 1000 kN/m2

Poisson's ratio ν(nu) 0.35 0.35 -
Increase in stiffness E'inc 1000 1000 kN/m2/m
Reference level zref 0.0 0.0 m
Undrained shear
strength su,ref 1.0 1.0 kN/m2

Increase in
undrained shear
strength

su,inc 4.0 4.0 kN/m2/m

Tension cut-off - Inactive Inactive -

Interfaces

Interface strength - Manual Rigid -
Interface strength
reduction Rinter 0.7 1.0 -

Initial

K0 determination - Manual Manual -
Initial lateral earth
pressure coeff. K0,x , K0,y 0.5 0.5 -

1. Click the Materials button .
2. Create the data sets given in Table 10 (on page 61). In the Mechanical tabsheet in the advanced parameters

for strength deselect the Tension cut-off option. In this exercise, the permeability of the soil will not
influence the results. Instead of using effective strength properties, the cohesion parameter will be used in
this example to model undrained shear strength.
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Note:

The Interface data set can be quickly created by copying the 'Clay' data set and changing the Rinter value.
3. Assign the 'Clay' material data set to the soil layer and close the Material sets window.

3.4 Define the structural elements
The suction pile is modelled in the Structures mode as half a cylindrical surface and this is then defined as a
rigid body. Also, a helper object is set for local mesh refinements.

3.4.1 Create a suction pile

In the Structures mode the suction pile as a rigid body will be defined. This is done by creating a polycurve at
the soil surface and extruding it downward.
1. Click the Structures tab to proceed to Structures mode .
2.

Click the Create polycurve button  in the side toolbar.
3. Click at (2.5 0 0) on the drawing area to define the insertion point.

Note: Select the menu Options > Visualization settings and set the Intervals to 2, while leaving the Spacing
to 1 m. This allows to move the mouse with 0.5 m interval.
The Polycurve designer window pops up.

4. The polycurve is drawn in the xy-plane (see the Figure 42 (on page 64)). Hence the default orientation axes
are valid for this example.
Note: For more information refer to "Create polycurve" in the Reference Manual .
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Figure 42: General tabsheet of the Polycurve designer

5. In the Segments tabsheet, click on the Add section button  in the top toolbar.
6. In the Selection explorer window - for the newly created element - set the Segment type to Arc, the

Relative start angle to 90°, the Radius to 2.5 m and the Segment angle to 180°. The geometry will appear
automatically in the Preview area.
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Figure 43: Segment tabsheet of the Polycurve designer

7. Click on close, the polycurve will be automatically loaded on the model.
8. Click on the created polycurve and select the Extrude object  and set the z value to -10 m.
9. Right-click the created surface, and select Create positive interface to create a positive interface for the

suction pile. Similarly Create a negative interface for the surface.
10. Right-click the polycurve and select Close from the appearing menu. Further, right click the closed polycurve

and select Create > Create surface.
This creates the top surface of the suction pile.

11. Right-click the top surface and Create a negative interface.
12. In the Model explorer select each Interface. Once the interfaces are selected, in the Selection Explorer

inside the Material mode select Custom from in the displayed dropdown menu (see Figure 44 (on page
66)).

13. For the Material option from the dropdown menu select Interface.
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Figure 44: Interface material assignment in Selection explorer

14. Multi-select the top and the curved surface. Right-click on the selected surfaces and select the option Create
> Create rigid body from the appearing menu (see Figure 45 (on page 66)).
Note:

To create the suction pile, the Rigid body functionality is used. For more information on Rigid bodies, refer to
the corresponding section in the Reference Manual .

Figure 45: Rigid body creation
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15. Select the created rigid bodies and in the Selection explorer set the reference point as (2.5 0 -7) assigning
the values to xref, yref and zref.

16. As displayed in Figure 46 (on page 67) set the Translation conditiony to Displacement, the Rotation
conditionx and Rotation conditionz to Rotation. Their corresponding values are uy = ϕx = ϕz = 0.

Figure 46: Rigid body in the Selection explorer

3.4.2 Create helper objects for local mesh refinements

A surface is created around the suction pile to achieve better mesh refinements. This is done by creating a
circular surface around the suction pile using the Polycurve designer.
1.

Click the Create polycurve button  in the side toolbar and click on (7.5 0 0) in the drawing area.
2. In the General tabsheet the default orientation axes (x-axis, y-axis) are valid for this polycurve.
3. In the Segments tabsheet, click on the Add segment  in the top toolbar. Set the Segment type to Arc,

Relative start angle to 90°, Radius to 7.5 m and Segment angle to 180°.
4. From the toolbar click Close polycurve to close the polycurve.
5. Close the Polycurve designer.
6. Click on the created polycurve and select the Extrude object  and set the z value to -15 m.
7. Multi select the two created polycurves, right-click and select Delete from the appearing menu as shown in 

Figure 47 (on page 68).
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Figure 47: Deleting the two created polycurves

The geometry of the project is defined as shown in Figure 48 (on page 68).

Figure 48: Geometry of the suction pile
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3.5 Generate the mesh
In order to generate the mesh:
1. Click on the Mesh tab to proceed to the Mesh mode.
2. Hide the soil volume around the suction pile. Multi-select the suction pile, the surface around the suction pile

and the top surface of the suction pile.
3. In the Selection explorer set the value of Coarseness factor to 0.25.
4. Click the Generate mesh button  to generate the mesh. The element distribution is Medium.
5. Proceed to the Staged construction mode .

3.6 Define the calculation
The calculation for this exercise will consist of 6 phases. These are the determination of initial conditions, the
installation of the suction pile and four different load conditions. The effect of the change of the load direction
while keeping the magnitude unchanged will be analysed.

3.6.1 Initial phase: Initial conditions

Click on the Staged construction tab to proceed with the definition of the calculation phases.
1. Keep the calculation type of the Initial phase to K0 procedure. Ensure that all the structures and interfaces

are switched off.

3.6.2 Phase 1: Installation of suction pile

1.  Add a new calculation phase and rename it as Install pile.
2. For this phase, we use the option of Ignore undrained behaviour.
3. Activate all the rigid bodies and interfaces in the project.
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3.6.3 Phase 2: Load Pile 30 degrees

1.  Add a new phase and rename it as Load pile 30 degrees.
2. In the Phases window, go to the Deformation control parameters subtree and check the Reset

displacements to zero checkbox.
3. In the Numerical control parameters subtree set:

a. The Solver type to Pardiso (multicore direct) to enable a faster calculation for this particular project.
b. Uncheck the Use default iter parameters checkbox, which allows you to change advanced settings.
c. Set the Max load fraction per step to 0.1.

4. In the Model explorer click on the Rigid bodies.
5. In the Selection explorer tree, set Fx = 1949 kN and Fz = 1125 kN for the selected rigid bodies.

3.6.4 Phase 3,4,5,6: Load Pile with different direction angles

Define the remaining phases according to the information in Table 11 (on page 70). For each phase select the
Reset displacements to zero option and set Solver type to Pardiso (multicore direct) and Max load fraction
per step to 0.1.

Table 11: Load information at the chain attachment point

Phase Start from phase Fx Fz

Load pile 30 degrees [Phase_2] Phase_1 1949 kN 1125 kN
Load pile 40 degrees [Phase_3] Phase_1 1724 kN 1447 kN
Load pile 50 degrees [Phase_4] Phase_1 1447 kN 1724 kN
Load pile 60 degrees [Phase_5] Phase_1 1125 kN 1949 kN

The order of the phases is indicated in the Phases explorer (see Figure 49 (on page 71)). Calculation of
Phase_1 starts after the calculation of Initial phase is completed. The calculation of the remaining phases starts
after the calculation of the pile installation phase is completed.
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Figure 49: Phases explorer

3.6.5 Execute the calculation

1.  Start the calculation process.
2.  Save the project when the calculation is finished.

3.7 Results
To view the results:
1. View the results of the last calculation phase. The deformed mesh of the whole geometry will be shown. In

particular, the displacements of the suction pile itself are of interest.
2.  Select the shadings representation and rotate the model such that the x-axis is perpendicular to the

screen.
3. If the axes are not visible, select this option from the View menu. It is quite clear that the point force acting

on the pile does not disturb the displacement field locally indicating that the pile is sufficiently thick here.
4. In the same manner, the total displacements of the suction pile under a different direction of the load can be

inspected by selecting the appropriate phase from the drop-down menu. In particular, Phase_2 is of interest,
as in this phase the horizontal part of the load will have the largest value.
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Figure 50: Total displacement of the suction pile at the end of Phase_2
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 4
Stability of a diaphragm wall excavation

This lesson is concerned with a diaphragm wall that is constructed in a stiff sandy clay layer with a groundwater
level at 1.0 m below the surface. The excavation process of a diaphragm wall is executed in a specific sequence to
obtain the maximum support from the surrounding soil and to prevent soil collapse. A diaphragm wall consists
of a number of individually constructed sections. The construction of one such section is modelled in this
exercise.
Objectives

• Defining user-defined water conditions
• Modelling of diaphragm walls installation
Geometry

A single diaphragm section is excavated in three parts, and the construction can be modelled in five phases. In
the first three phases, the wall is excavated part by part in the sequence as shown in Figure 51 (on page 73).
During the excavation, fluid bentonite with a unit weight of 11 kN/m3 is simultaneously pumped in the trench so
that the bentonite pressure and the arching in the soil prevents the surrounding soil from collapse. After digging
of the trench has been completed, in the fourth phase, fluid concrete is poured in the trench replacing the
bentonite. In the fifth phase the concrete hardens, and the diaphragm wall section is complete. The stability of
the excavation is lowest in the third phase, when the section is entirely excavated and filled with bentonite. A
safety factor is calculated through a phi-c reduction procedure after each phase to observe the stability of the
excavation.

1.0 m

20.0 m

30.0 m

10.0 m

I IIIII

y

x

7.0 m

Stiff sandy clay

I IIIII

20.0 m
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0.6 m

plane of symmetryPlan

x
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Figure 51: Geometry of the diaphragm wall
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4.1 Create a new project
The diaphragm wall considered in this exercise is 30 m deep and 1.2 m thick. One section is 7.0 m wide and
consists of three excavation parts; part I and II are 2.5 m wide and part III is 2.0 m wide. The wall is symmetric
about its central plane, so only one half of the thickness needs to be modelled. The interaction between the wall
and the soil is considered to be fully rough, therefore interfaces are not required.
To define the geometry for this exercise, follow these steps:
1. Start the Input program and select New project from the Create/Open project dialog box.
2. Enter an appropriate title for the project.
3. Keep the standard units and set the model dimensions to:

a. xmin =0 and xmax = 20,
b. ymin = 0 and ymax = 10.

4. Click OK.

4.2 Define the soil stratigraphy
In the current example only one horizontal soil layer is present. A single borehole is sufficient to define it.
1. Click the Create borehole button  and create a borehole at (0 0 0).

The Modify soil layers window pops up.
2. In the Modify soil layers window add a soil layer with top boundary at z = 40m and bottom boundary at z =

0m.
3. Set the Head to 39m.

4.3 Create and assign the material data sets
The material properties for the data sets are shown in Table 12 (on page 74).
Table 12: Material properties for the soil and concrete

Property Name Stiff sandy clay Concrete Unit

General

Soil model Model Mohr-Coulomb Linear Elastic -
Drainage type Type Drained Non-porous -
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Property Name Stiff sandy clay Concrete Unit

General

Unsaturated unit
weight γunsat 15 24 kN/m3

Saturated unit
weight γsat 20 - kN/m3

Mechanical

Young's modulus E'ref/ Eref 50·103 2.6·107 kN/m2

Poisson's ratio ν(nu) 0.3 0.2 kN/m2

Cohesion c'ref 15 - kN/m2

Friction angle φ' (phi) 30 - °
Dilatancy angle ψ (psi) 0.0 - °

Interfaces

Interface strength - Rigid Rigid -

Initial

K0 determination - Automatic Automatic -

1. Click the Materials button .
2. Create the data sets for the soil layer and the concrete as specified in Table 12 (on page 74).
3. Assign the 'Stiff sandy clay' material data set to the soil layer and close the Material sets window.

4.4 Definition of the diaphragm wall
The diaphragm wall is modelled in the Structures mode. The volume elements composing the diaphragm wall
are generated by extruding rectangular surfaces.
The coordinates for the surfaces are given in Table 13 (on page 75):
Table 13: Surfaces composing the diaphragm wall

Segment Point coordinates

I (6.5 0 40) (9 0 40) (9 0.6 40) (6.5 0.6 40)
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Segment Point coordinates

II (11 0 40) (13.5 0 40) (13.5 0.6 40) (11 0.6 40)
III (9 0 40) (11 0 40) (11 0.6 40) (9 0.6 40)

1.  Click the Create surface button in the side toolbar and create three surfaces accordingly to Table 13 (on
page 75).

2.
 Select the created surfaces by keeping the <Ctrl> key pressed while clicking them in the model.

3.  Click the Extrude object button in the side toolbar. Set the extrusion vector to (0 0 -30) and the
extrusion vector length to 30 as displayed in Figure 52 (on page 76).

Figure 52: Extruded surfaces
4. Delete the surfaces.
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4.5 Generate the mesh
In order to generate the mesh:
1. Click on the Mesh tab to proceed to the Mesh mode.
2. Multi-select all the volume elements of the diaphragm wall.
3. In the Selection explorer set the value of Coarseness factor to 0.50.
4.  Click the Generate mesh button. The default option (Medium) is used to generate the mesh.
5.  Click the View mesh button to inspect the generated mesh (See Figure 53 (on page 77)).

Figure 53: The generated mesh

6. Proceed to the Staged construction mode.
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4.6 Define the calculation
The calculation consists of five phases. In the first phase, part I of the excavation is removed and simultaneously
filled with bentonite. The bentonite, with a unit weight of 11 kN/m3, is simulated employing an artificial 'water'
pressure that increases linearly with depth. This pressure replaces the original water pressure inside the
excavation. In the second and third phases of the excavation parts, II and III are removed and filled with
bentonite. In the fourth phase, the entire excavated trench is filled with fluid concrete. The fluid concrete with a
unit weight of 24 kN/m3 is simulated by a change in the artificial 'water' pressure. In phase 5, the hardening of
the concrete is simulated by removing the artificial pressures, reactivating the excavated clusters and assigning
the concrete material set to these clusters.

4.6.1 Initial phase

The initial phase consists of the generation of the initial stresses using the K0 procedure. The default settings
for the initial phase are valid.

4.6.2 Phase 1 - Excavation of part I

1.  Add the first calculation phase.
2. Select the first excavation volume (part I).
3. In the selection explorer (see Figure 54 (on page 78)), deactivate the soil volume. Set the water condition to

User-defined and enter zref = 40 m, pref = 0.0 kN/m2 and pinc = -11 kN/m2/m.

Figure 54: User-defined water condition in part I

A bentonite pressure is now defined in part I of the excavation, starting at 0 kN/m2 at the reference level of
40 m and increasing at 11 kN/m2 per m depth, resulting in 330 kN/m2 at the bottom of the excavation.

4.  Click the Preview phase button to check the settings for the current phase.
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4.6.3 Phase 2 - Excavation of part II

1.  Add a new phase.
2. Select the second excavation volume (part II).
3. In the selection explorer, deactivate the soil volume. Set the water condition to User-defined and enter zref =

40 m, pref = 0.0kN/m2 and pinc = -11 kN/m2/m.

4.6.4 Phase 3 - Excavation of part III

1.  Add a new phase.
2. Select the third excavation volume (part III).
3. In the selection explorer, deactivate the soil volume. Set the water condition to User-defined and enter zref =

40 m, pref = 0.0kN/m2 and pinc = -11kN/m2/m.

4.6.5 Phase 4 - Fluid concrete

The bentonite in the excavation is now replaced by fluid concrete with a weight of 24.0kN/m3.
1.  Add a new phase.
2. Select the three excavation volumes.
3. In the selection explorer, change the User-defined water conditions and enter pinc= -24kN/m2/m. The other

parameters must be kept at their original values (zref = 40m, pref = 0.0kN/m2).

4.6.6 Phase 5 - Cured concrete

1.  Add a new phase.
2. Select the three excavation volumes.
3. the selection explorer, reactivate the soil volumes and set the material to concrete.
4. Set the water condition to Dry.
Note:

Although the concrete is non-porous and the calculation program will automatically assume zero pore pressures
in these elements, it is a good practise to regenerate the water pressures such that the generated pore pressures
correspond to those used in the calculation program.

4.6.7 Phase 6 to 9 - Safety analysis

In Phases 6 to 9, stability calculations are defined for the previous phases respectively except for the fluid
concrete phase (less critical than the bentonite phase thanks to the higher unit weight). Phase 3 should be the
most critical because the support pressure from the bentonite is low. Also, the excavation is at its full width,
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which reduces the possibility for lateral arching. A check on whether Phase 3 is the most critical stage can be
carried out by calculating the safety factors for the first three phases through a Safety analysis.
1. Select Phase_1 in the Phases explorer.
2.  Add a new calculation phase and proceed to the Phases window.
3.  Set Calculation type to Safety. The Incremental multipliers option is valid as Loading type.
4. In the Deformation control subtree select the Reset displacements to zero option.
5. In the Numerical control parameters subtree set the Max steps parameter to 40.
6. Follow the same procedure to add Safety analysis phases following phases 2, 3 and 5.

4.6.8 Execute the calculation

1.  In the Staged construction mode select some nodes near (10 1 40) and (10 4.5 40) for curves.
2.  Start the calculation process.
3.  Save the project when the calculation is finished.

4.7 Results
The stability of the excavation can be evaluated from the calculated safety factor after each excavation stage. Use
the Curves program to plot ΣMsf (the safety factor) as a function of the displacements |u| (see Figure 55 (on page
81)). In Phase 3, the stability is the lowest. However, ΣMsf remains greater than 1 and so collapse would not be
expected.
In order to evaluate the safety factors for the three situations in this way, follow these steps:
1. Click the Curves manager button in the toolbar.
2. Click New in the Charts tabsheet.
3. In the Curve generation window, select one of the two nodes for the x-axis. Select Deformations > Total

displacements > |u|.
4. For the y-axis, select Project and then select Multiplier > ΣMsf. The Safety phases are considered in the

chart. As a result, the curve of Figure 55 (on page 81) appears.
5. Set x-axis interval maximum to 0.1 and for y-axis set 7.0 in Chart tab.
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Figure 55: ΣMsf (safety factor) as a function of the total displacement

An important phenomenon that keeps the excavation stable is arching in the soil. This phenomenon is shown in 
Figure 56 (on page 81), Figure 57 (on page 82) and Figure 58 (on page 82). To see the principal stresses
directions at a chosen depth, make a horizontal cross section by clicking the Horizontal cross section button.
1.  To create such plots, make a horizontal cross-section by clicking the Horizontal cross section button in

the side bar.
2. In the window that appears fill in a cross section height of 25 m (at the mid-height of the diaphragm wall).
3. Select the menu item Stresses > Principal total stresses > Total principal stresses.
4.  Select the top view in View > Viewpoint to reorientate the model in order to obtain a clearer view of the

arch effect.

Figure 56: Principal stresses directions at z = 25 m at the end of Phase_1
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Figure 57: Principal stresses directions at z = 25 m at the end of Phase_2

Figure 58: Principal stresses directions at z = 25 m at the end of Phase_4
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 5
Phased excavation of a shield tunnel [GSE]

The lining of a shield tunnel is often constructed using prefabricated concrete ring segments, which are bolted
together within the tunnel boring machine to form the tunnel lining. During the erection of the tunnel lining the
tunnel boring machine (TBM) remains stationary. Once a tunnel lining ring has been fully erected, excavation is
resumed, until enough soil has been excavated to erect the next lining ring. As a result, the construction process
can be divided into construction stages with a length of a tunnel ring, often about 1.5 m long. In each of these
stages, the same steps are repeated over and over again.
In order to model this, a geometry consisting of slices each 1.5m long can be used. The calculation consists of a
number of Plastic phases, each of which models the same parts of the excavation process: the support pressure
at the tunnel face needed to prevent active failure at the face, the conical shape of the TBM shield, the excavation
of the soil and pore water within the TBM, the installation of the tunnel lining and the grouting of the gap
between the soil and the newly installed lining. In each phase the input for the calculation phase is identical,
except for its location, which will be shifted by 1.5m each phase.
Objectives

• Modelling of the tunnel boring process with a TBM.
• Modelling of the cone shape of the TBM.
• Using Tunnel designer to define geometry, trajectory and sequencing of the tunnel.
Geometry

contraction of shield

TBM

cinc, axial = -0.0667% cinc, axial = -0.0667% 

final lining grout
pressure

cref = 0.5 % cref = 0.0 %

Figure 59: Construction stages of a shield tunnel model
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5.1 Create a new project
In the model, only one symmetric half is included. The model is 20 m wide, it extends 80 m in the y-direction and
it is 20 m deep. These dimensions are sufficient to allow for any possible collapse mechanism to develop and to
avoid any influence from the model boundaries.
1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project tabsheet of the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to

a. xmin = -20 and xmax = 0,
b. ymin = 0 and ymax = 80.

5.2 Define the soil stratigraphy
The subsoil consists of three layers. The soft upper sand layer is 2m deep and extends from the ground surface
to Mean Sea Level (MSL). Below the upper sand layer, there is a clay layer of 12m thickness and this layer is
underlain by a stiff sand layer that extends to a large depth. Only 6m of the stiff sand layer is included in the
model. Hence, the bottom of the model is 18m below MSL. Soil layer is assumed to be horizontal throughout the
model and so just one borehole is sufficient to describe the soil layers. The present groundwater head
corresponds to the MSL.
1. Press the Create borehole button  and click at the origin of the system of axis to create a borehole at (0 0

0). The Modify soil layers window will open.
2. Define 3 layers: Upper sand with the top at 2m and the bottom at 0m, Clay with the bottom at -12m and Stiff

sand with the bottom at -18m.

Phased excavation of a shield tunnel [GSE]
Create a new project

PLAXIS 84 PLAXIS 3D - Tutorial Manual



Figure 60: Soil layer distribution

5.3 Create and assign the material data sets
The material properties for the data sets are shown in Table 14 (on page 85).
Table 14: Material properties for the soil layers

Property Name Upper sand Clay Stiff sand Concrete Unit

General

Soil model Model Mohr-
Coulomb

Mohr-
Coulomb

Mohr-
Coulomb

Linear
elastic -

Drainage type Type Drained Drained Drained Non porous -
Unsaturated unit weight γunsat 17.0 16.0 17.0 27.0 kN/m3

Saturated Unit weight γsat 20.0 18.0 20.0 - kN/m3

Mechanical

Young's modulus E'ref 1.3 · 104 1.0 · 104 7.5 · 104 3.1 · 107 kN/m2

Poisson's ratio ν(nu) 0.3 0.35 0.3 0.1 -
Cohesion c'ref 1.0 5.0 1.0 - kN/m2

Friction angle φ'(phi) 31 25 31 - °
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Mechanical

Dilatancy angle ψ(psi) 0 0 0 - °

Interfaces

Interface strength - Rigid Rigid Rigid Rigid -

Initial

K0 determination - Automatic Automatic Automatic Automatic -

1. Open the materials database by clicking the Materials button  and create the data sets for the soil layers
and the final concrete lining in the tunnel as specified in the Table 14 (on page 85).

2. Assign the material data sets to the corresponding soil layers (Figure 60 (on page 85))and close the Modify
soil layers window. The concrete data set will be assigned later.

5.4 Definition of structural elements
The tunnel excavation is carried out by a tunnel boring machine (TBM) which is 9.0m long and 8.5m in diameter.
The TBM already advanced 25m into the soil. Subsequent phases will model an advancement by 1.5m each.
Note: In the tunnel, as considered here, the segments do not have a specific meaning as the tunnel lining is
homogeneous and the tunnel will be constructed at once. In general, the meaning of segments becomes
significant when:
• It is desired to excavate or construct the tunnel (lining) in different stages.
• Different tunnel segments have different lining properties.
• One would consider hinge connections in the lining (hinges can be added after the design of the tunnel in

Staged construction mode , Reference Manual - Chapter 7 - Definition of connections.)
• The tunnel shape is composed of arcs with different radii (e.g. NATM tunnels).

The material properties for the linning tunnel are presented in Table 15 (on page 86).
Table 15: Material properties of the plate representing the TBM

Property Name TBM Unit

General

Material type - Elastic -
Unit weight γ 247 kN / m3
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Mechanical

Isotropic - Yes -
Young's modulus E1 200·106 kN / m2

Poisson's ratio ν12 0 -
Thickness d 0.17 m
Shear modulus G12 100·106 kN / m2

Note: A tunnel lining consists of curved plates (shells). The lining properties can be specified in the material
database for plates. Similarly, a tunnel interface is nothing more than a curved interface.

5.4.1 Create tunnel

In Structures mode both the geometry of the tunnel and the TBM will be defined.
1.  Click the Start designer button in the side toolbar.
2.  Click the Create tunnel button from the list.
3. Click anywhere on the drawing area to define the insertion point. The Tunnel designer window pops up.
4. In the Selection explorer set the insertion point of the tunnel to (0 0 -13.25) as shown in Figure 61 (on page

87).

Figure 61: Insertion point of the tunnel

5. In the General tabsheet for the Shape type select the Circular option from the drop-down menu.
6. The left half of the tunnel is generated in this example. Select the Define left half option in the drop-down

menu for the Whole or half tunnel. A screenshot of the General tabsheet after the proper assignment is given
in Figure 62 (on page 88).
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7. Click the Segments tabsheet to proceed to the corresponding tabsheet. A segment is automatically created. A
new box is shown under the segment list where the properties of the segment can be defined.

8. In the Segment box set Radius to 4 m. This is the inner radius of the tunnel.
9. Proceed to the Subsections tabsheet.

10.
Click the Generate thick lining button in the side toolbar. The Generate thick lining window pops up.

11. Assign a value of 0.25 m and click OK. A screenshot of the Cross section tabsheet after the proper
assignment is given in Figure 63 (on page 89)

12. Proceed to the Properties tabsheet. Here we define the properties for the tunnel such as grout pressure,
surface contraction, jack forces and the tunnel face pressure.

13. In the cross section inside the Slice tab, right-click on the outer surface and from the appearing menu select
Create > Create plate (see Figure 64 (on page 89)).

14. Click on the Material in the lower part of the explorer. Create a new material dataset for TBM and specify the
material parameters for the TBM according to Table 15 (on page 86).

Figure 62: General tabsheet of the Tunnel designer
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Figure 63: The Cross section tabsheet of the Tunnel designer

Figure 64: The Properties tabsheet of the Tunnel designer for the creation of a Plate
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5.4.2 Surface contraction

A soil-structure interaction has to be added on the outside of the tunnel due to the slight cone shape of the TBM.
Typically, the cross-sectional area at the tail of the TBM is about 0.5% smaller than the front of the TBM. The
reduction of the diameter is realised over the first 7.5m length of the TBM while the last 1.5m to the tail has a
constant diameter. This means that the section tail has a uniform contraction of 0.5% and the remaining 5
sections have a linear contraction with a reference value Cref = 0.5% and an increment Cinc,axial = -0.0667%. The
reference is set on the front surface of the excavated slice in the tunnel during the tunnel construction. This is
done while setting the Sequencing steps. The Cinc,axial = -0.0667%/m and remains the same in every step (1_1 to
1_5). For further information on Surface contraction refer to the Reference Manual .
1. Right-click the same outer surface and select Create negative interface from the appearing menu to create a

negative surface around the entire tunnel.
2. Next step is to create Surface contraction for the tunnel. Right-click the outer surface and select Create >

Create surface contraction.
3. In the Selection explorer of the tunnel select Surface contraction > Distribution > Axial increment and

define Cref = 0.5% and Cinc,axial = -0.0667%/m. The increment must be a negative number because the
contraction decreases in the direction of the positive local 1-axis.
Note:

• A surface contraction of the tunnel contour of 0.5% corresponds approximately to a volume loss of 0.5%
of the tunnel volume (applicable only for small values of surface contractions).

• The entered value of contraction is not always fully applied, depending on the stiffness of the surrounding
clusters and objects.

5.4.3 Grout pressure

The surface load representing the grout pressure is constant during the building process. In the specifications of
the tunnel boring process, it is given that the grout pressure should be -100 kN/m2 at the top of the tunnel (z =
-4.75m) and should increase with -20 kN/m2/m depth. To define the grout pressure:
1. Right-click the outer surface and select Create > Create surface load from the appearing menu to create a

surface load around the entire tunnel.
2. In the Selection explorer of the tunnel, from the drop-down menu for Surface load > Distribution select

Perpendicular, vertical increment .
3. Set the σn,ref to -100 and σn,inc to -20 and define (0 0 -4.75) as the reference point for the load by assigning the

values to xref, yref and zref (Figure 65 (on page 91))
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Figure 65: Slice tabsheet in the Tunnel designer

5.4.4 Tunnel face pressures

The tunnel face pressure is a bentonite pressure (Bentonite Slurry, BS) or an earth pressure (Earth Pressure
Balance, EPB) that increases linearly with depth. For the initial position of the TBM and the successive four
positions when simulating the advancement of the TBM, a tunnel face pressure has to be defined.
1. Select the Plane tab located above the displayed tunnel cross section.
2. Multi-click both the surfaces, right-click and select Create > Create surface load from the appearing menu to

create a surface load around the entire tunnel.
3. In the Selection explorer box go to Selection > Surface Load and from the Distribution option select

Perpendicular, vertical increment from the drop-down menu.
4. Set the σn,ref to -90 and σn,inc to -14 and define (0 0 -4.75) as the reference point for the load by assigning the

values to xref, yref and zref (Figure 66 (on page 92)).
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Figure 66: Plane tabsheet in the Tunnel designer

5.4.5 Jack forces

In order to move forward during the boring process, the TBM has to push itself against the existing tunnel lining.
This is done by hydraulic jacks. The force applied by the jacks on the final tunnel lining has to be taken into
account. This will be assigned to the tunnel lining in Sequencing tab.
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5.4.6 Trajectory

The next step is to create the path of the boring process. The TBM already advanced 25m into the soil and then
proceeds from 25m to 41.5m excavating slices of 1.5m each:
1. Click the Trajectory tab to proceed to the corresponding tabsheet.
2.  In the Segments tab, click on the Add segment on the left toolbar.
3. In the properties box set the length to 25.
4. Add the next segment and set the length to 16.5.
5. To create the slices, proceed to the Slices tab.
6. Click on the second created segment. In the properties box, as the Slicing method select Length and set the

Slice length as 1.5m (Figure 67 (on page 93)).

Figure 67: Trajectory tabsheet in the Tunnel designer
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5.4.7 Sequencing

In order to simplify the definition of the phases in the Staged construction mode, the sequencing of the tunnel
is defined. The soil in front of the TBM will be excavated, a support pressure will be applied to the tunnel face,
the TBM shield will be activated and the conicity of the shield will be modelled.Then at the back of the TBM , the
pressure due to the tail void will be modelled.Then it is also required to model a driving force applied by
hydraulic jacks on the TBM . And finally a new lining ring will be installed.
1. Click the Sequencing tab to proceed to the corresponding tabsheet.
2. In the Sequencing tabsheet, the Excavation method is set as TBM.

a.  <Step_1_1, face excavation>

• Select the Slice tab (above the displayed tunnel cross section) and select the volumes inside the tunnel.
In the Selection explorer, deactivate the soil and set the WaterConditions to Dry.

• In the Slice tabsheet as well, select the outer surface. In the Selection explorer, activate the negative
interface, the plate and the surface contraction (Figure 68 (on page 94)).

• Set Cref = 0% for the surface contraction (since this is on the front of the excavation).
• Go to the Plane Front tab and select all the surfaces. Activate the surface load corresponding to the

face pressure (Figure 69 (on page 95)).

Figure 68: Slice tabsheet in the Tunnel designer for Step_1_1
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Figure 69: Plane Front tab in the Tunnel designer for Step_1_1
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b.  <Step_1_2, TBM with conicity>

• Click on the Add Step to add a new step. The difference with the front of the TBM is only the face
pressure.

• Go to the Plane Front tab and select all the surfaces. In the Selection explorer, the surface load
corresponding to the face pressure is deactivated by default.

• Go to the Slice tab, select the outer surface and set Cref = 0.1%, see Figure 70 (on page 96).

Figure 70: Slice tabsheet in the Tunnel designer for Step_1_2
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c.  <Step_1_3 to Step_1_5, TBM with conicity>

• Click on the Add Step button three times to add three new steps. These steps are necessary to define
the remaining cone part of the TBM shield (Figure 71 (on page 97)).

• For each step go to the Slice tab, select the outer surface and set the following values for the surface
contraction in the Selection explorer:
Step_1_3: Cref= 0.2%
Step_1_4: Cref= 0.3%
Step_1_5: Cref= 0.4%, see Figure 71 (on page 97)

Figure 71: Slice tab in the Tunnel designer from Step_1_3 to Step_1_5
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d.  <Step_1_6, tail of the shield>

• The last slice of the shield has a constant diameter. From the Slice tab select the outer surface and
select the surface contraction.

• In the Selection explorer select from the Surface contraction > Distribution the Uniform option
with Cref = 0.5% (Figure 72 (on page 98)).

Figure 72: Slice tabsheet in the Tunnel designer for Step_1_6
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e.  <Step_1_7, grouting and jack thrusting>

In order to move forward during the boring process, the TBM has to push itself against the existing tunnel
lining. This is done by hydraulic jacks. The force applied by the jacks on the final tunnel lining has to be
taken into account.
• Select the Slice tabsand select the outer surface.
• Deactivate the negative interface, the plate and the surface contraction.
• In the Selection explorer, activate the surface load corresponding to the grout pressure (Figure 73

(on page 99)).
• Select the Plane rear tab and select the outer surface to define the jack thrusting against the final

lining.
• In the Selection explorer, activate the surface load and select the Perpendicular option for the

distribution with σn,ref = 635.4 kN/m2 (Figure 74 (on page 100)).

Figure 73: Slice tabsheet in the Tunnel designer Step_1_7
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Figure 74: Plane Rear tabsheet in the Tunnel designer Step_1_7
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f.  <Step_1_8, final lining>

• Select the Slice tabsheet and select the outer surface.
• In the Selection explorer, deactivate the surface load corresponding to grout pressure and activate

the negative interface.
• In the Slice tabsheet again, select the outer volume. Activate it, click the material and select the

Concrete option from the drop-down menu (Figure 75 (on page 101)).
• Select the Plane rear tabsheet and select the outer surface.
• In the Selection explorer, deactivate the surface load corresponding to the thrusting jacks (Figure 76

(on page 102)).

Figure 75: Slice tabsheet in the Tunnel designer Step_1_8
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Figure 76: Plane rear tabsheet in the Tunnel designer Step_1_8

Note: For the steps Step1_1 to Step1_5 keep in mind that the contraction increment Cinc,axial has to be
-0.0667%.

3. Click on Generate to include the defined tunnel in the model.
4. To create the slices, proceed to the Slices tabsheet.
5. Close the Tunnel designer window.

Then the model is created in the Structures mode. Click on the Options menu and then select Show local
axes on surfaces with structure this is displayed on Figure 77 (on page 103).
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Figure 77: The created tunnels in Structures mode

5.5 Generate the mesh
In the Mesh mode it is possible to specify global and local refinements and generate the mesh. The default local
refinements are valid for this example.
1.  Click the Generate mesh button in order to generate the mesh. The Mesh options window appears.

The default option (Medium) will be used to generate the mesh.
2.  Click the View mesh button to inspect the generated mesh(Figure 78 (on page 104)).
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Figure 78: The generated mesh

After inspecting the mesh, the output window can be closed. Mesh generation has now been finished, and so
creating all necessary input for defining the calculation phases has been finished.

5.6 Define and perform the calculation
The excavation of the soil and the construction of the tunnel lining will be modelled in the Staged construction
mode. Since water levels will remain constant the Flow conditions mode can be skipped. It should be noted that
due to the mesh generation the tunnel effectively has been split into an upper part, located in the clay, and a
lower part located in the stiff sand. As a result, both the lower and the upper part of the tunnel should be
considered.
The first phase differs from the following phases, as in this phase the tunnel is activated for the first time. This
phase will model a tunnel that has already advanced 25 m into the soil. Subsequent phases will model an
advancement by 1.5 m each.

5.6.1 Initial phase

The initial phase consists of the generation of the initial stresses using the K0 procedure. The default settings for
the initial phase are valid.
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5.6.2 Phase 1: Initial position of the TBM

In the first phase, it is assumed that the TBM has already advanced 25 m. The section next to the first 25 m
(section 25 m - 26.5 m), will represent the area directly behind the TBM where grout is injected in the tail void.
In the next 6 sections (26.5 m - 35.5 m) the TBM will be modelled.
1.  Add the first calculation phase
2. In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down the Model explorer until the

option Advancement step and set it to 7 in order to simulate the advancement of the first 25 m.
The final lining will be activated in the following phase. In order to consider the conicity of the TBM in the
first 25 m, the clusters representing final lining need to be deactivated, the plates representing the TBM are
activated and 0.5% contraction is applied.

3. Select the right view to reorientate the model in order to obtain a clearer view of the inside of the tunnel.
4. In the drawing area select the soil volumes corresponding to the lining in the first 25 m (Figure 79 (on page

105))

Figure 79: Selection of soil volumes (0 m - 25 m)

5. In the Selection explorer deactivate the soil. The soil is switched off, but the wireframe representing the
deactivated soil is still coloured red as the deactivated soil is still selected.
Note: An object that is deactivated will automatically be hidden as a volume or surface, but a wireframe
representing the hidden object will remain. The visibility of the object not active in a calculation phase can be
defined in the corresponding tabsheet of the Visualization settings window (SECTION of the REFERENCE
MANUAL)

6. The interface is already activated. To activate the plate and the contraction in the first 25 m of the tunnel:
a. Select the Select plates option in the appearing menu. Select the surfaces between 0 m and 25 m in the

model to which plates are assigned (Figure 80 (on page 106))
b. In the Selection explorer activate plate and surface contraction by checking the corresponding boxes.
c. In the drawing area select the lateral surfaces of the outer volume, corresponding to the last slice of the

TBM (grout and jack thrusting) at 25.0 m (Figure 81 (on page 106)). In the Selection explorer,
deactivate the surface load corresponding to the jack thrusting, because the TBM is only placed in this
phase and it's not moving.
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Figure 80: Selection of plate (0 m - 25 m)

Figure 81: Selection of soil surfaces (25.0 m)

7. Click the Preview button to get a preview of everything that has been defined (Figure 82 (on page 106)).
Make sure that both grout pressure and tunnel face pressure are applied and that both increase from top to
bottom.

Figure 82: Preview of the Phase 1
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5.6.3 Phase 2: TBM advancement 1

In this phase, the advancement of the TBM by 1.5 m (from y = 35.5 to y = 37) will be modelled.

Figure 83: The Advance to next tunnel step option from Model explorer

1.  Add a new phase
2. In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down the Model explorer until the

option Advancement step and set it to 8 in order to simulate the advancement of the first 26.5 m.

5.6.4 Phase 3: TBM advancement 2

In this phase, the TBM advances from y = 37 to y = 38.5.
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.

5.6.5 Phase 4: TBM advancement 3

In this phase, the TBM advances from y = 38.5 to y = 40.
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.

Phased excavation of a shield tunnel [GSE]
Define and perform the calculation

PLAXIS 107 PLAXIS 3D - Tutorial Manual



5.6.6 Phase 5: TBM advancement 4

In this phase, the final advancement of the TBM is modelled (from y = 40 to y = 41.5).
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.
3. Press the Calculate button to start the calculation. Ignore the message "No nodes or stress points selected for

curves" as any load-displacement curves are drawn in this example, and start the calculation.

5.7 Results
Once the calculation has been completed, the results can be evaluated in the Output program. In the Output
program the displacement and stresses are shown in the full 3D model, but the computational results are also
available in tabular form. To view the results for the current analysis, follow these steps:
1. Select the last calculation phase (Phase 5) in the Phases explorer
2.  Click the View calculation results button. in the side toolbar to open the Output program. The Output

program will by default show the 3D deformed mesh at the end of the selected calculation phase.
3. From the Deformations menu, select Total displacements and then uz in order to see the total vertical

displacements in the model as a shaded plot (Figure 84 (on page 109)).
4. In order to see the settlements at ground level:

• Make a horizontal cross section by choosing the Horizontal cross section button.
• In the window that appears fill in a cross section height of 1.95m.
• In the View menu select View Point > Right view.
• In the Mesh menu make visible the Cluster borders.
• In the View menu select the Distribution plane option.

As a result, the window with the cross section is displayed (Figure 85 (on page 109)). The maximum
settlement at ground level is about 1.9 cm.
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Figure 84: Total vertical displacements after the final phase uz≈3.1cm

Figure 85: Settlement trough at ground level uz≈1.9cm
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 6
Construction of a road embankment [ADV]

The construction of an embankment on soft soil with a high groundwater level leads to an increase in pore
pressure. As a result of this undrained behaviour, the effective stress remains low and intermediate
consolidation periods have to be adopted in order to construct the embankment safely. During consolidation the
excess pore pressures dissipate so that the soil can obtain the necessary shear strength to continue the
construction process.
This tutorial concerns the construction of a road embankment in which the mechanism described above is
analysed in detail. In the analysis two new calculation options are introduced, namely a consolidation analysis
and the calculation of a safety factor by means of a safety analysis (phi/c-reduction). It also involves the
modelling of drains to speed up the consolidation process.
Objectives

• Modelling drains
• Consolidation analysis
• Change of permeability during consolidation
• Safety analysis (phi-c reduction)
Geometry

Figure 86 (on page 110) shows a cross section of a road embankment.

Dense sand

Clay

Peat

Road embankment

12 m 16 m 12 m

4 m

3 m

3 m

Figure 86: Situation of a road embankment on soft soil

6.1 Create a new project
The embankment is 16 m wide. The slopes have an inclination of 1: 3. The problem is symmetric, so only one half
is modelled (in this case the right half is chosen). A representative section of 2 m is considered in the project. The
embankment itself is composed of loose sandy soil. The subsoil consists of 6 m of soft soil. The upper 3 m of this
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soft soil layer is modelled as a peat layer and the lower 3 m as clay. The phreatic level is located 1 m below the
original ground surface. Under the soft soil layers there is a dense sand layer of which 4 m are considered in the
model.
1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project tabsheet of the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to

a. xmin = 0 and xmax = 60.
b. ymin = 0 and ymax = 2.

6.2 Define the soil stratigraphy
The soil layers comprising the embankment foundation are defined using a borehole. The embankment layers
are defined in the Structures mode.
1. Click the Create borehole button  and create a borehole at (0 0 0).

The Modify soil layers window pops up.
2. Define three soil layers as shown in Figure 87 (on page 111).
3. The water level is located at z = -1 m. In the borehole column specify a value of -1 to Head.

Figure 87: Soil layer distribution
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6.3 Create and assign the material data sets
The material properties for the data sets are shown in the table below.
Table 16: Material properties of the road embankment and subsoil

Parameter Name Embankment Sand Peat Clay Unit

General

Soil model Model Hardening
Soil

Hardening
Soil

Soft Soil
model

Soft Soil
model -

Type of material behaviour Type Drained Drained Undrained
(A)

Undrained
(A) -

Unsaturated unit weight γunsat 16 17 8 15 kN/m3

Saturated unit weight γsat 19 20 12 18 kN/m3

Initial void ratio einit 0.5 0.5 2.0 1.0 -

Mechanical

Secant stiffness in standard
drained triaxial test E50

ref 2.5 · 104 3.5 · 104 - - kN/m2

Tangent stiffness for primary
oedometer loading Eoed

ref 2.5· 104 3.5 · 104 - - kN/m2

Unloading / reloading
stiffness Eur

ref 7.5· 104 1.05 · 105 - - kN/m2

Modified compression index λ* - - 0.15 0.05 -
Modified swelling index κ* - - 0.03 0.01 -
Power for stress-level
dependency of stiffness m 0.5 0.5 - - -

Cohesion (constant) c'ref 1.0 0.0 2.0 1.0 kN/m2

Friction angle φ' 30 33 23 25 °
Dilatancy angle ψ 0.0 3.0 0 0 °
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Groundwater

Classification type - USDA USDA USDA USDA -

Model - Van
Genuchten

Van
Genuchten

Van
Genuchten

Van
Genuchten -

Soil class - Loamy sand Sand Clay Clay -
<2μm - 6.0 4.0 70.0 70.0 %
2μm - 50μm - 11.0 4.0 13.0 13.0 %
50μm - 2mm - 83.0 92.0 17.0 17.0 %

Use defaults - From data
set

From data
set None From data

set -

Horizontal permeability (x-
direction) kx 3.499 7.128 0.1 0.04752 m/day

Horizontal permeability (y-
direction) ky 3.499 7.128 0.1 0.04752 m/day

Vertical permeability kz 3.499 7.128 0.05 0.04752 m/day
Void ratio dependency - No No Yes Yes
Change in permeability ck 1 · 1015 1 · 1015 1.0 0.2 -

Interfaces

Interface strength - Rigid Rigid Rigid Rigid -
Strength reduction factor
inter. Rinter 1.0 1.0 1.0 1.0 -

Initial

K0 determination - Automatic Automatic Automatic Automatic -
Pre-overburden pressure POP 0.0 0.0 5.0 0.0 kN/m2

Over-consolidation ratio OCR 1.0 1.0 1.0 1.0 -

Note:

The initial void ratio (einit) and the change in permeability (ck) should be defined to enable the modelling of a
change in the permeability due to compression of the soil. This option is recommended when using advanced
models.
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1. Click the Materials button .
2. Create soil material data sets according to Table 16 (on page 112) and assign them to the corresponding

layers in the borehole (Figure 87 (on page 111)).
3. Close the Modify soil layers window and proceed to the Structures mode to define the structural elements.

6.4 Definition of embankment and drains
The embankment and the drains are defined in the Structures mode. To define the embankment layers:
1.  Reorientate the model such that the front view is displayed by clicking the corresponding button in the

toolbar.
2.  Create a surface by defining points at (0 0 0), (0 0 4), (8 0 4) and (20 0 0).
3.  Create a line passing through (0 0 2) and (14 0 2) to define the embankment layers.
4.

 Select both the created line and surface by keeping the <Ctrl> key pressed while clicking them in the
model.

5.  Click the Extrude object button. Assign a value of 2 to the y-component of the extrusion vector as shown 
Figure 88 (on page 114) and click Apply.

Figure 88: Extrusion window

6. Delete the surface and the line with its corresponding points that were created before the extrusion.
7. Right-click the volume created by extrusion and select the menu item Soil_4 > Set material >

Embankment.
In this project the effect of the drains on the consolidation time will be investigated by comparing the results
with a case without drains. Drains will only be active for the calculation phases..
Drains are arranged in a square pattern, having a distance of 2m between two consecutive drains in a row (or
column). Only one row of drains will be considered in this tutorial. To create the drain pattern:
1.

 Click the Create hydraulic conditions button in the side toolbar.
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2.  Click the Create line drain button in the appearing menu. Define a line drain in the model between
points (1 1 0) and (1 1 -6).

3.  Click the Create array button to define the drain pattern.
4. In the Create array window select the menu item Shape > 1D, in x direction in the drop-down menu and

specify the pattern as shown in Figure 89 (on page 115).

Figure 89: Settings of the drain pattern

The model geometry is shown in Figure 90 (on page 115):

Figure 90: Model geometry

Construction of a road embankment [ADV]
Definition of embankment and drains

PLAXIS 115 PLAXIS 3D - Tutorial Manual



6.5 Generate the mesh

1. Proceed to the Mesh mode.
2. Select all volumes, including the embankment and in the Selection explorer set the Coarseness factor to

0.3.
3.  Click the Generate mesh button. Set the element distribution to Coarse.
4. View the generated mesh.
The resulting mesh is shown in Figure 91 (on page 116).

Figure 91: The generated mesh

6.6 Define the calculation
The embankment construction process will be considered twice. In the first calculation the drains will not be
considered.

6.6.1 Initial phase

In the initial situation the embankment is not present. Therefore, the corresponding soil volumes are deactivated
in the initial phase. The K0 procedure can be used to calculate the initial stresses. The initial water pressures
are fully hydrostatic and based on a general phreatic level defined by the Head value assigned to the boreholes.
For the Initial phase, the Phreatic option is selected for the Pore pressure calculation type . The Global
water level is set to BoreholeWaterlevel_1 corresponding to the water level defined by the heads specified for
the boreholes.
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The boundary conditions for flow can be specified in the Model explorer by selecting Model conditions >
Groundwater. In the current situation the left vertical boundary (Xmin) must be closed because of symmetry, so
horizontal flow should not occur. The bottom is open because the excess pore pressures can freely flow into the
deep and permeable sand layer. The upper boundary is obviously open as well. The view of the
GroundwaterFlow subtree after the definition is given in the Figure 92 (on page 117).

Figure 92: Boundary conditions for groundwater flow

6.6.2 Consolidation analysis

A consolidation analysis introduces the dimension of time in the calculations. In order to correctly perform a
consolidation analysis a proper time step must be selected. The use of time steps that are smaller than a critical
minimum value can result in stress oscillations. The consolidation option in PLAXIS 3D allows for a fully
automatic time stepping procedure that takes this critical time step into account. Within this procedure there are
three main possibilities for the Loading type parameter:
• Consolidate for a predefined period, including the effects of changes to the active geometry (Staged

construction).
• Consolidate until all excess pore pressures in the geometry have reduced to a predefined minimum value

(Minimum excess pore pressure).
• Consolidate until the soil has reached a specified degree of consolidation (Degree of consolidation).
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Consolidation process - No drains

The embankment construction is divided into two phases. After the first construction phase, a consolidation
period of 30 days is introduced to allow the excess pore pressures to dissipate. After the second construction
phase another consolidation period is introduced from which the final settlements may be determined.
To define the calculation phases, follow these steps:

Phase 1 - First Construction
1.  Click the Add phase button to introduce the first construction phase.
2.  In the General subtree in the Calculation type select the Consolidation option from the drop-down

menu.
3.  The Loading type is by default set to Staged construction. This option will be used for this phase.
4.  The Phreatic option is automatically selected for the pore pressure calculation type. Note that the global

water level for a calculation phase can be defined in the subtree Model explorer > Model conditions >
Water. . .

5. Specify a value of 2 days to the Time interval and click OK to close the Phases window.
6. In the Staged construction mode activate the first part of the embankment.

Phase 2 - First consolidation
The second phase is also a Consolidation analysis. In this phase no changes to the geometry are made as only a
consolidation analysis to ultimate time is required.
1.  Click the Add phase button to introduce the next calculation phase.
2.  Define the calculation type as Consolidation.
3. Specify a value of 30 days to the Time interval. The default values of the other parameters are used for this

phase.

Phase 3 - First construction
1.  Click the Add phase button to introduce the next calculation phase.
2.  Define the calculation type as Consolidation.
3. Specify a value of 1 day to the Time interval. The default values of the other parameters are used.
4. In the Staged construction mode activate the second part of the embankment.

Phase 4 - Long term consolidation
The fourth phase is a Consolidation analysis to a minimum excess pore pressure.
1.  Click the Add phase button to introduce the next calculation phase.
2.  Define the calculation type as Consolidation.
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3.  In the Loading type Select the Minimum excess pore pressure option from the drop-down menu. The
default value for the minimum pressure (|P-stop| = 1.0 kN/m2) as well as the default values for other
parameters are used.

The definition of the calculation phases is complete.

6.6.3 Execute the calculation

1.  Before starting the calculation, click the Select points for curves button and select the following points:
As the first node, select the toe of the embankment at (20 0 0). The second node will be used to plot the
development (and decay) of excess pore pressures. To this end, a point somewhere in the middle of the soft
soil layers is needed, close to (but not actually on) the left boundary (e.g. (0.7 0 -3)).

2.  Start the calculation.
During a consolidation analysis the development of time can be viewed in the upper part of the calculation info
window (see Figure 93 (on page 120)). In addition to the multipliers, a parameter Pmax occurs, which indicates
the current maximum excess pore pressure. This parameter is of interest in the case of a Minimum excess pore
pressure consolidation analysis, where all pore pressures are specified to reduce below a predefined value.
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Figure 93: Calculation progress displayed in the Active tasks window

6.7 Results

 After the calculation has finished, select the third phase and click the View calculation results button. The
Output window now shows the deformed mesh after the undrained construction of the final part of the
embankment. Considering the results of the third phase, the deformed mesh shows the uplift of the embankment
toe and hinterland due to the undrained behaviour (see Figure 94 (on page 121)).
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Figure 94: Deformed mesh after undrained construction of embankment (Phase 3)

1. Select the menu item Deformations > Incremental displacements > |Δu|.
2.  Select the menu item View > Arrows or click the corresponding button in the toolbar to display the

results arrows.
On evaluating the total displacement increments, it can be seen in Figure 95 (on page 121) that a failure
mechanism is developing:

Figure 95: Displacement increments after undrained construction of embankment

1. Click <Ctrl> + <7> to display the developed excess pore pressures (see Appendix G of the PLAXIS 3D 
Reference Manual for more shortcuts). They can be displayed by selecting the corresponding option in the
side menu displayed as the Pore pressures option is selected in the Stresses menu.

2.  Click the Center principal directions. The principal directions of excess pressures are displayed at the
center of each soil element. For a coloured visualization, in the general toolbar select Coloured principal
directions. The results are displayed in Figure 96 (on page 122). It is clear that the highest excess pore
pressure occurs under the embankment centre.
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Figure 96: Excess pore pressures after undrained construction of embankment (Phase 3)

1. Select Phase 4 in the drop down menu.
2.  Define a vertical cross section passing through (0 1) and (60 1).
3.  Click the Contour lines button in the toolbar to display the results as contours.
4. Select the menu item View > Viewpoint. The corresponding window pops up.
5. In the Viewpoint window select the Front view option as shown in Figure 97 (on page 122):

Figure 97: Viewpoint window
6.  Use the Draw scanline button or the corresponding option in the View menu to define the position of

the contour line labels.
It can be seen that the settlement of the original soil surface and the embankment increases considerably during
the fourth phase. This is due to the dissipation of the excess pore pressures (= consolidation), which causes
further settlement of the soil. The figure below shows the remaining excess pore pressure distribution after
consolidation. Check that the maximum value is below 1.0 kN/m2.
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Figure 98: Excess pore pressure contours after consolidation to Pexcess < 1.0 kN/m2

The Curves manager can be used to view the development with time of the excess pore pressure under the
embankment. In order to create such a curve, follow these steps:
1.  Click the Curves manager button in the toolbar. The corresponding window pops up.
2. In the Charts tabsheet click New. The Curve generation window pops up
3. For the x-axis, select the Project option from the drop-down menu and select Time in the tree.
4. For the y-axis, select the point in the middle of the soft soil layers (the second node (0.7 0.0 -3)) from the

drop-down menu. In the tree select Stresses > Pore pressure > p excess .
5. Select the Invert sign option for y-axis.
6. Click Ok to generate the curve.
7.  Click the Settings button in the toolbar. The Settings window will appear displaying the tabsheet of the

created curve.
8. In the tabsheet corresponding to the studied node, click the Phases button and select the phases 1 to 4 in the

appearing window.
9. Rename the curve by typing Phases 1 - 4 in the Curve title cell.

10. Click Apply to update the plot.
11.  Save the chart in Output and save the project in Input.

Note: To display the legend inside the chart area right-click on the name of the chart and select the menu item
View > Legend in chart.
Figure 99 (on page 124) shows the four calculation phases. During the construction phases the excess pore
pressure increases with a small increase in time while during the consolidation periods the excess pore pressure
decreases with time. In fact, consolidation already occurs during construction of the embankment, as this
involves a small time interval.
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Figure 99: Development of excess pore pressure under the embankment

6.8 Safety analysis

6.8.1 General considerations

In the design of an embankment it is important to consider not only the final stability, but also the stability
during the construction. It is clear from the output results that a failure mechanism starts to develop after the
second construction phase.
It is interesting to evaluate a global safety factor at this stage of the problem, and also for other stages of
construction.
In structural engineering, the safety factor is usually defined as the ratio of the collapse load to the working load.
For soil structures, however, this definition is not always useful. For embankments, for example, most of the
loading is caused by soil weight and an increase in soil weight would not necessarily lead to collapse. Indeed, a
slope of purely frictional soil will not fail in a test in which the self weight of the soil is increased (like in a
centrifuge test). A more appropriate definition of the factor of safety is therefore:

Safety factor =
Smaximum available
Sneeded for equilibrium

Where S represents the shear strength. The ratio of the true strength to the computed minimum strength
required for equilibrium is the safety factor that is conventionally used in soil mechanics. By introducing the
standard Coulomb condition, the safety factor is obtained:

Safety factor =
c − σntan(φ)

cr − σntan(φr )
Where c and φ are the input strength parameters and σn is the actual normal stress component. The parameters
cr and φr are reduced strength parameters that are just large enough to maintain equilibrium. The principle
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described above is the basis of a Safety analysis that can be used in PLAXIS 3D to calculate a global safety factor.
In this approach the cohesion and the tangent of the friction angle are reduced in the same proportion:

c
cr

= tan(φ)
tan(φr ) = ΣMsf

The reduction of strength parameters is controlled by the total multiplier ΣMsf. This parameter is increased in a
step-by-step procedure until failure occurs. The safety factor is then defined as the value of ΣMsf at failure,
provided that at failure a more or less constant value is obtained for a number of successive load steps.
The Safety calculation option is available in the Calculation type drop-down menu in the Phases window.

6.8.2 Define the calculation

To calculate the global safety factor for the road embankment at different stages of construction, follow these
steps:
1.  Add a new calculation phase.
2. In the Phases window in Start from phase select Phase 1 from the drop-down menu.
3.  In the General subtree as calculation type select Safety.
4.  The Loading type is automatically changed to Incremental multipliers.
5. The first increment of the multiplier that controls the strength reduction process, Msf, is set automatically to

0.1. This value will be used in this tutorial.
6.  Note that the Use pressures from the previous phase option in the Pore pressure calculation type

drop-down menu is automatically selected and grayed out indicating that this option cannot be changed
7. In order to exclude existing deformations from the resulting failure mechanism, select the Reset

displacements to zero option in the Deformation control parameters subtree. The default values of all the
remaining parameters will be used. The first safety calculation has now been defined.

8. Follow the same steps to create new calculation phases that analyse the stability at the end of each
consolidation phase. In addition to selecting Safety as calculation type, select the corresponding
consolidation phase as the Start from phase parameter. The Phases explorer displaying the Safety
calculation phases is shown in Figure 100 (on page 125).

Figure 100: Phases explorer displaying the Safety calculation phases
9.  Calculate the safety phases.
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Note:

• The default value of Max steps in a Safety calculation is 100. In contrast to a Staged construction
calculation, the specified number of steps is always fully executed. In most Safety calculations, 100 steps are
sufficient to arrive at a state of failure. If not, the number of steps can be increased to a maximum of 10000.

• For most Safety analyses Msf = 0.1 is an adequate first step to start up the process. During the calculation
process, the development of the total multiplier for the strength reduction, ΣMsf, is automatically controlled
by the load advancement procedure.

6.8.3 Evaluation of the results - Safety

Additional displacements are generated during a Safety calculation. The total displacements do not have a
physical meaning, but the incremental displacements in the final step (at failure) give an indication of the likely
failure mechanism.
In order to view the mechanisms in the three different stages of the embankment construction:
1.  Select the last Safety phase (Phase_8) and click the View calculation results button.
2. Select the menu item Deformations > Incremental displacements > |Δu|.
3.  Change the presentation from Arrows to Shadings. The resulting plots give a good impression of the

failure mechanisms (see Figure 101 (on page 126)). The magnitude of the displacement increments is not
relevant.

Figure 101: Shadings of the total displacement increments indicating the most applicable failure mechanism of the
embankment in the final stage

The safety factor can be obtained from the Calculation info option of the Project menu. The value of ΣMsf
represents the safety factor, provided that this value is indeed more or less constant during the previous few
steps.
The best way to evaluate the safety factor, however, is to plot a curve in which the parameter ΣMsf is plotted
against the displacements of a certain node. Although the displacements are not relevant, they indicate whether
or not a failure mechanism has developed.
In order to evaluate the safety factors for the four situations, follow these steps:
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1. Click the Curves manager button in the toolbar.
2. Click New in the Charts tabsheet.
3. In the Curve generation window, select the embankment toe (the first node) for the x-axis. Select the menu

item Deformations > Total displacements > |u|.
4. For the y-axis, select Project and then select Multiplier > ΣMsf. The Safety phases are considered in the

chart. As a result, the curve of appears.
5. Set x-axis interval maximum to 1 in Chart tab.
Figure 102 (on page 127) displays the safety factor for the calculated phases.

Figure 102: Evaluation of safety factor

The maximum displacements plotted are not relevant. It can be seen that for all curves a more or less constant
value of ΣMsf is obtained. Hovering the mouse cursor over a point on the curves, a box showing the exact value
of ΣMsf can be obtained.

6.9 Using drains
In this section the effect of the drains in the project will be investigated. The embankment constructions will be
redefined by introducing four new phases having the same properties as the first four consolidation phases. The
differences in the new phases are:
• The drains should be active in all the new phases.
• The Time interval in the first three of the consolidation phases (1 to 3) is 1 day. The last phase is set to

Minimum excess pore pressure and a value of 1.0 kN/m2 is assigned to the minimum excess pressure (|P-
stop|).
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1.  After the calculation is finished, select the last phase and click the View calculation results button. The
Output window now shows the deformed mesh after the drained construction of the final part of the
embankment. In order to compare the effect of the drains, the excess pore pressure dissipation in node (0.7 0
-3) can be used.

2.  Open the Curves manager.
3. In the Chart tabsheet double click Chart 1 (pexcess of node (0.7 0 -3) versus time). Select the displaying phases

to Phases 1-4. Close the Curves manager.
4.  Click the Settings button in the toolbar. The Settings window pops up.
5. Click the Add curve button and select the Add from current project option in the appearing menu. The

Curve generation window pops up.
Note: Instead of adding a new curve, the existing curve can be regenerated using the corresponding button in
the Curves settings window.

6. Select the Invert sign option for y-axis.
7. Click OK to accept the selected options and close the Curve generation window.
8. In the chart a new curve is added and a new tabsheet corresponding to it is opened in the Settings window.
9. Click the Phases button. From the displayed window select the Initial phase and the last four phases

(drains) and click OK.
10. In the Settings click Apply to preview the generated curve.
11. Click OK to close the Settings window. Figure 103 (on page 128) gives a clear view of the effect of drains in

the time required for the excess pore pressures to dissipate.

Figure 103: Effect of drains
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 7
Rapid drawdown analysis [ULT]

This example concerns the stability of a reservoir dam under conditions of drawdown. Fast reduction of the
reservoir level may lead to instability of the dam due to high pore water pressures that remain inside the dam.
The dam consists of a clay core with a well graded fill at both sides. The subsoil consists of overconsolidated silty
sand.
Objectives

• Performing fully coupled flow deformation analysis.
• Defining time-dependent hydraulic conditions.
• Using unsaturated flow parameters.
Geometry

The dam to be considered is 30m high. The top width and the base width of the dam are 5m and 172.5m
respectively. The geometry of the dam is depicted below. The normal water level behind the dam is 25m high. A
situation is considered where the water level drops 20m. The normal phreatic level at the right hand side of the
dam is 10m below ground surface.

77.5 m 37.5 m

30 m

30 m

25 m

Fill Fill

Core

20 m

50 m 90 m

120 m 120 m

5 m

y

x

5 m

Subsoil

Figure 104: Geometry of the project

7.1 Create a new project
Assuming the dam is located in a wide valley, a representative length of 50 m is considered in the model in order
to decrease the model size.
To create the geometry model, follow these steps:
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1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to:

a. xmin = -130.0m, xmax = 130.0m
b. ymin = 0m and ymax = 50.0m

Figure 105: The geometry of the model

7.2 Define the soil stratigraphy
In order to define the underlying foundation soil, a borehole needs to be added and material properties must be
assigned. A layer of 30m overconsolidated silty sand is considered as sub-soil in the model.
1.  Create a borehole at (0.0 0.0).

The Modify soil layers window pops up.
2. Add a soil layer extending from ground surface (z = 0) to a depth of 30m (z= -30).
3. Set the Head in the borehole to -10m. A horizontal water level will be automatically generated. This water

level in combination with surface groundwater flow boundary conditions will be used in the Fully coupled
flow deformation analyses.

7.3 Create and assign material data sets
Three material data sets need to be created for the soil layers.
The layers displayed on Table 17 (on page 130) have the properties:
Table 17: Material properties of the dam and subsoil

Property Name Core Fill Subsoil Unit

General

Soil model Model Mohr-
Coulomb

Mohr-
Coulomb

Mohr-
Coulomb -
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Property Name Core Fill Subsoil Unit

General

Draining type Type Undrained (B) Drained Drained -
Unsaturated unit weight γunsat 16.0 16.0 17.0 kN/m3

Saturated unit weight γsat 18.0 20.0 21.0 kN/m3

Mechanical

Young's modulus E'ref 1.5·103 2.0·104 5.0·104 kN/m2

Poisson's ratio ν(nu) 0.35 0.33 0.3 -
Young's modulus inc. E'inc 300 - - kN/m2/m
Reference level zref 30 - - m
Undrained shear strength su,ref 5.0 - - kN/m2

Cohesion c'ref - 5.0 1.0 kN/m2

Friction angle φ' - 31 35.0 °
Dilatancy angle ψ - 1.0 5.0 °
Undrained shear strength inc. su,inc 3.0 - - kN/m3

Groundwater

Classification type Model Hypres Hypres Hypres -
SWCC fitting method - Van Genuchten Van Genuchten Van Genuchten -
Subsoil/Topsoil - Subsoil Subsoil Subsoil -
Soil class - Very fine Coarse Coarse -
Permeability in horizontal direction kx 1.0·10-4 0.25 0.01 m/day
Permeability in horizontal direction ky 1.0·10-4 0.25 0.01 m/day
Permeability in vertical direction kz 1.0·10-4 0.25 0.01 m/day

To create the material sets, follow these steps:
1.  Open the Material sets window.
2. Create data sets under Soil and interfaces set type according to the information given in Table 17 (on page

130). Note that the Interfaces and Initial tabsheets are not relevant (no interfaces or K0 procedure used).
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3. Assign the Subsoil material dataset to the soil layer in the borehole.

7.4 Define the dam
The dam will be defined in the Structures mode .
1.  Define a surface by specifying points located at (-80 0 0), (92.5 0 0), (2.5 0 30) and (-2.5 0 30).
2.  Define a surface by specifying points located at (-10 0 0), (10 0 0), (2.5 0 30) and (-2.5 0 30).
3. Multi-select the created surfaces and right-click on the drawing area. Select the Intersect and recluster

menu item.
4. Multi-select the surfaces and extrude along (0 50.0 0) The volumes representing the dam are generated.
5. Delete the surfaces used to create the soil volumes.
6. Assign the corresponding material data sets to the soil volumes.
7.

 Time dependent conditions can be assigned to surface groundwater flow boundary conditions. Define
surface groundwater flow boundary conditions (under the Create hydraulic conditions tool) according to
the information in Table 18 (on page 132).
Table 18: Surface groundwater flow boundary conditions

Surface Points

1 (-130 0 0), (-80 0 0), (-80 50 0), (-130 50 0)
2 (-80 0 0), (-2.5 0 30), (-2.5 50 30), (-80 50 0)
3 (-130 0 0), (-130 0 -30), (-130 50 -30), (-130 50 0)

7.5 Generate the mesh
For the generation of the mesh it is advisable to set the Element distribution parameter to Fine.
To modify the global coarseness:
1.  Click the Generate mesh button in the side toolbar. The Mesh options window is displayed.
2. Select the Fine option form the Element distribution drop-down (See Figure 106 (on page 133)):
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Figure 106: Modification of the Global coarseness

3. Click OK to close the Mesh options window and to generate the mesh.
4.  Click the View mesh button in the side toolbar to preview the mesh. The resulting mesh is displayed on 

Figure 107 (on page 133):

Figure 107: The generated mesh

7.6 Define and perform the calculation
In the calculation process the following cases will be considered:
• Initial state (high reservoir) - A long term situation with water level at 25m.
• The rapid drawdown case - A quick drop of the water level from 25 to 5m.
• The slow drawdown case - A slow drop of the water from 25 to 5m.
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• The low water level case - A long term situation with water level at 5m.
In addition to Initial phase, the calculation consists of eight phases. In the initial phase, initial stresses and
initial pore water pressures of the dam under normal working conditions are calculated using Gravity loading.
For this situation the water pressure distribution is calculated using a steady-state groundwater flow
calculation. The first and second phases both start from the initial phase (i.e. a dam with a reservoir level at
25m) and the water level is lowered to 5m. A distinction is made in the time interval at which this is done (i.e.
different speeds of water level reduction; rapid drawdown and slow drawdown). In both cases the water
pressure distribution is calculated using a fully coupled flow-deformation analysis. The third calculation phase
also starts from the initial phase and considers the long-term behaviour of the dam at the low reservoir level of
5m, which involves a steady-state groundwater flow calculation to calculate the water pressure distribution.
Finally, for all the water pressure situations the safety factor of the dam is calculated by means of phi-c
reduction.
1. Proceed to the Flow conditions mode .
2.  Create water levels corresponding to the full reservoir and the low water level cases according to the

information given in Table 19 (on page 134).

Table 19: Water levels

Level Points

High reservoir (-130 0 25), (-10 0 25), (93 0 -10), (130 0 -10), (130
50 -10), (93 50 -10), (-10 50 25), (-130 50 25)

Low reservoir (-130 0 5), (-10 0 5), (93 0 -10), (130 0 -10), (130 50
-10), (93 50 -10), (-10 50 5), (-130 50 5)

3. In the Model explorer under Attributes library rename the created user water levels as High_Reservoir
and Low_Reservoir.

Note:

No modifications, such as Time dependency is possible for Borehole water levels and non-horizontal User
water levels.

7.6.1 Initial phase: High reservoir

1. Proceed to the Staged construction mode .
2. Double-click the initial phase in the Phases explorer.
3. In the General subtree of the Phases window rename the phase as High reservoir.
4.  as Calculation type select the Gravity loading option .

Note that Staged construction is the only option available for Loading type.
5.  As pore pressure calculation type select the Steady state groundwater flow option.
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6. Note that the options Ignore undr. behaviour (A,B) and Ignore suction are by default selected in the
Deformation control parameters subtree. The default values will be used for the parameters in the
Numerical control parameters and Flow control parameters subtrees.

7. Click OK to close the Phases window.
8. In the Staged construction mode activate the soil clusters representing the embankment.
9. In the Model explorer expand the Model conditions subtree.

10. In the GroundwaterFlow subtree set BoundaryYMin, BoundaryYMax and BoundaryZMin to Closed. The
remaining boundaries should be Open (See Figure 108 (on page 135)).

11. In the Water subtree select the high reservoir water level (High_Reservoir) as GlobalWaterLevel.

Figure 108: Boundary conditions for groundwater flow

7.6.2 Phase 1: Rapid drawdown

In the rapid drawdown phase the water level in the reservoir will be lowered from z = 25m to z = 5m in a period
of 5 days. To define the function describing the fluctuation of the water level:
1.  Add a new calculation phase.
2. In the Phases explorer double-click the newly added phase.

The Phases window is displayed.
3. In the General subtree specify the name of the phase (e.g. Rapid drawdown).
4.  Set the Calculation type to Fully coupled flow-deformation.
5. Set the Time interval to 5 days.
6. The Reset displacements to zero option is automatically selected in the Deformation control parameters

subtree.
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7. Click OK to close the Phases window.
8. Expand the Attributes library in the Model explorer.
9. Right-click on Flow functions and select the Edit option in the appearing menu.

The Flow functions window is displayed.
10.

 In the Head functions tabsheet add a new function by clicking the corresponding button. The new
function is highlighted in the list and options to define the function are displayed.
a. Specify a proper name to the function for the rapid drawdown (e.g. Rapid).
b. Select the Linear option from the Signal drop-down menu.
c. Assign a value of -20m to ΔHead, representing the amount of the head decrease.
d. Specify a time interval of 5 days. Figure 109 (on page 136) shows the defined function.

Figure 109: The flow function for the rapid drawdown case

e. Click OK to close the Flow functions window.
11. Activate all the surface groundwater flow boundary conditions.
12. Multi-select the surface groundwater flow BCs in the drawing area.
13. In the Selection explorer as behaviour select the Head option. The distribution of the head is Uniform.

Assign a value of 25m to href.
14. Set the time dependency to Time dependent and as Head function select the Rapid option.

Information related to the head function is displayed in the Object explorers as well.
15. In the Model explorer > Model Conditions > Water as GlobalWaterLevel select the BoreholeWaterLevel_1

option.
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7.6.3 Phase 2: Slow drawdown

In the slow drawdown phase the water level in the reservoir will be lowered from z = 25m to z = 5m in a period
of 50 days. To define the function describing the fluctuation of the water level:
1. Select the initial phase (High reservoir) in the Phases explorer.
2.  Add a new calculation phase.
3. In the Phases explorer double-click the newly added phase. The Phases window is displayed.
4. In the General subtree specify the name of the phase (e.g. Slow drawdown).
5.  Set the Calculation type to Fully coupled flow-deformation.
6. Set the Time interval option to 50 days.
7. The Reset displacements to zero option is automatically selected in the Deformation control parameters

subtree.
8. Click OK to close the Phases window.
9. Create a new flow function (see Figure 110 (on page 137)) following the steps previously described.

a. Specify a proper name to the function for the slow drawdown (e.g. Slow).
b. Select the Linear option from the Signal drop-down menu.
c. Assign a value of -20m to ΔHead, representing the amount of the head decrease.
d. Specify a time interval of 50 days.

Figure 110: The flow function for the slow drawdown case
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10. Activate all the surface groundwater flow boundary conditions and multi-select them in the drawing area.
11. In the Selection explorer select the Head option as behaviour. The distribution of the head is Uniform.

Assign a value of 25m to href.
12. Set the time dependency to Time dependent and as Head function select the Slow option.
13. In the Water subtree in the Model explorer as GlobalWaterLevel select the BoreholeWaterLevel_1

option.

7.6.4 Phase 3: Low level

This phase considers the steady-state situation of a low reservoir level.
1. Select the initial phase (High reservoir) in the Phases explorer.
2.  Add a new calculation phase.
3. In the Phases explorer double-click the newly added phase.

The Phases window is displayed.
4. In the General subtree specify the name of the phase (ex: Low level).
5.  The default calculation type (Plastic) is valid for this phase.
6.  The default Pore pressure calculation type (Steady state groundwater flow) is valid for this phase.
7. In the Deformation control subtree, select Ignore und. behaviour (A,B) and make sure that the Reset

displacements to zero is selected as well.
8. Click OK to close the Phases window.
9. The surface groundwater flow BCs should be deactivated in the Model explorer.

10. In the Water subtree select the low reservoir water level (Low_Reservoir) as GlobalWaterLevel.

7.6.5 Phase 4 to 7

In Phases 4 to 7, stability calculations are defined for the previous phases respectively.
1. Select Phase_1 in the Phases explorer.
2.  Add a new calculation phase and proceed to the Phases window.
3. In the General subtree specify the name of the phase (ex: Rapid drawdown - Safety).
4.  Set Calculation type to Safety. As Loading type select Incremental multipliers option.
5. Select the Reset displacements to zero option in the Deformation control subtree.
6. In the Numerical control parameters subtree set the Max steps parameter to 50 for Phase 4.
7. Follow the same procedure for Phases 5 to 7 as shown in Figure 111 (on page 139).
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Figure 111: The final view of the Phases explorer

7.6.6 Execute the calculation

1.  In the Staged construction mode select a node at the crest (-2.5 25.0 30.0).
2.  Start the calculation process. Ignore the calculation warnings.
3.  Save the project when the calculation has finished.

7.7 Results
1.  After the calculation is finished click the View the calculation results button.

The Output window now shows the deformed mesh for the selected phase.
2. Select the menu item Stresses > Pore pressures > Pwater .
3.  Define a vertical cross section passing through (-130 15) and (130 15)
Note:

•  Note that by default the legend is locked in cross section plots, meaning that the same layer distribution
will be used if the cross section is relocated in the model or if the results are displayed for other phases.

•  The legend can be unlocked by clicking on the Lock icon under the legend. A 'free' legend is indicated by
the Open lock icon.

The results of the four groundwater flow calculations in terms of pore pressure distribution are displayed for
four conditions as follows:
• The situation with a high (standard) reservoir level - See Figure 112 (on page 140).
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• The situation after rapid drawdown of the reservoir level - See Figure 113 (on page 141).
• The situation after slow drawdown of the reservoir level - See Figure 114 (on page 141).
• The situation with a low reservoir level - See Figure 115 (on page 142).
When the change of pore pressure is taken into account in a deformation analysis, some additional deformation
of the dam will occur. These deformations and the effective stress distribution can be viewed on the basis of the
results of phases 1 to 4.
For the phases 1 and 2 change the legend settings to Manual and set the values as follows:
• Minimum value: -480
• Maximum value: 200
• Number of intervals: 18

Figure 112: Pore water pressure distribution for high reservoir level (Initial phase)
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Figure 113: Pore water pressure distribution after rapid drawdown (Phase_1)

Figure 114: Pore water pressure distribution after slower drawdown (Phase_2)
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Figure 115: Pore water pressure distribution for low reservoir level (Phase_3)

In this tutorial attention is focused on the variation of the safety factor of the dam for the different situations.
Therefore, the development of ΣMsf is plotted for the phases 4 to 7 as a function of the displacement of the dam
crest point (see Figure 116 (on page 142)).

Figure 116: Safety factors for different situations
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Rapid drawdown of a reservoir level can reduce the stability of a dam significantly. Fully coupled flow-
deformation and stability analysis can be performed with PLAXIS 3D to effectively analyse such situations.
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 8
Dynamics analysis of a generator on an elastic

foundation [ULT]

In this tutorial the influence of a vibrating source on its surrounding soil is studied. To reduce the calculation
time, only one-quarter of the overall geometry is modelled, using symmetry boundary conditions along the lines
of symmetry. The physical damping due to the viscous effects is taken into consideration via Rayleigh damping.
Also, due to radial wave propagation, 'geometric damping' can be significant in attenuating the vibration.
The modelling of the boundaries is one of the key points in the dynamics calculation. In order to avoid spurious
wave reflections at the model boundaries (which do not exist in reality), special conditions have to be applied in
order to absorb waves reaching the boundaries.
Objectives

• Performing a Dynamic calculation.
• Defining dynamic boundary conditions (viscous).
• Defining dynamic loads by means of load multipliers.
• Defining material damping by means of Rayleigh damping.
Geometry

The vibrating source is a generator founded on a 0.2m thick concrete footing of 1m in diameter. Oscillations
caused by the generator are transmitted through the footing into the subsoil (See Figure 117 (on page 145)).
These oscillations are simulated as a uniform harmonic loading, with a frequency of 10Hz and amplitude of
10kN/m2. In addition to the weight of the footing, the weight of the generator is modelled as a uniformly
distributed load of 8kN/m2.
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Figure 117: Generator founded on elastic subsoil

The model boundaries should be sufficiently far from the region of interest, to avoid disturbances due to
possible reflections. Although special measures (absorbent boundaries) are adopted in order to avoid spurious
reflections, there is always a small influence and it is still a good habit to put boundaries far away. In a dynamics
analysis, model boundaries are generally taken further away than in a static analysis.

8.1 Create a new project
To create the geometry model, follow these steps:
1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to:

a. xmin = 0 and xmax = 20.
b. ymin = 0 and ymax = 20.
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Figure 118: The geometry of the model

8.2 Define the soil stratigraphy

1. The subsoil consists of one layer with a depth of 10m. The ground level is defined at z = 0.
2. Note that water conditions are not considered in this example and the hydraulic head is set at z = -10.

8.3 Create and assign material data sets
Create the material data set according to Table 20 (on page 146) and assign it to the soil layer.
Table 20: Material properties

Property Name Sandy clay Unit

General

Soil model Model Linear elastic -
Drainage type Type Drained -
Unsaturated unit weight γunsat 20.0 kN/m3

Saturated unit weight γsat 20.0 kN/m3
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Mechanical

Young's modulus E'ref 5·104 kN/m2

Poisson's ratio ν(nu) 0.3 -

Interfaces

Strength determination - Rigid -

Initial

K0 determination - Automatic -
Lateral earth pressure coefficient K0,x , K0,y 0.5 -

8.4 Definition of structural elements
The generator is defined in the Structures mode. The Polycurve feature is used to define the geometry.
1.

 Click the Create polycurve button in the side toolbar and click on (0 0 0) in the drawing area as
insertion point.

2. In the General tabsheet the default orientation axes (x-axis, y-axis) are valid for this polycurve.
3. In the Segments tabsheet three segments are defined as given in Table 21 (on page 147).

Table 21: Segment properties

Segment Segment 1 Segment 2 Segment 3

Segment type Line Arc Line

Segment properties Relative start angle = 0°
Length = 0.5m

Relative start angle = 90°
Radius = 0.5m

Segment angle = 90°

Relative start angle = 90°
Length = 0.5m

4. Once the segments are created close the polycurve designer.
5. Right-click the polycurve and select the Create > Create surface option from the appearing menu.
6. Right-click the created surface and select the Create > Create surface load option in the appearing menu.
7. In the Selection explorer, for the surface load the Uniform distribution is valid. Assign (0 0 -8) to the

pressure components.
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8.4.1 Definition of dynamic multipliers

Dynamic loads are defined on the basis of input values of loads or prescribed displacements and corresponding
time-dependent multipliers.
To create the multipliers of the dynamic load:
1. In the Model explorer expand the Attributes library subtree.
2. Right-click the Dynamic multipliers subtree and select the Edit option from the appearing menu.

The Multipliers window pops up.
3. Click the Load multipliers tab.
4.

 Click Add button to introduce a multiplier for the loads.
5. Define a Harmonic signal with an Amplitude of 10, a Frequency of 10 Hz and a Phase of 0° as shown in 

Figure 119 (on page 148).

Figure 119: Definition of a Harmonic multiplier

6.
 In the Selection explorer, under DynSurfaceLoad_1 specify the components of the load as (0 0 -1).

7. Click Multiplierz in the dynamic load subtree and select the LoadMultiplier_1 option from the appearing
menu.

Note:

The dynamic multipliers can be defined in the Structures mode as well as in the Stage construction mode.
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8.5 Generate the mesh

1. Proceed to the Mesh mode.
2. Refine the surface corresponding to the generator by assigning a Coarseness factor of 0.125.
3.  Click the Generate mesh button. For Element distribution the Medium option will be used.
4.  View the generated mesh (See Figure 120 (on page 149)).

Figure 120: The generated mesh

Note: In all dynamics calculations, the user should pay special attention to the element size to decrease
numerical dispersion of waves. It should be noted that large elements are not able to transmit high
frequencies. The transmission of waves is governed by both wave speed and wave length. If dynamic input
contains high frequencies, either high frequencies should be filtered out or a finer mesh should be used.

8.6 Define and perform the calculation
The calculation consists of 4 phases. The initial phase consists of the generation of the initial stresses using the
K0 procedure. The fisrt phase is a Plastic calculation where the static load is activated. The second phase is a
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Dynamic calculation where the effect of the functioning generator is considered. The third and final phase are
Dynamic calculations as well where the generator is turned off and the soil will vibrate freely.

8.6.1 Initial phase

1. Click on the Staged construction tab to proceed with definition of the calculation phases.
2. The initial phase has already been introduced. The default settings of the initial phase will be used in this

tutorial.

8.6.2 Phase 1: Footing

1.  Add a new calculation phase (Phase_1). The default settings of the added phase will be used for this
calculation phase.

2. In the Staged construction mode, as displayed on Figure 121 (on page 150), activate the static component
of the surface load. Do not activate the dynamic load.

Figure 121: Applied load in the Phase_1
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8.6.3 Phase 2: Start generator

In this phase, a vertical harmonic load, with a frequency of 10 Hz and amplitude of 10 kN/m2, is applied to
simulate the vibrations transmitted by the generator. Five cycles with a total time interval of 0.5 sec are
considered.
1. Add a new calculation phase (Phase_2).
2.  In the General subtree in the Phases window, as calculation type select the Dynamic option.
3. Set the Time interval parameter to 0.5s.
4. In the Deformation control parameters subtree select the Reset displacement to zero parameter. The

default values of the remaining parameters will be used for this calculation phase.
5. In the Numerical control parameters subtree uncheck the Use default iter parameters checkbox, which

allows you to change advanced settings and set the Time step determination to Manual.
6. Set the Max steps to 250.
7. In the Staged construction mode activate the dynamic component of the surface load. Note that the static

component of the load is still active (see Figure 122 (on page 151)).

Figure 122: Applied load in the Phase_2

Special boundary conditions have to be defined to account for the fact that in reality the soil is a semi-infinite
medium. Without these special boundary conditions the waves would be reflected on the model boundaries,
causing perturbations. To avoid these spurious reflections, viscous boundaries are specified at Xmax, Ymax and
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Zmin. The dynamic boundaries can be specified in the Model Explorer > Model conditions > Dynamics as
displayed in Figure 123 (on page 152).

Figure 123: Boundary conditions for dynamics calculations

8.6.4 Phase 3: Stop generator

1.  Add a new calculation phase (Phase_3).
2.  In the General subtree in the Phases window, as Calculation type select the Dynamic option.
3. Set the Dynamic time interval parameter to 0.5s.
4. In the Numerical control parameters subtree uncheck the Use default iter parameters checkbox, which

allows you to change advanced settings and set the Time step determination to Manual.
5. Set the Max steps to 250.
6. In the Staged construction mode deactivate the dynamic component of the surface load. Note that the static

load is still active. The dynamic boundary conditions of this phase should be the same as in the previous
phase.

Figure 124 (on page 153) shows the Phases explorer of this tutorial.
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Figure 124: Phases explorer

8.6.5 Execute the calculation

1.  Select nodes located at the ground surface (ex: (1.4 0 0), (1.9 0 0), (3.6 0 0)) to consider in curves.
2. Execute the calculation.
3.  Save the project.

8.6.6 Additional calculation with damping

In a second calculation, material damping is introduced by means of Rayleigh damping. Rayleigh damping can be
entered in the material data set. The following steps are necessary:
1. Save the project under another name.
2. Open the material data set of the soil.
3. In the General tabsheet under Rayleigh damping select as Input method the SDOF equivalent option (See 

Figure 125 (on page 154)).
4. Set a value of 5% for both ξ1 and ξ2. .
5. Set respectively values of 9 and 11 for the frequency targets, f1 and f2.
6. Notice that the values of α and β are automatically calculated by the program.
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Figure 125: Input of Rayleigh damping

7. Click OK to close the data base.
8. Check whether the phases are properly defined (according to the information given before) and start the

calculation.

8.6.7 Results

The Curve manager feature is particularly useful for dynamics analysis. You can easily display the actual
loading versus time (input) and also displacements, velocities and accelerations of the pre-selected points versus
time. The evolution of the defined multipliers with time can be plotted by assigning Dynamic time to x-axis and
uz to the y-axis. Figure 126 (on page 155) shows the response of the pre-selected points at the surface of the
structure. Even with no damping, the waves are dissipated thanks to the geometric damping.
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Figure 126: Vertical displ.- time on the surface at different distances to the vibrating source (without damping)

Figure 127 (on page 155) shows the response of the pre-selected points at the surface of the structure with
material damping. The vibration is seized when some time is elapsed after the removal of the dynamic
component of the surface load (at t = 0.5 s). Comparing the results without damping with the results with
damping, also the displacement amplitudes are lower.

Figure 127: Vertical displ.- time (with damping)
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It is possible in the Output program to display displacements, velocities and accelerations at a particular time, by
choosing the appropriate option in the Deformations menu. Figure 128 (on page 156) shows the total
accelerations in the soil at the end of phase 2 (t = 0.5s).

Figure 128: Total accelerations in the soil at the end of Phase 2 (with damping)
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 9
Free vibration and earthquake analysis of a building

[ULT]

This example demonstrates the natural frequency of a long five-storey building when subjected to free vibration
and earthquake loading. The two calculations employ different dynamic boundary conditions:
• In the free vibration, the Viscous boundary conditions are considered. This option is suitable for problems

where the dynamic source is inside the mesh.
• For the earthquake loading, the Free-field and Compliant base boundary conditions are considered. This

option is preferred for earthquake analysis, where the dynamic input is applied along the model boundary.
Objectives

• Performing a Dynamic calculation
• Defining dynamic boundary conditions (free-field and compliant base)
• Defining earthquakes by means of displacement multipliers
• Modelling of free vibration of structures
• Modelling of hysteretic behaviour by means of Hardening Soil model with small-strain stiffness
• Calculating the natural frequency by means of Fourier spectrum
Geometry

The building consists of 5 floors and a basement. It is 10m wide and 17m high including the basement. The total
height from the ground level is 5 x 3m = 15m and the basement is 2m deep. A value of 5kN/m2 is taken as the
weight of the floors and the walls. The building is constructed on a clay layer of 15m depth underlayed by a deep
sand layer. In the model, 25m of the sand layer will be considered.

9.1 Define the geometry
The length of the building is much larger than its width and the earthquake is supposed to have a dominant
effect across the width of the building. Taking these facts into consideration, a representative section of 3m will
be considered in the model in order to decrease the model size. To create the geometry follow these steps:
1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to:

a. xmin = -80 and xmax = 80
b. ymin = 0 and ymax = 3
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Figure 129: The geometry of the model

9.2 Define the soil stratigraphy

1. The subsoil consists of two layers. The Upper clayey layer lies between the ground level (z = 0) and z = -15.
2. The underlying Lower sandy layer lies to z = -40.
3. Define the phreatic level by assigning a value of -15 to the Head in the borehole.

9.3 Create and assign material data sets
Two material data sets are needed for this tutorial. The properties and some details of the material model are
displayed in Table 22 (on page 158).
Table 22: Material properties

Property Name Upper clayey
layer

Lower sandy
layer Unit

General

Soil model Model HS small HS small -
Drainage type Type Drained Drained -
Unsaturated unit weight γunsat 16 20 kN/m3
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Property Name Upper clayey
layer

Lower sandy
layer Unit

General

Saturated unit weight γsat 20 20 kN/m3

Mechanical

Secant stiffness in standard drained
triaxial test E50

ref 2.0·104 3.0·104 kN/m2

Tangent stiffness for primary
oedometer loading Eoed

ref 2.561·104 3.601·104 kN/m2

Unloading / reloading stiffness Eur
ref 9.484·104 1.108·105 kN/m2

Poisson's ratio νur 0.2 0.2 -
Power for stress-level dependency of
stiffness m 0.5 0.5 -

Shear modulus at very small strains G0
ref 2.7·105 1.0·105 kN/m2

Shear strain at which Gs = 0.722 G0 γ0.7 1.2·10-4 1.5·10-4 -
Cohesion c'ref 10 5 kN/m2

Friction angle φ' 18.0 28.0 °
Dilatancy angle ψ 0.0 0.0 °

When subjected to cyclic shear loading, the Hardening Soil model with small-strain stiffness will show typical
hysteretic behaviour. Starting from the small-strain shear stiffness, G0ref, the actual stiffness will decrease with
increasing shear. Figure 130 (on page 160) and Figure 131 (on page 160) display the Modulus reduction curves,
i.e. the decay of the shear modulus with strain.
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Figure 130: Modulus reduction curves for the upper clayey layer
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Figure 131: Modulus reduction curve for the lower sandy layer

In the Hardening Soil model with small-strain stiffness, the tangent shear modulus is bounded by a lower limit,
Gur.

Gur =
Eur

2 (1 + νur )

The values of Gurref for the Upper clayey layer and Lower sandy layer and the ratio to G0ref are shown in Table
23 (on page 161). This ratio determines the maximum damping ratio that can be obtained.
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Table 23: Gur values and ratio to G0
ref

Parameter Unit Upper clayey layer Lower sandy layer

Gur kN/m2 39517 41167
G0ref /Gur - 6.83 2.43

Figure 132 (on page 161) and Figure 133 (on page 162) show the damping ratio as a function of the shear
strain for the material used in the model. For a more detailed description and elaboration from the modulus
reduction curve to the damping curve can be found in the literature. See Brinkgreve, R.B.J., Kappert, M.H.,
Bonnier, P.G. (2007). Hysteretic damping in small-strain stiffness model. In Proc. 10th Int. Conf. on Comp.
Methods and Advances in Geomechanics. Rhodes, Greece, 737-742.
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Figure 132: Damping curve for the upper clayey layer
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Figure 133: Damping curve for the lower sandy layer

1. Create the material data set according to Table 22 (on page 158) and
2. Assign it to the corresponding soil layers. The upper layer consists of mostly clayey soil and the lower one

consists of sandy soil.

9.4 Definition of structural elements
The structural elements of the model are defined in the Structures mode.

9.4.1 Create a building

The building consists of 5 floors and a basement. It is 10m wide and 17m high including the basement. The total
height from the ground level is 5 x 3m = 15m and the basement is 2m deep. A value of 5kN/m2 is taken as the
weight of the floors and the walls.
For the building two material data sets are needed and their corresponding material properties are described in 
Table 24 (on page 162):
Table 24: Material properties of the building (plate properties)

Parameter Name Rest of building Basement Unit

General

Material type Type Elastic Elastic -
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Parameter Name Rest of building Basement Unit

General

Unit weight γ 33.33 50 kN/m3

Rayleigh damping
(Direct)

α 0.2320 0.2320 -
β 8·10-3 8·10-3 -

Mechanical

Isotropic - Yes Yes -
Young's modulus E1 3·107 3·107 kN/m2

Poisson's ratio ν12 0 0 -
Thickness d 0.3 0.3 m

Structure definition

To create the floors and walls of the structure:
1.  Define a surface passing through the points (-5 0 -2), (5 0 -2), (5 3 -2) and (-5 3 -2).
2.  Create a copy of the surface by defining an 1D array in z-direction. Set the number of the columns to 2

and the distance between them to 2m.
3.  Select the created surface at z = 0 and define a 1D array in the z-direction. Set the number of the columns

to 6 and the distance between consecutive columns to 3 m.
4.  Define a surface passing through the points (5 0 -2), (5 3 -2), (5 3 15) and (5 0 15).
5.  Create a copy of the vertical surface by defining an 1D array in x-direction. Set the number of the columns

to 2 and the distance between them to -10m.
6. Multiselect the vertical surfaces and the horizontal surface located at z = 0.
7. Right-click on the selection and select the Intersect and recluster option from the appearing menu. It is

important to do the intersection in the Structures mode as different material data sets are to be assigned to
the basement and the rest of the building.

8.  Select all the created surfaces representing the building (basement, floors and walls), right-click and
select Create > Create plate option from the appearing menu.

9. Define the material data set for the plates representing the structure according to Table 24 (on page 162).
Note that two different material data sets are used for the basement and the rest of the building respectively.

10. Assign the Basement material data set to the horizontal plate located at z = -2 and the vertical plates located
under the ground level.

11. Assign the corresponding material data set to the rest of the plates in the model.
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12. In order to model the soil-structure intersection at the basement of the building assign interfaces to the outer
side of the basement. Note that depending on the local coordinate system of the surfaces an interface either
positive or negative is assigned.

Central column

The central column of the structure is modelled using the Node-to-node anchor feature. The modelling
procedure is described as follows:
1.  Create a Line through points (0 1.5 -2) and (0 1.5 0) corresponding to the column in the basement floor.
2. Create a Line through points (0 1.5 0) and (0 1.5 3) corresponding to the column in the first floor.
3.  Create a copy of the last defined line by defining an 1D array in z-direction. Set the number of the

columns to 5 and the distance between them to 3m.
4.  Select the created lines, right-click and select the Create > Create node-to-node anchor option from the

appearing menu.
5. Create the material data set according to Table 25 (on page 164) and assign it to the anchors.

Table 25: Material properties of the node-to-node anchor

Parameter Name Column Unit

Material type Type Elastic -
Normal stiffness EA 2.5·106 kN

9.4.2 Create the loads

Creation of the static load
A static lateral force of 10kN/m is applied laterally at the top left corner of the building. To create the load:
1.  Create a line load passing through (-5 0 15) and (-5 3 15).
2. Specify the components of the load as (10 0 0).

Earthquake definition
The earthquake is modelled by imposing a prescribed displacement at the bottom boundary and assigning
dynamic multipliers to the prescribed displacements:
• To define the prescribed displacement:

1.  Create a surface prescribed displacement passing through (-80 0 -40), (80 0 -40), (80 3 -40) and (-80
3 -40).

2. Specify the x-component of the prescribed displacement as Prescribed and assign a value of 1.0. The y
and z components of the prescribed displacement are Fixed. The default distribution (Uniform) is valid.
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• To define the dynamic multipliers for the prescribed displacement:

1. In the Model explorer expand the Attributes library subtree. Right-click on Dynamic multipliers and
select the Edit option from the appearing menu.
The Multipliers window pops up displaying the Displacement multipliers tabsheet.

2.
 To add a multiplier click the corresponding button in the Multipliers window.

3. From the Signal drop-down menu select the Table option.
4. The file containing the earthquake data is available on Bentley Communities .
5. Open the page in a web browser, copy all the data to a text editor (e.g. Notepad) and save the file in your

computer with the extension *.smc.
6.

 In the Multipliers window click the Open button and select the saved file. In the Import data
window select the Strong motion CD-ROM files option from the Parsing method drop-down menu and
press OK to close the window.

7. Select the Acceleration option in the Data type drop-down menu.
8. Select the Drift correction options and click OK to finalize the definition of the multiplier.
9. In the Dynamic multipliers window the table and the plot of the data is displayed (See Figure 134 (on

page 165)).

Figure 134: Dynamic multipliers window

10. In the Model explorer expand the Surface displacements subtree and in DynSurfaceDisplacement_1
assign the Multiplier x to the x- component by selecting the option in the drop-down menu.
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9.4.3 Create interfaces on the boundary

Free-field and Compliant base require the manual creation of interface elements along the vertical and bottom
boundaries of the model in the Structures mode. The interface elements must be added inside the model, else
the Free-field and Compliant base boundary conditions are ignored. To define the interfaces:
1.  Create a surface passing through (-80 3 0), (-80 0 0), (-80 0 -40) and (-80 3 -40). Right-click the created

surface and click Create > Create positive interface to add an interface inside the model.
2.  Create a surface passing through (80 3 0), (80 0 0), (80 0 -40) and (80 3 -40). Right-click the created

surface and click Create > Create negative interface to add an interface inside the model.
3. The surface at the bottom of the model is already created by the prescribed displacement. Right-click the

surface at the bottom of the model and click Create > Create positive interface to add an interface inside
the model.

9.5 Generate the mesh

1. Proceed to the Mesh Mode .
2.  Click the Generate mesh button. Set the element distribution to Fine.
3.  View the generated mesh.

Figure 135: The generated mesh
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9.6 Define and perform the calculation
The calculation process consists of the initial conditions phase, simulation of the construction of the building,
loading, free vibration analysis and earthquake analysis.

9.6.1 Initial phase

1. Click on the Staged construction tab to proceed with the definition of the calculation phases.
2. The initial phase has already been introduced. The default settings of the initial phase will be used in this

tutorial.
3. In the Staged construction mode check that the building and load are inactive.

9.6.2 Phase 1 - Building construction

1.  Add a new calculation phase (Phase_1). The default settings of the added phase will be used for this
calculation phase.

2. In the Staged construction mode construct the building (activate all the plates, the anchors and only the
interfaces of the basement) and deactivate the basement volume.

Figure 136: Construction of the building
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9.6.3 Phase 2 -Excitation

1. Add a new calculation phase (Phase_2).
2. In the Phases window in the Deformation control parameters subtree select the Reset displacement to

zero. The default values of the remaining parameters will be used in this calculation phase.
3. In the Staged construction mode activate the line load. The value of the load is already defined in the

Structures mode .

9.6.4 Phase 3 - Free Vibration

1.  Add a new calculation phase (Phase_3).
2.  In the Phases window as Calculation type select the Dynamic option.
3. Set the Time interval parameter to 5sec.
4. In the Staged construction mode deactivate the line load.
5. In the Model explorer expand the Model conditions subtree.
6. Expand the Dynamics subtree. By default the boundary conditions in the x and y directions are set to

viscous. Select the None option for the boundaries in the y direction. Set the boundary Zmin to viscous (See 
Figure 137 (on page 169)).
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Figure 137: Boundary conditions for dynamics calculations (Phase_3)

Note: For a better visualisation of the results, animations of the free vibration and earthquake can be created. If
animations are to be created, it is advised to increase the number of the saved steps by assigning a proper value
to the Max steps saved parameter in the Parameters tabsheet of the Phases window.

9.6.5 Phase 4 - Earthquake

1.  Add a new phase (Phase_4).
2. In the Phases window set the Start from phase option to Phase 1 (construction of building).
3.  As Calculation type select the Dynamic option.
4. Set the Dynamic time interval parameter to 20sec.
5. In the Deformation control parameters subtree select the Reset displacement to zero. The default values

of the remaining parameters will be used in this calculation phase.
6. In the Numerical control parameters subtree uncheck the Use default iter parameters checkbox, which

allows you to change advanced settings and set the Time step determination to Manual.
7. Set the Max steps to 1000 and the Max number of sub steps to 4.
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8. In the Model explorer expand the Model conditions subtree.
9. Expand the Dynamics subtree. Set the Free-field option for the boundaries in the x direction. The

boundaries in the y direction are already set to None. Set the boundary Zmin to Compliant base (see Figure
138 (on page 170)).

Figure 138: Boundary conditions for dynamics calculations (Phase_4)

10. Make sure that the interfaces on the boundary of the model are not activated in the Model explorer.
11. In the Model explorer activate the Surface displacement and its dynamic component. Set the value of ux to

0.5m. Considering that the boundary condition at the base of the model will be defined using a Compliant
base, the input signal has to be taken as half of the outcropping motion.
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9.6.6 Execute the calculation

1.  Select points for load displacement curves at (0 1.5 15), (0 1.5 6), (0 1.5 3) and (0 1.5 -2).
2. Execute the calculation.

9.7 Results
Figure 139 (on page 171) shows the deformed structure at the end of the Phase 2 (application of horizontal
load).

Figure 139: Deformed mesh of the system at the end of Phase_2

Figure 140 (on page 172) shows the time history of displacements of the selected points A (0 1.5 15), B (0 1.5 6),
C (0 1.5 3) and D (0 1.5 -2) for the free vibration phase. It may be seen from the figure that the vibration slowly
decays with time due to damping in the soil and in the building.
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Figure 140: Time history of displacements (Free vibration)

In the Curve generation window under the Fourier tabsheet select Power (spectrum), subsequently in the
Total displacements subtree select ux and click OK to create the plot. From Figure 141 (on page 173) it can be
evaluated that the dominant building frequency is around 1 Hz. For a better visualisation of the results
animations of the free vibration and earthquake can be created.
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Figure 141: Frequency representation (spectrum - Free vibration)

Figure 142 (on page 174) shows the time history of displacements of the point A (0 1.5 15) for the earthquake
phase. It may be seen from the figure that the vibration slowly decays with time due to damping in the soil and in
the building.
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Figure 142: Time history of displacements of the top of the building (Earthquake)

The time history signature of the point A (0 1.5 15) of the earthquake phase has been transformed to normalised
power spectra through Fast Fourier transform for Phase 4 and is plotted in Figure 143 (on page 174).

Figure 143: Acceleration power spectra at (0 1.5 15)
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 A
Calculation scheme for initial stresses due to soil

weight

Ready

Start

Horizontal
surface

K0-Procedure

Initial stresses

Σ-Mweight = 1 

Gravity loading

Loading input:
Total multipliers
Σ-Mweight = 1 

Yes No

Examples of non-horizontal surfaces, and non-horizontal weight stratifications are:
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