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Excavation in sand

This tutorial describes the construction of an excavation pit in soft clay and sand layers. The pit is a relatively
small excavation of 12 by 20 m, excavated to a depth of 6.5 m below the surface. Struts, walings and ground
anchors are used to prevent the pit from collapsing. After the full excavation, an additional surface load is added
on one side of the pit.
Objectives

• Using the Hardening Soil model
• Modelling of ground anchors
• Using interface features
• Defining over-consolidation ratio (OCR)
• Prestressing a ground anchor
• Changing water conditions
• Selection of stress points to generate stress/strain curves
• Viewing plastic points
Geometry

The proposed geometry for this exercise is 80 m wide and 50 m long. The excavation pit is placed in the center of
the geometry.
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Figure 29: Top view of the excavation pit

The figure below shows a cross section of the excavation pit with the soil layers. The clay layer is considered to
be impermeable.
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Figure 30: Cross section of the excavation pit with the soil layers

2.1 Create a new project
To create the geometry model, follow these steps:
1. Start a new project.
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2. Enter an appropriate title for the project.
3. Define the limits for the soil contour as

a. xmin = 0.0 and xmax = 80.0,
b. ymin = 0.0 and ymax = 50.0.

2.2 Define the soil stratigraphy
In order to define the soil layers, a borehole needs to be added and material properties must be assigned. As all
soil layers are horizontal, only a single borehole is needed.
1. Click the Create borehole button  and create a borehole at (0 0 0).

The Modify soil layers window pops up.
2. Add 4 layers with bottom levels at -1, -9.5, -11, -20.
3. Set the Head in the borehole column to -4 m.

2.3 Create and assign the material data sets
A number of materials need to be defined for the different soil layers. The material properties are shown in 
Table 5 (on page 44) .
Table 5: Material properties for the soil layers

Property Name Fill Sand Soft Clay Unit

General

Soil model Model Hardening
Soil

Hardening
Soil

Hardening
Soil -

Drainage type Type Drained Drained Undrained A -
Unsaturated unit weight γunsat 16.0 17.0 16.0 kN/m3

Saturated unit weight γsat 20.0 20.0 17.0 kN/m3

Mechanical

Secant stiffness for CD triaxial test E50
ref 2.2·104 4.3·104 2.0·103 kN/m2

Tangent oedometer stiffness Eoed
ref 2.2·104 2.2·104 2.0·103 kN/m2

Unloading/reloading stiffness Eur
ref 6.6·104 1.29·105 1.0·104 kN/m2
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Mechanical

Poisson's ratio νur 0.2 0.2 0.2 -
Power for stress level dependency of
stiffness m 0.5 0.5 1.0 -

Cohesion c'ref 1 1 5 kN/m2

Friction angle φ' (phi) 30.0 34.0 25 °
Dilatancy angle ψ(psi) 0.0 4.0 0.0 °

Interfaces

Strength determination - Manual Manual Manual -
Interface reduction factor Rinter 0.65 0.7 0.5 -

Initial

K0 determination - Automatic Automatic Automatic -
Pre-overburden pressure POP 0.0 0.0 0.0 -
Over-consolidation ratio OCR 1.0 1.0 1.5 -

1. Click the Materials button  in the side toolbar.
The Material sets window pops up.

2. Create a new data set under Soil and interfaces set type.
3. Identify the new data set as Fill.
4. From the Material model drop-down menu, select Hardening Soil model. In contrast with the Mohr-

Coulomb model, the Hardening Soil model takes into account the difference in stiffness between virgin-
loading and unloading-reloading. For a detailed description of the Hardening Soil model, see the Material
Models Manual.

5. Define the saturated and unsaturated unit weights according to Table 5 (on page 44).
6. In the Mechanical tabsheet, enter values for E50ref, Eoedref, Eurref, m, c'ref, φ'ref, ψ and ν'ur.
7. As no consolidation will be considered in this exercise, the permeability of the soil will not influence the

results. Therefore, the default values can be kept in the Groundwater tabsheet.
8. In the Interfaces tabsheet, in the Strength box select Manual and enter a value of 0.65 for the parameter

Rinter.
This parameter relates the strength of the interfaces to the strength of the soil, according to the equations:
ci = Rintercsoil and tanφi = Rinter tanφi≤tanφsoil
Hence, using the entered Rinter-value gives a reduced interface friction and interface cohesion (adhesion)
compared to the friction angle and the cohesion in the adjacent soil.
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Note:

• When the Rigid option is selected in the Strength drop-down list, the interface has the same strength
properties as the soil (Rinter = 1.0).

• Note that a value of Rinter < 1.0, reduces the strength as well as the stiffness of the interface (for more
information see the Reference Manual ).

9. In the Initial tabsheet, define the OCR-value according to Table 5 (on page 44).
10. Click OK to close the window.
11. After closing the Material sets window, click the OK button to close the Modify soil layers window.
12. In the Soil mode right-click the upper soil layer. Select Soil_1 > Set material > Fill.
13. In the same way assign the Soft Clay material to the soil layer between y = -9.5 m and y = -11.0 m.
14. For the remaining two soil layers assign the Sand material.

Note: The Tension cut-off option is activated by default at a value of 0 kN/m2. This option is found in the
tabsheet Mechanical > Strength > Tension. Here the Tension cut-off value can be changed or the option can be
deactivated entirely.

2.4 Define the structural elements
The creation of walings and struts, ground anchors, sheet pile walls and surface loads is described below.

2.4.1 Walings and Struts

The material properties for the structural elements are shown in the Table 6 (on page 46) . These are needed
for defining the material in a later step.
Table 6: Material properties of waling and strut

Property Name Strut Waling Unit

General

Material type Type Elastic Elastic -
Unit weight γ 78.5 78.5 kN/m3

Mechanical

Cross section type Type User-defined User-defined -
Cross section area A 0.007367 0.008682 m2

Excavation in sand
Define the structural elements

PLAXIS 46 Tutorial Manual 3D



Mechanical

Moment of Inertia
I2 5.073·10-5 3.66·10-4 m4

I3 5.073·10-5 1.045·10-4 m4

Young's modulus E 2.1·108 2.1·108 kN/m2

1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2.  Create a surface between (30 20 0), (30 32 0), (50 32 0) and (50 20 0).
3.  Extrude the surface to z = -1, z = -6.5 and z = -11.
4. Right-click on the deepest created volume (between z = 0 and z = -11) and select Decompose into surfaces.
5. Delete the top surfaces (2 surfaces).

An extra surface is created as the volume is decomposed.
6. Hide the excavation volumes (do not delete).

The eye button in the Model explorer and the Selection explorer trees can be used to hide parts of the
model and simplify the view. A hidden project entity is indicated by a closed eye.

7. Click the Create structure button .
8.  Create beams (walings) around the excavation perimeter at level z=-1m. Press <Shift> and keep it

pressed while moving the mouse cursor in the -z-direction. Stop moving the mouse as the z-coordinate of the
mouse cursor is -1 in the cursor position indicator. Note that as you release <Shift>, the z-coordinate of the
cursor location does not change. This is an indication that you can draw only on the xy-plane located at z = -1.

9. Click on (30 20 -1), (30 32 -1), (50 32 -1), (50 20 -1), (30 20 -1) to draw the walings. Click on the right mouse
button to stop drawing walings.

10.  Create a beam (strut) between (35 20 -1) and (35 32 -1). Press <Esc> to end defining the strut.
11.  Create data sets for the walings and struts according to Table 6 (on page 46) and assign the materials

accordingly.
12. Copy the strut into a total of three struts at x = 35 (existing), x = 40, and x = 45.

The created struts and walings can be seen in Figure 31 (on page 48)
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Figure 31: Visualization of struts and walings - Structures mode

2.4.2 Ground anchors

The material properties for the structural elements are shown in Table 7 (on page 48) and Table 8 (on page
48). These are needed for defining the material in a later step.
Table 7: Material properties of the node-to-node anchors

Property Name Node-to-node anchor Unit

Material type Type Elastic -
Axial stiffness EA 6.5·105 kN

Table 8: Material properties of the embedded beams (grout body)

Property Name Grout Unit

General

Material type Type Elastic -
Unit weight γ 24 kN/m3
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Mechanical

Cross section type Type Predefined -
Predefined cross section
type Type Solid circular beam -

Diameter - 0.14 m
Young's modulus E 3·107 kN/m2

Axial skin resistance Type Linear -
Skin resistance at the top
of the embedded beam Tskin,start,max 200 kN/m

Skin resistance at the
bottom of the embedded
beam

Tskin,end,max 0.0 kN/m

Base resistance Fmax 0.0 kN

In PLAXIS 3D ground anchors can be modelled using the Node-to-node anchor and the Embedded beam options
as described as follows:
1.  First the ungrouted part of the anchor is created using the Node-to-node anchor feature. Start creating

the structure by clicking the create line on the side tool bar and selecting the Create node-to-node anchor
button.

2. To create the ungrouted part of the first ground anchor click on the command line and type 30 24 -1 21
24 -7. Press <Enter> and <Esc>

3. Create a node-to-node anchor between the points (50 24 -1) and (59 24 -7).
4.  The grouted part of the anchor is created using the Embedded beam option. Create embedded beams

between (21 24 -7) and (18 24 -9) and between (59 24 -7) and (62 24 -9). Set the Behaviour to Grout body
(for more information see the Reference Manual ).

5.  Create a data set for the embedded beam and a data set for the node-to-node anchor according to Table 7
(on page 48) and Table 8 (on page 48) respectively. Assign the data sets to the node-to-node anchors and to
the embedded beams.
Note: The colour indicating the material set assigned to the entities in project can be changed by clicking on
the Colour box of the selected material set and selecting a colour from the Colour part of the window.

6. The remaining grouted anchors will be created by copying the defined grouted anchor. Click on the Select
button and click on all the elements composing both of the ground anchors keeping <Ctrl> pressed.

7.  Use the Create array function to copy both ground anchors (2 embedded beams + 2 node-to-node
anchors) into a total of 4 complete ground anchors located at y = 24 and y = 28. To do this, inside the array
function on the Shape drop-down menu select the 1D in y direction option, then define number of colums as
2 and the Distance between columns as 4 m.
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8.
 Multi-select all parts of the ground anchors (8 entities in total). While all parts are selected and <Ctrl >

is pressed, right-click and select Group.
9.

 In the Model explorer tree, expand the Groups subtree by clicking on the (+) in front of the groups.
10. Click the Group_1 and rename it to GroundAnchors.

Note: The name of the entities in the project should not contain any space or special character except _
(underscore).

2.4.3 Pile sheet walls and loads

The material properties for the structural elements are shown in the table below. These are needed for defining
the material in a later step.
Table 9: Material properties of pile sheet walls

Parameter Name Sheet pile wall Unit

General

Type of behaviour Type Elastic -
Weight γ 2.55 kN/m3

Mechanical

Isotropic - No -

Young's modulus
E1 1.46·107 kN/m2

E2 7.3·105 kN/m2

Poisson's ratio ν12 0.0 -
Thickness d 0.379 m

Shear modulus
G12 7.3·105 kN/m2

G13 1.27·106 kN/m2

G23 3.82·105 kN/m2

To define the sheet pile walls and the corresponding interfaces, follow these steps:
1.

 Select all four vertical surfaces created as the volume was decomposed. Keeping <Ctrl> pressed, right-
click and select Create > Create plate option from the appearing menu.
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2.  Create a data set for the sheet pile walls (plates) according to Table 9 (on page 50). Assign the data sets to
the four walls.

3. As all the surfaces are selected, assign both positive and negative interfaces to them using the options in the
right mouse button menu (Create > Create positive interface/Create negative interface).
Note: The term 'positive' or 'negative' for interfaces has no physical meaning. It only enables distinguishing
between interfaces at each side of a surface.

4. Non-isotropic (different stiffness in two directions) sheet pile walls are defined. The local axis should point in
the correct direction (which defines which is the 'stiff' or the 'soft' direction). As the vertical direction is
generally the stiffest direction in sheet pile walls, local axis 1 shall point in the z-direction.

To consider the non-isotropic behaviour in the geometry, in the Model explorer tree  expand the
subtrees Geometry > Surfaces > Polygon_Volume_3_2 and set AxisFunction to Manual and set Axis1z to -1.
Do this for all the pile wall surfaces.
Note:

• The first local axis is indicated by a red arrow, the second local axis is indicated by a green arrow and the
third axis is indicated by a blue arrow. More information related to the local axes of plates is given in the 
Reference Manual .

5.  Create a surface load defined by the points: (34 19 0), (41 19 0), (41 12 0), (34 12 0).
The geometry is now completely defined (see Figure 32 (on page 51)).

Figure 32: Structure mode - Complete project geometry
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2.5 Generate the mesh

1. Proceed to the Mesh Mode.
2. Select the surface representing the excavation. Then in the Selection explorer set the value of Coarseness

factor to 0.25.
3. Set the element distribution to Coarse. Uncheck the box for Enhanced mesh refinements. Click the

Generate mesh button  to generate the mesh.
Note: The Enhanced mesh refinements are automatically used in mesh generation. More information is
available in the Reference Manual .

4. Click the View mesh button  to view the mesh. Hide the soil in the model to view the embedded beams.
5. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.

2.6 Define the calculation
The calculation consists of 6 phases. The initial phase consists of the generation of the initial stresses using the
K0 procedure. The next phase consists of the installation of the sheet piles and a first excavation. Then the
walings and struts will be installed. In phase 3, the ground anchors will be activated and prestressed. Further
excavation will be performed in the phase after that. The last phase will be the application of the additional load
next to the pit.
1. Click on the Staged construction tab to proceed with definition of the calculation phases.
2. The initial phase has already been introduced. Keep its calculation type as K0 procedure. Make sure all the

soil volumes are active and all the structural elements are inactive.
3.  Add a new phase (Phase_1). The default values of the parameters will be used for this calculation phase.
4. Deactivate the first excavation volume (from z=0 to z=-1).
5. In the Model explorer, activate all plates and interfaces by clicking on the checkbox in front of them.

The active elements in the project are indicated by a green check mark in the Model explorer.
Note: To visualize more clearly the activated elements the soil layers can be hidden, this can be done by right
clicking the soil volume of interest and selecting Hide.
.

6.  Add a new phase (Phase_2). The default values of the parameters will be used for this calculation phase.
7. In the Model explorer activate all the beams.
8.  Add a new phase (Phase_3). The default values of the parameters will be used for this calculation phase.
9. In the Model explorer activate the GroundAnchors group.
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10.
 Select one of the node-to-node anchors.

11.
 In the Selection explorer expand the node-to node anchor features.

12. Click on the Adjust prestress checkbox. Enter a prestress force of 200kN as displayed in Figure 33 (on page
53).

Figure 33: Node-to-node anchor in the Selection explorer

13. Do the same for all the other node-to-node anchors.
14.  Add another phase (Phase_4). The default values of the parameters will be used for this calculation

phase.
15.

 Select the soil volume to be excavated in this phase (between z=-1 and z=-6.5).
16.

 In the Selection explorer under WaterConditions feature, click on the Conditions and select the Dry
option from the drop-down menu as in Figure 34 (on page 53).

Figure 34: Water conditions in the Selection explorer

17. Deactivate the volume to be excavated (between z = -1 and z = -6.5).
18. Hide the soil and the plates around the excavation.
19.

 Select the soil volume below the excavation (between z = -6.5 and z = -9.5).
20. In Selection explorer under WaterConditions feature, click Conditions and select Head from the drop-

down menu. Enter zref = -6.5 m.
21.

 Select the soft clay volume below the excavation.
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22. Set the water conditions to Interpolate.
23.  Preview this calculation phase.
24.  Click the Vertical cross section button in the Preview window and define the cross section by drawing

a line across the middle of excavation.
Note: Hold <Shift> when drawing to get a straight line.

25. From Stresses > Pore pressures menu select the psteady option.
26.  Display the contour lines for steady pore pressure distribution. Make sure that the Legend > View option

is checked. The steady state pore pressure distribution is displayed in Figure 35 (on page 54). Scroll the
wheel button of the mouse to zoom in or out to get a better view.

27. Change the legend settings to:
• Scaling: manual
• Maximum value: 0
• Number of intervals: 18

Figure 35: Preview of the steady state pore pressures in Phase_4 in a cross section

28. Click on the Close button to return to the Input program.
29.  Add another phase (Phase_5). The default values of the parameters will be used for this calculation

phase.
30. Activate the surface load and set σz = -20 kN/m2.

2.6.1 Execute the calculation

Before starting the calculation process, some stress points next to the excavation pit and loading are selected to
plot a stress strain curve later on.

Excavation in sand
Define the calculation

PLAXIS 54 Tutorial Manual 3D



1. Click the Select points for curves button .
The model and Select points window will be displayed in the Output program.

2. Define (37.5 19 -1.5) as Point-of-interest coordinates.
Note: The visualization settings can be changed from the menu. For more information refer to Reference
Manual .

3. Click the Search closest button.
The number of the closest node and stress point will be displayed.

4. Click the checkbox in front of the stress point to be selected.
The selected stress point will be shown in the list.

5. Select also stress points near the coordinates (37.5 19 -5), (37.5 19 -6) and (37.5 19 -7) and close the Select
points window.

6. Click the Update button to close the Output program.
7.  Start the calculation process.
8.  Save the project when the calculation is finished.

Note:

• Instead of selecting nodes or stress points for curves before starting the calculation, points can also be
selected after the calculation when viewing the output results. However, the curves will be less accurate since
only the results of the saved calculation steps will be considered.

• To plot curves of structural forces, nodes can only be selected after the calculation.
• Nodes or stress points can be selected by just clicking them. When moving the mouse, the exact coordinates

of the position are given in the cursor location indicator bar at the bottom of the window.

2.7 Results
After the calculations, the results of the excavation can be viewed by selecting a calculation phase from the
Phases tree and pressing the View calculation results button.
1.  Select the final calculation phase (Phase_5) and click the View calculation results button.

The Output program will open and will show the deformed mesh at the end of the last phase.
2. The stresses, deformations and three-dimensional geometry can be viewed by selecting the desired output

from the corresponding menus. For example, choose the menu Stresses > Plastic points to investigate the
plastic points in the model.

3. In the Plastic points window, select all the options except the Elastic points and the Show only inaccurate
points options (See Figure 36 (on page 56)).
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Figure 36: Plastic points window

The figure below shows the plastic points generated in the model at the end of the final calculation phase.

Figure 37: Plastic points at the end of the final phase

The graph will now show the major principal strain against the major principal stress. Both values are zero at
the beginning of the initial conditions. After generation of the initial conditions, the principal strain is still zero
whereas the principal stress is not zero anymore. To plot the curves of all selected stress points in one graph,
follow these steps:
1. Click on Curves manager option and a window pops up. Click on New and select the stress points for X-Axis

and Y-Axis as shown in Figure 38 (on page 57).

Excavation in sand
Results

PLAXIS 56 Tutorial Manual 3D



2. Right-click and select Add curve > From current project.
3. Generate curves for the three remaining stress nodes in the same way.

Figure 38: Curve generation window

The graph will now show the stress-strain curves of all four stress points.
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Figure 39: Stress - Strain curve

To see information about the markers, make sure the menu item View > Value indication is checked and hold
the mouse on a marker for a while. Information about the coordinates in the graph, the number of the point in
the graph, the number of the phase and the number of the step is given. Especially the lower stress points show a
considerable increase in the stress when the load is applied in the last phase.
Note:

• To re-enter the Curve generation window (in the case of a mistake, a desired regeneration or a
modification), select the menu item Format > Curve settings. As a result the Curves settings window
appears, on which the Regenerate button should be clicked.

• The menu item Format > Chart settings menu may be used to modify the settings of the chart.

To create a stress path plot for stress node (37.5 19 -1.5) follow these steps:
1. Create a new chart.
2. In the Curves generation window, select node (37.5 19 -1.5) from the drop-down menu of the x-axis of the

graph and σ'yy under Cartesian effective stresses.
3. Select node (37.5 19 -1.5) from the drop-down menu of the y-axis of the graph. Select σ'zz under Cartesian

effective stresses.
4. Click OK to confirm the input.

Excavation in sand
Results

PLAXIS 58 Tutorial Manual 3D



Figure 40: Vertical effective stress (σ'yy) versus horizontal effective stress (σ'yy) at stress node located near (37.5 19
-1.5)
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