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Phased excavation of a shield tunnel [GSE]

The lining of a shield tunnel is often constructed using prefabricated concrete ring segments, which are bolted
together within the tunnel boring machine to form the tunnel lining. During the erection of the tunnel lining the
tunnel boring machine (TBM) remains stationary. Once a tunnel lining ring has been fully erected, excavation is
resumed, until enough soil has been excavated to erect the next lining ring. As a result, the construction process
can be divided into construction stages with a length of a tunnel ring, often about 1.5 m long. In each of these
stages, the same steps are repeated over and over again.
In order to model this, a geometry consisting of slices each 1.5m long can be used. The calculation consists of a
number of Plastic phases, each of which models the same parts of the excavation process: the support pressure
at the tunnel face needed to prevent active failure at the face, the conical shape of the TBM shield, the excavation
of the soil and pore water within the TBM, the installation of the tunnel lining and the grouting of the gap
between the soil and the newly installed lining. In each phase the input for the calculation phase is identical,
except for its location, which will be shifted by 1.5m each phase.
Objectives

• Modelling of the tunnel boring process with a TBM.
• Modelling of the cone shape of the TBM.
• Using Tunnel designer to define geometry, trajectory and sequencing of the tunnel.
Geometry

contraction of shield

TBM

cinc, axial = -0.0667% cinc, axial = -0.0667% 

final lining grout
pressure

cref = 0.5 % cref = 0.0 %

Figure 59: Construction stages of a shield tunnel model
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5.1 Create a new project
In the model, only one symmetric half is included. The model is 20 m wide, it extends 80 m in the y-direction and
it is 20 m deep. These dimensions are sufficient to allow for any possible collapse mechanism to develop and to
avoid any influence from the model boundaries.
1. Start the Input program and select Start a new project from the Quick select dialog box.
2. In the Project tabsheet of the Project properties window, enter an appropriate title.
3. Keep the default units and set the model dimensions to

a. xmin = -20 and xmax = 0,
b. ymin = 0 and ymax = 80.

5.2 Define the soil stratigraphy
The subsoil consists of three layers. The soft upper sand layer is 2m deep and extends from the ground surface
to Mean Sea Level (MSL). Below the upper sand layer, there is a clay layer of 12m thickness and this layer is
underlain by a stiff sand layer that extends to a large depth. Only 6m of the stiff sand layer is included in the
model. Hence, the bottom of the model is 18m below MSL. Soil layer is assumed to be horizontal throughout the
model and so just one borehole is sufficient to describe the soil layers. The present groundwater head
corresponds to the MSL.
1. Press the Create borehole button  and click at the origin of the system of axis to create a borehole at (0 0

0). The Modify soil layers window will open.
2. Define 3 layers: Upper sand with the top at 2m and the bottom at 0m, Clay with the bottom at -12m and Stiff

sand with the bottom at -18m.
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Figure 60: Soil layer distribution

5.3 Create and assign the material data sets
The material properties for the data sets are shown in Table 14 (on page 86).
Table 14: Material properties for the soil layers

Property Name Upper sand Clay Stiff sand Concrete Unit

General

Soil model Model Mohr-
Coulomb

Mohr-
Coulomb

Mohr-
Coulomb

Linear
elastic -

Drainage type Type Drained Drained Drained Non porous -
Unsaturated unit weight γunsat 17.0 16.0 17.0 27.0 kN/m3

Saturated Unit weight γsat 20.0 18.0 20.0 - kN/m3

Mechanical

Young's modulus E'ref 1.3 · 104 1.0 · 104 7.5 · 104 3.1 · 107 kN/m2

Poisson's ratio ν(nu) 0.3 0.35 0.3 0.1 -
Cohesion c'ref 1.0 5.0 1.0 - kN/m2

Friction angle φ'(phi) 31 25 31 - °
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Mechanical

Dilatancy angle ψ(psi) 0 0 0 - °

Interfaces

Interface strength - Rigid Rigid Rigid Rigid -

Initial

K0 determination - Automatic Automatic Automatic Automatic -

1. Open the materials database by clicking the Materials button  and create the data sets for the soil layers
and the final concrete lining in the tunnel as specified in the Table 14 (on page 86).

2. Assign the material data sets to the corresponding soil layers (Figure 60 (on page 86))and close the Modify
soil layers window. The concrete data set will be assigned later.

5.4 Definition of structural elements
The tunnel excavation is carried out by a tunnel boring machine (TBM) which is 9.0m long and 8.5m in diameter.
The TBM already advanced 25m into the soil. Subsequent phases will model an advancement by 1.5m each.
Note: In the tunnel, as considered here, the segments do not have a specific meaning as the tunnel lining is
homogeneous and the tunnel will be constructed at once. In general, the meaning of segments becomes
significant when:
• It is desired to excavate or construct the tunnel (lining) in different stages.
• Different tunnel segments have different lining properties.
• One would consider hinge connections in the lining (hinges can be added after the design of the tunnel in

Staged construction mode , Reference Manual - Chapter 7 - Definition of connections.)
• The tunnel shape is composed of arcs with different radii (e.g. NATM tunnels).

The material properties for the linning tunnel are presented in Table 15 (on page 87).
Table 15: Material properties of the plate representing the TBM

Property Name TBM Unit

General

Material type - Elastic -
Unit weight γ 247 kN / m3
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Mechanical

Isotropic - Yes -
Young's modulus E1 200·106 kN / m2

Poisson's ratio ν12 0 -
Thickness d 0.17 m
Shear modulus G12 100·106 kN / m2

Note: A tunnel lining consists of curved plates (shells). The lining properties can be specified in the material
database for plates. Similarly, a tunnel interface is nothing more than a curved interface.

5.4.1 Create tunnel

In Structures mode both the geometry of the tunnel and the TBM will be defined.
1.  Click the Start designer button in the side toolbar.
2.  Click the Create tunnel button from the list.
3. Click anywhere on the drawing area to define the insertion point. The Tunnel designer window pops up.
4. In the Selection explorer set the insertion point of the tunnel to (0 0 -13.25) as shown in Figure 61 (on page

88).

Figure 61: Insertion point of the tunnel

5. In the General tabsheet for the Shape type select the Circular option from the drop-down menu.
6. The left half of the tunnel is generated in this example. Select the Define left half option in the drop-down

menu for the Whole or half tunnel. A screenshot of the General tabsheet after the proper assignment is given
in Figure 62 (on page 89).
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7. Click the Segments tabsheet to proceed to the corresponding tabsheet. A segment is automatically created. A
new box is shown under the segment list where the properties of the segment can be defined.

8. In the Segment box set Radius to 4 m. This is the inner radius of the tunnel.
9. Proceed to the Subsections tabsheet.

10.
Click the Generate thick lining button in the side toolbar. The Generate thick lining window pops up.

11. Assign a value of 0.25 m and click OK. A screenshot of the Cross section tabsheet after the proper
assignment is given in Figure 63 (on page 90)

12. Proceed to the Properties tabsheet. Here we define the properties for the tunnel such as grout pressure,
surface contraction, jack forces and the tunnel face pressure.

13. In the cross section inside the Slice tab, right-click on the outer surface and from the appearing menu select
Create > Create plate (see Figure 64 (on page 90)).

14. Click on the Material in the lower part of the explorer. Create a new material dataset for TBM and specify the
material parameters for the TBM according to Table 15 (on page 87).

Figure 62: General tabsheet of the Tunnel designer
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Figure 63: The Cross section tabsheet of the Tunnel designer

Figure 64: The Properties tabsheet of the Tunnel designer for the creation of a Plate
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5.4.2 Surface contraction

A soil-structure interaction has to be added on the outside of the tunnel due to the slight cone shape of the TBM.
Typically, the cross-sectional area at the tail of the TBM is about 0.5% smaller than the front of the TBM. The
reduction of the diameter is realised over the first 7.5m length of the TBM while the last 1.5m to the tail has a
constant diameter. This means that the section tail has a uniform contraction of 0.5% and the remaining 5
sections have a linear contraction with a reference value Cref = 0.5% and an increment Cinc,axial = -0.0667%. The
reference is set on the front surface of the excavated slice in the tunnel during the tunnel construction. This is
done while setting the Sequencing steps. The Cinc,axial = -0.0667%/m and remains the same in every step (1_1 to
1_5). For further information on Surface contraction refer to the Reference Manual .
1. Right-click the same outer surface and select Create negative interface from the appearing menu to create a

negative surface around the entire tunnel.
2. Next step is to create Surface contraction for the tunnel. Right-click the outer surface and select Create >

Create surface contraction.
3. In the Selection explorer of the tunnel select Surface contraction > Distribution > Axial increment and

define Cref = 0.5% and Cinc,axial = -0.0667%/m. The increment must be a negative number because the
contraction decreases in the direction of the positive local 1-axis.
Note:

• A surface contraction of the tunnel contour of 0.5% corresponds approximately to a volume loss of 0.5%
of the tunnel volume (applicable only for small values of surface contractions).

• The entered value of contraction is not always fully applied, depending on the stiffness of the surrounding
clusters and objects.

5.4.3 Grout pressure

The surface load representing the grout pressure is constant during the building process. In the specifications of
the tunnel boring process, it is given that the grout pressure should be -100 kN/m2 at the top of the tunnel (z =
-4.75m) and should increase with -20 kN/m2/m depth. To define the grout pressure:
1. Right-click the outer surface and select Create > Create surface load from the appearing menu to create a

surface load around the entire tunnel.
2. In the Selection explorer of the tunnel, from the drop-down menu for Surface load > Distribution select

Perpendicular, vertical increment .
3. Set the σn,ref to -100 and σn,inc to -20 and define (0 0 -4.75) as the reference point for the load by assigning the

values to xref, yref and zref (Figure 65 (on page 92))
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Figure 65: Slice tabsheet in the Tunnel designer

5.4.4 Tunnel face pressures

The tunnel face pressure is a bentonite pressure (Bentonite Slurry, BS) or an earth pressure (Earth Pressure
Balance, EPB) that increases linearly with depth. For the initial position of the TBM and the successive four
positions when simulating the advancement of the TBM, a tunnel face pressure has to be defined.
1. Select the Plane tab located above the displayed tunnel cross section.
2. Multi-click both the surfaces, right-click and select Create > Create surface load from the appearing menu to

create a surface load around the entire tunnel.
3. In the Selection explorer box go to Selection > Surface Load and from the Distribution option select

Perpendicular, vertical increment from the drop-down menu.
4. Set the σn,ref to -90 and σn,inc to -14 and define (0 0 -4.75) as the reference point for the load by assigning the

values to xref, yref and zref (Figure 66 (on page 93)).
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Figure 66: Plane tabsheet in the Tunnel designer

5.4.5 Jack forces

In order to move forward during the boring process, the TBM has to push itself against the existing tunnel lining.
This is done by hydraulic jacks. The force applied by the jacks on the final tunnel lining has to be taken into
account. This will be assigned to the tunnel lining in Sequencing tab.
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5.4.6 Trajectory

The next step is to create the path of the boring process. The TBM already advanced 25m into the soil and then
proceeds from 25m to 41.5m excavating slices of 1.5m each:
1. Click the Trajectory tab to proceed to the corresponding tabsheet.
2.  In the Segments tab, click on the Add segment on the left toolbar.
3. In the properties box set the length to 25.
4. Add the next segment and set the length to 16.5.
5. To create the slices, proceed to the Slices tab.
6. Click on the second created segment. In the properties box, as the Slicing method select Length and set the

Slice length as 1.5m (Figure 67 (on page 94)).

Figure 67: Trajectory tabsheet in the Tunnel designer
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5.4.7 Sequencing

In order to simplify the definition of the phases in the Staged construction mode, the sequencing of the tunnel
is defined. The soil in front of the TBM will be excavated, a support pressure will be applied to the tunnel face,
the TBM shield will be activated and the conicity of the shield will be modelled.Then at the back of the TBM , the
pressure due to the tail void will be modelled.Then it is also required to model a driving force applied by
hydraulic jacks on the TBM . And finally a new lining ring will be installed.
1. Click the Sequencing tab to proceed to the corresponding tabsheet.
2. In the Sequencing tabsheet, the Excavation method is set as TBM.

a.  <Step_1_1, face excavation>

• Select the Slice tab (above the displayed tunnel cross section) and select the volumes inside the tunnel.
In the Selection explorer, deactivate the soil and set the WaterConditions to Dry.

• In the Slice tabsheet as well, select the outer surface. In the Selection explorer, activate the negative
interface, the plate and the surface contraction (Figure 68 (on page 95)).

• Set Cref = 0% for the surface contraction (since this is on the front of the excavation).
• Go to the Plane Front tab and select all the surfaces. Activate the surface load corresponding to the

face pressure (Figure 69 (on page 96)).

Figure 68: Slice tabsheet in the Tunnel designer for Step_1_1
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Figure 69: Plane Front tab in the Tunnel designer for Step_1_1
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b.  <Step_1_2, TBM with conicity>

• Click on the Add Step to add a new step. The difference with the front of the TBM is only the face
pressure.

• Go to the Plane Front tab and select all the surfaces. In the Selection explorer, the surface load
corresponding to the face pressure is deactivated by default.

• Go to the Slice tab, select the outer surface and set Cref = 0.1%, see Figure 70 (on page 97).

Figure 70: Slice tabsheet in the Tunnel designer for Step_1_2
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c.  <Step_1_3 to Step_1_5, TBM with conicity>

• Click on the Add Step button three times to add three new steps. These steps are necessary to define
the remaining cone part of the TBM shield (Figure 71 (on page 98)).

• For each step go to the Slice tab, select the outer surface and set the following values for the surface
contraction in the Selection explorer:
Step_1_3: Cref= 0.2%
Step_1_4: Cref= 0.3%
Step_1_5: Cref= 0.4%, see Figure 71 (on page 98)

Figure 71: Slice tab in the Tunnel designer from Step_1_3 to Step_1_5
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d.  <Step_1_6, tail of the shield>

• The last slice of the shield has a constant diameter. From the Slice tab select the outer surface and
select the surface contraction.

• In the Selection explorer select from the Surface contraction > Distribution the Uniform option
with Cref = 0.5% (Figure 72 (on page 99)).

Figure 72: Slice tabsheet in the Tunnel designer for Step_1_6
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e.  <Step_1_7, grouting and jack thrusting>

In order to move forward during the boring process, the TBM has to push itself against the existing tunnel
lining. This is done by hydraulic jacks. The force applied by the jacks on the final tunnel lining has to be
taken into account.
• Select the Slice tabsand select the outer surface.
• Deactivate the negative interface, the plate and the surface contraction.
• In the Selection explorer, activate the surface load corresponding to the grout pressure (Figure 73

(on page 100)).
• Select the Plane rear tab and select the outer surface to define the jack thrusting against the final

lining.
• In the Selection explorer, activate the surface load and select the Perpendicular option for the

distribution with σn,ref = 635.4 kN/m2 (Figure 74 (on page 101)).

Figure 73: Slice tabsheet in the Tunnel designer Step_1_7
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Figure 74: Plane Rear tabsheet in the Tunnel designer Step_1_7
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f.  <Step_1_8, final lining>

• Select the Slice tabsheet and select the outer surface.
• In the Selection explorer, deactivate the surface load corresponding to grout pressure and activate

the negative interface.
• In the Slice tabsheet again, select the outer volume. Activate it, click the material and select the

Concrete option from the drop-down menu (Figure 75 (on page 102)).
• Select the Plane rear tabsheet and select the outer surface.
• In the Selection explorer, deactivate the surface load corresponding to the thrusting jacks (Figure 76

(on page 103)).

Figure 75: Slice tabsheet in the Tunnel designer Step_1_8
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Figure 76: Plane rear tabsheet in the Tunnel designer Step_1_8

Note: For the steps Step1_1 to Step1_5 keep in mind that the contraction increment Cinc,axial has to be
-0.0667%.

3. Click on Generate to include the defined tunnel in the model.
4. To create the slices, proceed to the Slices tabsheet.
5. Close the Tunnel designer window.

Then the model is created in the Structures mode. Click on the Options menu and then select Show local
axes on surfaces with structure this is displayed on Figure 77 (on page 104).
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Figure 77: The created tunnels in Structures mode

5.5 Generate the mesh
In the Mesh mode it is possible to specify global and local refinements and generate the mesh. The default local
refinements are valid for this example.
1.  Click the Generate mesh button in order to generate the mesh. The Mesh options window appears.

The default option (Medium) will be used to generate the mesh.
2.  Click the View mesh button to inspect the generated mesh(Figure 78 (on page 105)).
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Figure 78: The generated mesh

After inspecting the mesh, the output window can be closed. Mesh generation has now been finished, and so
creating all necessary input for defining the calculation phases has been finished.

5.6 Define and perform the calculation
The excavation of the soil and the construction of the tunnel lining will be modelled in the Staged construction
mode. Since water levels will remain constant the Flow conditions mode can be skipped. It should be noted that
due to the mesh generation the tunnel effectively has been split into an upper part, located in the clay, and a
lower part located in the stiff sand. As a result, both the lower and the upper part of the tunnel should be
considered.
The first phase differs from the following phases, as in this phase the tunnel is activated for the first time. This
phase will model a tunnel that has already advanced 25 m into the soil. Subsequent phases will model an
advancement by 1.5 m each.

5.6.1 Initial phase

The initial phase consists of the generation of the initial stresses using the K0 procedure. The default settings for
the initial phase are valid.
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5.6.2 Phase 1: Initial position of the TBM

In the first phase, it is assumed that the TBM has already advanced 25 m. The section next to the first 25 m
(section 25 m - 26.5 m), will represent the area directly behind the TBM where grout is injected in the tail void.
In the next 6 sections (26.5 m - 35.5 m) the TBM will be modelled.
1.  Add the first calculation phase
2. In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down the Model explorer until the

option Advancement step and set it to 7 in order to simulate the advancement of the first 25 m.
The final lining will be activated in the following phase. In order to consider the conicity of the TBM in the
first 25 m, the clusters representing final lining need to be deactivated, the plates representing the TBM are
activated and 0.5% contraction is applied.

3. Select the right view to reorientate the model in order to obtain a clearer view of the inside of the tunnel.
4. In the drawing area select the soil volumes corresponding to the lining in the first 25 m (Figure 79 (on page

106))

Figure 79: Selection of soil volumes (0 m - 25 m)

5. In the Selection explorer deactivate the soil. The soil is switched off, but the wireframe representing the
deactivated soil is still coloured red as the deactivated soil is still selected.
Note: An object that is deactivated will automatically be hidden as a volume or surface, but a wireframe
representing the hidden object will remain. The visibility of the object not active in a calculation phase can be
defined in the corresponding tabsheet of the Visualization settings window (SECTION of the REFERENCE
MANUAL)

6. The interface is already activated. To activate the plate and the contraction in the first 25 m of the tunnel:
a. Select the Select plates option in the appearing menu. Select the surfaces between 0 m and 25 m in the

model to which plates are assigned (Figure 80 (on page 107))
b. In the Selection explorer activate plate and surface contraction by checking the corresponding boxes.
c. In the drawing area select the lateral surfaces of the outer volume, corresponding to the last slice of the

TBM (grout and jack thrusting) at 25.0 m (Figure 81 (on page 107)). In the Selection explorer,
deactivate the surface load corresponding to the jack thrusting, because the TBM is only placed in this
phase and it's not moving.
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Figure 80: Selection of plate (0 m - 25 m)

Figure 81: Selection of soil surfaces (25.0 m)

7. Click the Preview button to get a preview of everything that has been defined (Figure 82 (on page 107)).
Make sure that both grout pressure and tunnel face pressure are applied and that both increase from top to
bottom.

Figure 82: Preview of the Phase 1
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5.6.3 Phase 2: TBM advancement 1

In this phase, the advancement of the TBM by 1.5 m (from y = 35.5 to y = 37) will be modelled.

Figure 83: The Advance to next tunnel step option from Model explorer

1.  Add a new phase
2. In the Model explorer expand Tunnels and then expand Tunnel_1. Scroll down the Model explorer until the

option Advancement step and set it to 8 in order to simulate the advancement of the first 26.5 m.

5.6.4 Phase 3: TBM advancement 2

In this phase, the TBM advances from y = 37 to y = 38.5.
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.

5.6.5 Phase 4: TBM advancement 3

In this phase, the TBM advances from y = 38.5 to y = 40.
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.
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5.6.6 Phase 5: TBM advancement 4

In this phase, the final advancement of the TBM is modelled (from y = 40 to y = 41.5).
1.  Add a new phase
2. In the Model explorer expand Tunnels and right-click Tunnel_1. Then click on Advance to next tunnel step.
3. Press the Calculate button to start the calculation. Ignore the message "No nodes or stress points selected for

curves" as any load-displacement curves are drawn in this example, and start the calculation.

5.7 Results
Once the calculation has been completed, the results can be evaluated in the Output program. In the Output
program the displacement and stresses are shown in the full 3D model, but the computational results are also
available in tabular form. To view the results for the current analysis, follow these steps:
1. Select the last calculation phase (Phase 5) in the Phases explorer
2.  Click the View calculation results button. in the side toolbar to open the Output program. The Output

program will by default show the 3D deformed mesh at the end of the selected calculation phase.
3. From the Deformations menu, select Total displacements and then uz in order to see the total vertical

displacements in the model as a shaded plot (Figure 84 (on page 110)).
4. In order to see the settlements at ground level:

• Make a horizontal cross section by choosing the Horizontal cross section button.
• In the window that appears fill in a cross section height of 1.95m.
• In the View menu select View Point > Right view.
• In the Mesh menu make visible the Cluster borders.
• In the View menu select the Distribution plane option.

As a result, the window with the cross section is displayed (Figure 85 (on page 110)). The maximum
settlement at ground level is about 1.9 cm.

Phased excavation of a shield tunnel [GSE]
Results

PLAXIS 109 Tutorial Manual 3D



Figure 84: Total vertical displacements after the final phase uz≈3.1cm

Figure 85: Settlement trough at ground level uz≈1.9cm
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