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Foundation in overconsolidated clay

In this chapter a first application of PLAXIS 3D is considered, namely the settlement of a foundation in clay. This
is the first step in becoming familiar with the practical use of the PLAXIS 3D program.
The general procedures for the creation of a geometry, the generation of a finite element mesh, the execution of
a finite element calculation and the evaluation of the output results are described here in detail. The information
provided in this tutorial will be utilised in the following tutorials. Therefore, it is important to complete this first
tutorial before attempting any further tutorial examples.
Geometry

This exercise deals with the construction and loading of a foundation of a square building in a lightly
overconsolidated lacustrine clay. Below the clay layer there is a stiff rock layer that forms a natural boundary for
the considered geometry. The rock layer is not included in the geometry; instead an appropriate boundary
condition is applied at the bottom of the clay layer. The purpose of the exercise is to find the settlement of the
foundation.
The building consists of a basement level and 5 floors above the ground level. To reduce calculation time, only
one-quarter of the building is modelled, using symmetry boundary conditions along the lines of symmetry. To
enable any possible mechanism in the clay and to avoid any influence of the outer boundary, the model is
extended in both horizontal directions to a total width of 75 m.
The model is considered in three different cases:
• Case A: The building is considered very stiff and rough. The basement is simulated by means of non-porous

linear elastic volume elements.
• Case B: The structural forces are modelled as loads on a raft foundation.
• Case C: Embedded beams are included in the model to reduce settlements.

PLAXIS 7 Tutorial Manual 3D



y

x

75.0 m

18.0 m

Building

z
Clay

x

z = 0
z = -2

z = -40

40.0 m

75.0 m

 

Figure 1: Geometry of a square building on a raft foundation

1.1 Case A: Rigid foundation
In this case, the building is considered to be very stiff. The basement is simulated by means of non-porous linear
elastic volume elements. The total weight of the basement corresponds to the total permanent and variable load
of the building. This approach leads to a very simple model and is therefore used as a first exercise, but it has
some disadvantages. For example it does not give any information about the structural forces in the foundation.
Objectives

• Starting a new project.
• Creation of soil stratigraphy using a single borehole.
• Creation of material data sets.
• Creation of volumes using Create surface and Extrude tools.
• Assigning material.
• Local mesh refinement.
• Generation of the mesh.
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• Generating initial stresses using the K0 procedure.
• Defining a Plastic calculation.

1.1.1 Create a new project

1. Start PLAXIS 3D by double clicking the icon of the Input program .
The Quick start dialog box appears in which you can create a new project or select an existing one (See 
Figure 2 (on page 9)).

Figure 2: Quick Start window

2. Click Start a new project.
The Project properties window (see Figure 3 (on page 10)) appears with the tabsheets: Project, Model
and Cloud services.
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Figure 3: Project properties window

Note:

The first step in every analysis is to set the basic parameters of the finite element model. This is done in the
Project properties window. These settings include the description of the problem, the type of model, the
basic type of elements, the basic units and the size of the drawing area.
To enter the appropriate settings for the footing calculation follow the steps below.

3. In the Project tabsheet, enter Tutorial 1 in the Title box and type Settlements of a foundation in
the Comments box.

4. Click the Next button at the bottom or click the Model tab.
The Model properties are shown in Figure 3 (on page 10):
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Figure 4: Project properties - Model tab

5. Keep the default units in the Units box (Length = m; Force = kN; Time = day).
6. The General box indicates a fixed gravity of 1.0 G, in the vertical downward direction (-z).
7. In the γwater box the unit weight of water can be defined. Keep this to the default value of 10 kN/m3.
8. In the Contour group set the model dimensions to:

a. xmin = 0.0 and xmax = 75.0,
b. ymin = 0.0 and ymax = 75.0.

9. Click the OK button to confirm the settings.
The project is created with the given properties. The Project properties window closes and the Soil mode view
will be shown, where the soil stratigraphy can be defined.
Note: The project properties can be changed later. You can access them by selecting the menu File > Project
properties ....

1.1.2 Define the soil stratigraphy

In the Soil mode of PLAXIS 3D the soil stratigraphy can be defined.
Information on the soil layers is entered in boreholes. Boreholes are locations in the drawing area at which the
information on the position of soil layers and the water table is given. If multiple boreholes are defined, PLAXIS

Foundation in overconsolidated clay
Case A: Rigid foundation

PLAXIS 11 Tutorial Manual 3D



3D will automatically interpolate between the boreholes and derive the position of the soil layers from the
borehole information.
Note: PLAXIS 3D can also deal with layers that are discontinuous, i.e. only locally present in the model area. See
the info on Multiple boreholes of the Reference Manual for more information.
In the current example, only one soil layer is present, and only a single borehole is needed to define the soil
stratigraphy. In order to define the borehole, follow these steps:
1. Click the Create borehole button  in the side toolbar to start defining the soil stratigraphy.
2. Click on position (0 0 0) in the geometry.

A borehole will be located at (x,y) = (0 0).
The Modify soil layers window will appear (see Figure 5 (on page 12)).

3. Add a soil layer by clicking the Add button in the Modify soil layers window.
4. Keep the top boundary of the soil layer at z = 0 and set the bottom boundary to z = -40 m.
5. Set the Head to -2.0 m.

Figure 5: Modify soil layers window

Next, the material data sets are defined and assigned to the soil layers.

Foundation in overconsolidated clay
Case A: Rigid foundation

PLAXIS 12 Tutorial Manual 3D



1.1.3 Create and assign material data sets

In order to simulate the behaviour of the soil, a suitable material model and appropriate material parameters
must be assigned to the geometry. In PLAXIS 3D soil properties are collected in material data sets and the
various data sets are stored in a material database. From the database, a data set can be assigned to one or more
clusters. For structures (like beams, plates, etc.) the system is similar, but different types of structures have
different parameters and therefore different types of data sets.
PLAXIS 3D distinguishes between material data sets for Soils and interfaces, Discontinuities, Plates,
Geogrids, Beams, Embedded beams and Anchors.
The materials used in this tutorial are displayed in Table 1 (on page 13), and they are used as material data
sets for Soils and interfaces.
Table 1: Material properties

Property Name Lacustrine clay Building Unit

General

Soil Model Model Mohr-Coulomb Linear Elastic model -
Drainage type Type Drained Non-porous -
Unsaturated unit
weight γunsat 17.0 50 kN/m3

Saturated unit
weight γsat 18.0 - kN/m3

Mechanical

Young's modulus E'ref 1·104 3·107 kN/m2

Poisson's ratio ν(nu) 0.3 0.15 -
Cohesion c'ref 10 - kN/m2

Friction angle φ' (phi) 30.0 - °
Dilatancy angle ψ (psi) 0.0 - °

Initial

K0 - Automatic Automatic -
Lateral earth
pressure coefficient K0 0.5000 0.5000 -

To create the material sets for this tutorial, follow these steps:
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1. Click the Materials button  in the Modify soil layers window or in the side toolbar.
The Material sets window pops up as displayed in Figure 6 (on page 14).

Figure 6: Material sets window

Note: Alternatively the Modify soil layers window can be re-opened by double-clicking the borehole in the
drawing area or by selecting the menu Soil > Modify soil layers.

Create the Lacustrine clay material set

First create the material set for the clay:
1. Click the New button at the lower side of the Material sets window.

The Soil window will appear (see Figure 7 (on page 15). It contains five tabsheets: General, Mechanical,
Groundwater, Interfaces and Initial.

2. In the General tabsheet, Material set section, Identification field, type Lacustrine Clay.
3. Select Mohr-Coulomb model from the Soil model drop-down menu and Drained from the Drainage type

drop-down menu.
Note: To understand why a particular soil model has been chosen, please visit the Appendix B of the Material
Models Manual.
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4. Enter the unit weights in the Unit weights box according to the material data as listed in Table 1 (on page
13). Keep the unmentioned Void ratio parameters as their default values.

Figure 7: General tabsheet of the Soil and interfaces data set window

Note:

1. As displayed in Figure 7 (on page 15) a Feedback side panel is included in the Soil window. This panel
prevents the definition of an invalid material data set. To display the list of detailed messages please
select Show full feedback. Three types of messages are possible:
• Errors: the parameter value or combination of parameter values must be changed, otherwise the

material set could be invalid and calculation of the project will be blocked.
• Warnings: the parameter value seems to deviate from a recommended parameter value or parameter

range. Generally the material set will not be considered invalid and calculating the project will not be
blocked. The chosen parameter could however cause unexpected results.

• Hints: the entered parameter can be defined under certain circumstances or options.
2. The Feedback side panel is displayed at the moment of defining materials and structures. For the sake of

simplicity, this panel will only be shown in some tutorial examples..

5. Click the Next button or click the Mechanical tab to proceed with the input of mechanical parameters.
The parameters appearing on the Mechanical tabsheet depend on the selected material model (in this case
the Mohr-Coulomb model). The Mohr-Coulomb model involves only five basic parameters (E'ref, ν, c'ref, φ', ψ).

Foundation in overconsolidated clay
Case A: Rigid foundation

PLAXIS 15 Tutorial Manual 3D



Note: Consult the Material Models Manual for a detailed description of the different soil models and their
corresponding parameters.

6. Enter the model parameters E'ref, ν, c'ref, φ' and ψ of Lacustrine clay according to Table 1 (on page 13) in the
corresponding boxes of the Mechanical tabsheet.

Figure 8: Mechanical tabsheet of the Soil and interfaces data set window

7. No consolidation will be considered in this exercise. As a result, the permeability of the soil will not influence
the results and the Groundwater window can be skipped.

8. Since the geometry model does not include interfaces, the Interfaces tab can be skipped.
9. Click the Initial tab and check that the K0 determination is set to Automatic. In that case K0 is determined

from Jaky's formula: K0 = 1 - sinφ.
10. Click the OK button to confirm the input of the current material data set.

The created data set appears in the tree view of the Material sets window.
11. Drag the set Lacustrine clay from the Material sets window (select it and hold down the left mouse button

while moving) to the graph of the soil column on the left hand side of the Modify soil layers window and
drop it there (release the left mouse button).
Note: Notice that the cursor changes shape to indicate whether or not it is possible to drop the data set.
Correct assignment of the data set to the soil layer is indicated by a change in the colour of the layer.
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Create the Building material set

The building is modelled by a linear elastic non-porous material. To define this data set, follow these steps:
1. Click the New button in the Material sets window.
2. In the General tabsheet, Material set section, Identification field, type Building.
3. Select Linear Elastic model from the Material model drop-down menu and Non-porous from the Drainage

type drop-down menu as displayed in Figure 9 (on page 17).

Figure 9: Drainage type - General tabsheet of the Soil and interfaces data set window

4. Enter the unit weight in the General properties box according to the material data as listed in Table 1 (on
page 13). This unit weight corresponds to the total permanent and variable load of the building.

5. Click the Next button or click the Mechanical tab to proceed with the input of model parameters.
The linear elastic model involves only two basic parameters (Eref, ν) enter them in the corresponding boxes
following Table 1 (on page 13).

6. Click the OK button to confirm the input of the current material data set.
The created data set will appear in the tree view of the Material sets window, but it is not directly used.

7. Click the OK button to close the Material sets window.
8. Click the OK button to close the Modify soil layers window.
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Note: PLAXIS 3D distinguishes between a project database and a global database of material sets. Data sets may
be exchanged from one project to another using the global database. The global database can be shown in the
Material sets window by clicking the Show global button. .

1.1.4 Define the structural elements

The structural elements are created in the Structures mode of the program.
To model the building:
1. Click the Structures tab to proceed with the input of structural elements in the Structures mode.
2. Click the Create surface button . Position the cursor at the coordinate (0 0 0). Check the cursor position

displayed in the cursor position indicator.
As you click, the first surface point of the surface is defined.

3. Define three other points with coordinates (0 18 0), (18 18 0), (18 0 0) respectively. Right-click or press
<Esc> to finalize the definition of the surface.
Note that the created surface is still selected and displayed in red.

4. Click the Extrude object button  to create a volume from the surface.
The Extrude window pops up (see Figure 10 (on page 18)).

 

 
Figure 10: Extrude window

5. Change the value of z to -2 and click Apply to close the window.
6.

Click the Select button .
7. Right-click the created surface and select Delete from the appearing menu.

This will delete the surface but the building volume is retained.
The building volume, as well as the corresponding material data sets have now been created.
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1.1.5 Generate the mesh

The model is complete. PLAXIS 3D allows for a fully automatic mesh generation procedure, in which the
geometry is divided into volume elements and compatible structure elements, if applicable. The mesh generation
takes full account of the position of the geometry entities in the geometry model, so that the exact position of
layers, loads and structures is accounted for in the finite element mesh. A local refinement will be considered in
the building volume.
Note:

• By default, the Element distribution is set to Medium. The Element distribution setting can be changed in
the Mesh options window. In addition, options are available to refine the mesh globally or locally (see Mesh
Generation in the Reference Manual ).

• The finite element mesh has to be regenerated if the geometry is modified.
• The automatically generated mesh may not be perfectly suitable for the intended calculation. Therefore it is

recommended that the user inspects the mesh and makes refinements if necessary.

To generate the mesh, follow these steps:
1. Proceed to the Mesh mode by clicking the corresponding tab.
2. Click the Refine mesh button  in the side toolbar and click the created building volume to refine the mesh

locally.
The created building volume will appear green in colour after refinement. (see Figure 11 (on page 19)).

 

 
Figure 11: The indication of the local refinement in the model
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3. Click the Generate mesh button  in the side toolbar or select the menu Mesh > Generate mesh.
4. Change the Element distribution to Coarse in the Mesh options window as displayed on Figure 12 (on

page 20).

Figure 12: Mesh options window

5. Click OK to start the mesh generation.
6. After the mesh is generated, click the View mesh button .

A new window is opened displaying the generated mesh (see Figure 13 (on page 20)).

Figure 13: Generated mesh in the Output window

7. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.
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1.1.6 Define and perform the calculation

Once the mesh has been generated, the finite element model is complete. Now the calculation phases have to be
defined.

Initial phase

The 'Initial phase' always involves the generation of initial conditions. In general, the initial conditions comprise
the initial geometry configuration and the initial stress state, i.e. effective stresses, pore pressures and state
parameters, if applicable. The initial water level has been entered already in the Modify soil layers window.
This level is taken into account to calculate the initial effective stress state. It is therefore not needed to enter the
Flow conditions mode .
In this tutorial the properties of the Initial phase will be described. This part of the tutorial gives an overview of
the options to be defined even though the default values of the parameters are used.
1. Click the Staged construction mode to proceed with the definition of calculation phases.

When a new project has been defined, a first calculation phase named 'Initial phase' (see Figure 14 (on page
21)), is automatically created and selected in the Phases explorer:

 

 
Figure 14: Phases explorer

All structural elements and loads that are present in the geometry are initially automatically switched off;
only the soil volumes are initially active.

2. Click the Edit phase button  or double click the phase in the Phases explorer.
The Phases window is displayed as in Figure 15 (on page 22).
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Figure 15: The Phases window for Initial phase

In this tutorial lesson the properties of the Initial phase will be described. Below an overview is given of the
options to be defined even though the default values of the parameters are used.

By default the K0 procedure is selected as Calculation type in the General subtree of the
Phases window. This option will be used in this project to generate the initial stresses.
The Staged construction option is selected as Loading type. This is the only option available
for the K0 procedure

The Phreatic option is selected by default as the Pore pressure calculation type.

Note: The K0 procedure may only be used for horizontally layered geometries with a horizontal ground
surface and, if applicable, a horizontal phreatic level. See "Types of Analysis" in the Reference Manual for
more information on the K0 procedure.

3. The other default options in the Phases window will be used as well in this tutorial.
4. Click OK to close the Phases window.
5. In the Model explorer expand the Model conditions subtree.
6. Expand the Water subtree.

The water level is automatically assigned to GlobalWaterLevel: BoreholeWaterLevel_1 generated
according to the Head value assigned to boreholes in the Modify soil layers window. .

7. Make sure that all the soil volumes in the project are active and the material assigned to them is Lacustrine
clay.
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Phase 1: Construction stage

After the definition of the initial conditions, the construction of the building can be modelled. This will be done in
a separate calculation phase, which needs to be added as follows:
1. Click the Add phase button  in the Phases explorer.

A new phase, named Phase_1 will be added in the Phases explorer (see Figure 16 (on page 23)).
Note: Calculation phases may be added, inserted or deleted using the Add, Insert and Delete buttons in the
Phases explorer or in the Phases window.

2. Double click Phase_1 to open the Phases window.
3. In the ID box of the General subtree, write (optionally) an appropriate name for the new phase (for example

Building).
4. The current phase starts from Initial phase, which contains the initial stress state. The default options and

values assigned are valid for this phase.

Figure 16: The Phases window for Building phase

5. Click OK to close the Phases window.
6. Right-click the building volume that was created earlier. Select the menu Soil_1_Soil_2_1 > Set material >

Building.
The Building data set is now assigned to the building volume.

Execute the calculation

All calculation phases (two phases in this case) are marked for calculation, indicated by a blue arrow . The
execution order is controlled by the Start from phase parameter.
1. Click the Calculate button  to calculate the project. Ignore the warning that no nodes and stress points

have been selected for curves.
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During the execution of a calculation, a window appears (see Figure 17 (on page 24)) which gives
information about the progress of the actual calculation phase.

Figure 17: Active task window displaying the calculation progress

The information, which is continuously updated, shows, amongst others, the calculation progress, the current
step number, the global error in the current iteration and the number of plastic points in the current
calculation step. It will take a few seconds to perform the calculation. When a calculation ends, the window is
closed and focus is returned to the main window.

2. The phase list in the Phases explorer is updated. A successfully calculated phase is indicated by a check
mark inside a green circle .

3. Click the Save button  to save the project before viewing results.

1.1.7 View the calculation results

Once the calculation has been completed, the results can be displayed in the Output program. In the Output
program, the displacement and stresses in the full three-dimensional model as well as in cross sections or
structural elements can be viewed. The computational results are also available in tabular form.
To view the current results, follow these steps:
1. Select the last calculation phase (Building) in the Phases explorer tree.
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2. Click the View calculation results button  in the side toolbar to open the Output program. The Output
program will, by default, show the three-dimensional deformed mesh at the end of the selected calculation
phase. The deformations are scaled to ensure that they are clearly visible.

3. Select the menu Deformations > Total Displacements > |u|.
Figure 18 (on page 25) shows colour shadings of the total displacements. A legend is presented with the
displacement values at the colour boundaries. When the legend is not present, select the menu View >
Legend to display it.

Figure 18: Shadings of Total displacements at the end of the last phase

4. In the Output window click the Iso surfaces button  to display the areas having the same displacement.

Note:

• The Deformations menu, in addition to the Total displacements, allows for the presentation of
Incremental displacements and Phase displacements.
• Incremental displacements are the displacements that occurred in one calculation step (in this case the

final step). Incremental displacements may be helpful in visualising failure mechanisms.
• Phase displacements are the displacements that occurred in one calculation phase (in this case the last

phase). Phase displacements can be used to inspect the impact of a single construction phase, without the
need to reset displacements to zero before starting the phase.

1.2 Case B: Raft foundation
In this case, the model is modified so that the basement consists of structural elements. This allows for the
calculation of structural forces in the foundation.
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The raft foundation consists of a 50 cm thick concrete floor stiffened by concrete beams. The walls of the
basement consist of 30 cm thick concrete. The loads of the upper floors are transferred to the floor slab by a
column and by the basement walls. The column bears a load of 11650 kN and the walls carry a line load of 385
kN/m, as sketched in the following Figure 19 (on page 26).

5.3 kN/m2 

12.0 m

6.0 m 6.0 m

12.0 m

385 kN/m 385 kN/m

11650 kN

Figure 19: Geometry of the basement

In addition, the floor slab is loaded by a distributed load of 5.3 kN/m2. The properties of the clay layer will be
modified such that stiffness of the clay will increase with depth.
Objectives

• Saving project under a different name
• Modifying existing data sets
• Defining a soil stiffness that increases with depth
• Modelling of plates and defining material data set for plates
• Modelling of beams and defining material data set for beams
• Assigning point loads
• Assigning line loads
• Assigning distributed loads to surfaces
• Deleting phases
• Activation and deactivation of soil volumes
• Activation and deactivation of structural elements
• Activation of loads
• Zooming in Output
• Drawing cross sections in Output
• Viewing structural output
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1.2.1 Create a new project

The geometry used in this exercise is the same as the previous one, except that additional elements are used to
model the foundation. You can start from the previous project, store it under a different name and then modify it.
To perform this, follow these steps:
1. Start PLAXIS 3D by double clicking the icon of the Input program .

The Quick select dialog box appears.
2. In the list Recent projects select the project of Case A.

The previous project opens.
3. Select File > Save project as to save the project under a different name (e.g. Tutorial 1b).

1.2.2 Create and assign a material data set

The material set for the clay layer has already been defined. To modify this material set to take into account the
stiffness of the soil increasing with depth, follow these steps:
1. Click the Materials button  in the side toolbar.

The Material sets window pops up.
2. Make sure that the option Soil and interfaces is selected as Set type.
3. Select the Lacustrine clay material set and click the Edit button.
4. In the Mechanical tabsheet, change the stiffness of the soil E'ref to 5000 kN/m2.
5. In the stiffness parameters for Depth-dependency enter a value of 500 in the E'inc box. Keep the default

value of 0.0 m for zref. Now the stiffness of the soil is defined as 5000 kN/m2 at z=0.0 m and increases with
500 kN/m2 per meter depth (See Figure 20 (on page 28)).
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Figure 20: Stiffness Depth-dependency parameters

6. Click OK to close the Soil window.
7. Click OK to close the Material sets window.

1.2.3 Define the structural elements

Proceed to the Structures mode to define the structural elements that compose the basement.
A number of material data sets will be created with the following material properties.
Table 2: Material properties of the basement floor and basement walls

Parameter Name Basement floor Basement wall Unit

General

Type of behaviour Type Elastic Elastic -
Unit weight γ 15 15.5 kN/m3
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Mechanical

Isotropic - Yes Yes -
Young's modulus E1 3·107 3·107 kN/m2

Poisson's ratio ν 12 0.15 0.15 -
Thickness d 0.5 0.3 m

Note: When specifying a unit weight, please consider the fact that the element itself does not occupy any volume
and overlaps with the soil elements. Hence, it might be considered to subtract the unit soil weight from the real
unit weight of the plate, beam or embedded beam material in order to compensate for the overlap. For partially
overlapping plates, beams or embedded beams the reduction of the unit weight should be proportional.

Table 3: Material properties of the basement column and basement beams

Parameter Name Basement column Basement beam Unit

General

Type of behaviour Type Elastic Elastic -
Unit weight γ 24 6.0 kN/m3

Mechanical

Cross section type Type User-defined User-defined -
Cross section area A 0.49 0.7 m2

Moment of Inertia
I2 0.020 0.029 m4

I3 0.020 0.058 m4

Young's modulus E 3·107 3·107 kN/m2

Creation of basement floor and basement walls Creation basement columns and basement
beams

1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2. Click the Selection button .
3. Right-click the volume representing the building. Select the Decompose into surfaces option from the

appearing menu.
4. Delete the top surface by selecting it and pressing <Delete>.
5. Select the volume representing the building. Click the visualisation toggle in the Selection explorer to hide

the volume. Once this is done, the internal surfaces should be visible.
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6. Right-click the bottom surface of the building. From the appearing menu select the Create > Create plate
option .

7. Delete the two vertical surfaces at the model boundaries. Subsequently, assign plates to the two vertical
basement surfaces inside the model. Figure 21 (on page 30) shows a view of the basement and wall plates.

• Multiple entities can be selected by holding the <Ctrl> key pressed while clicking on the entities.
• A feature can be assigned to multiple similar objects the same way as to a single selection.

Figure 21: Location of plates in the project

Note: To visualize the local axes displayed in Figure 21 (on page 30) in the menu bar select Options > Show
local axes > Show local axes on surfaces with structures.

8. Click the Materials button  to open the material data base, then set the Set type to Plates.
9. Create data sets for the basement floor and for the basement walls according to Table 2 (on page 28).

At the moment of defining the Mechanical properties of a plate, a local axes and loading direction conventions
window appears as displayed in Figure 22 (on page 31).
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Figure 22: Mechanical properties of basement floor plate

10. Drag and drop the data sets to the basement floor and the basement walls accordingly. It may be needed to
move the Material sets window by clicking at its header and dragging it. If the materials are correctly
assigned the plates get the respective material color.

11. Click the OK button to close the Material sets window.
12. Right-click on the basement floor and select the Create > Create surface load option from the appearing

menu. The actual value of the load can be assigned in the Structures mode as well as when the calculation
phases will be defined. In this example, the value will be assigned in the Phase definition inside the (Stage
construction mode ).

13. Click the Create line button  in the side toolbar and select the Create line load option  from the
additional tools displayed.

14. Click the command input area, type 0 18 0 18 18 0 18 0 0 and press <Enter>. Line loads will now be
defined on the basement walls. The defined values are the coordinates of the three points of the lines. Click
the right mouse button to stop drawing line loads.

15. Click the Create line button  in the side toolbar and select the Create beam option from the
additional tools displayed.

16. To create the basement column a vertical beam is used, thenClick on (6 6 0) which is first point of the vertical
beam. Keep <Shift> pressed and move the mouse cursor to (6 6 -2). Note that while the <Shift> key is
pressed the cursor will move only vertically. As it can be seen in the cursor position indicator, the z
coordinate changes, while x and y coordinates will remain the same. Click on (6 6 -2) to define the second
point of the beam. To stop drawing click the right mouse button.

17. For the basement beams, create horizontal beams from (0 6 -2) to (18 6 -2) and from (6 0 -2) to (6 18 -2).
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Note: By default, the cursor is located at z=0. To move in the vertical direction, keep the <Shift> key while
moving the mouse.

18. Click the Materials button  to open the material data base and set the Set type to Beams.
19. Create data sets for the horizontal beams according to Table 3 (on page 29).
20. Assign the data set to the corresponding beam elements by drag and drop.
21. Click the Create load button  in the side toolbar.
22. Select the Create point load option  from the additional tools displayed. Click at (6 6 0) to add a point

load at the top of the vertical beam.

1.2.4 Generate the mesh

To generate the mesh, follow these steps:
1. Proceed to the Mesh mode mode by clicking the corresponding tab.
2. Click the Generate mesh button . Keep the Element distribution as Coarse.
3. Click the View mesh button  and inspect the generated mesh.
4. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.
As the geometry has changed, all calculation phases have to be redefined.

1.2.5 Define and perform the calculation

Proceed to the Staged construction mode.

Initial phase

1. Click the Staged construction tab to proceed with the definition of calculation phases.
2. As in the previous example, the K0 procedure  will be used to generate the initial conditions.
3. All the structural elements should be inactive in the Initial Phase.
4. No excavation is performed in the Initial phase. So, the basement volume should be active and the material

assigned to it should be Lacustrine clay.

Phase 1 to 3: Construction stages

Instead of constructing the building in one calculation stage, separate calculation phases will be used. In Phase
1, the construction of the walls and the excavation is modelled. In Phase 2, the construction of the floor and
beams is modelled. The activation of the loads is modelled in the last phase (Phase 3).
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The calculation type for the phases representing the construction stages is set by default to Plastic .

Phase 1: Excavation

1. In the Phases window rename Phase_1 to Excavation.
2. In the Staged construction mode deactivate the soil volume located over the foundation by selecting it and

by clicking on the checkbox in front of it in the Selection explorer > BoreholeVolume_1_1.
3. In the Model explorer click the checkbox in front of the plates corresponding to the basement walls to

activate them.

Phase 2: Construction

1. In the Phases explorer click the Add phase button . A new phase (Phase_2) is added. Double-click
Phase_2.
The Phases window pops up.

2. Rename the phase by defining its ID as Construction. Keep the default settings of the phase and close the
Phases window.

3. In the Model explorer click the checkbox in front of the plate corresponding to the basement floor to
activate it.

4. In the Model explorer click the checkbox in front of the beams to activate all the beams in the project.

Phase 3: Loading

1. Add a new phase  following the Construction phase. Rename it to Loading.
2. In the Model explorer click the checkbox in front of the Surface loads to activate the surface load on the

basement floor. Set the value of the z-component of the load to -5.3. This indicates a load of 5.3 kN/m2, acting
in the negative z-direction.

3. In the Model explorer, click the checkbox in front of Line loads to activate the line loads on the basement
walls. Set the value of the z-component of each load to -385. This indicates a load of 385 kN/m, acting in the
negative z-direction.

4. In the Model explorer click the checkbox in front of Point loads to activate the point load on the basement
column. Set the value of the z-component of the load to -11650. This indicates a load of 11650 kN, acting in
the negative z-direction.

Execute the calculation

1. Click the Preview phase button  to check the settings for each phase.
2. Click the Calculate button  to calculate the project. Ignore the warning that no nodes and stress points

have been selected for curves.
3. Click the Save button  to save the project after the calculation.
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1.2.6 View the calculation results

1. Select Construction phase in the Phases explorer.
2. Click the View calculation results button  to open the Output program.

The deformed mesh at the end of this phase is shown.
3. Select the last phase in the Displayed step drop-down menu to switch to the results at the end of the last

phase.
4. In order to evaluate stresses and deformations inside the geometry, select the Vertical cross section tool

.
A top view of the geometry is presented and the Cross section points window appears. As the largest
displacements appear under the column, a cross section here is most interesting.

5. Enter (0.0 6.0) and (75.0 6.0) as the coordinates of the first point (A) and the second point (A*) respectively
in the Cross section points window.

6. Click OK.
A vertical cross section is presented. The cross section can be rotated in the same way as a regular 3D view of
the geometry.

7. Select the menu Deformations > Total displacements > u_z
The values of the vertical displacements are shown in Figure 23 (on page 34). If the title is not visible, select
this option from the View menu.

Figure 23: Cross section showing the total vertical displacement

8. Press <CTRL+> and <CTRL-> to move the cross section.
9. Return to the three-dimensional of the geometry by selecting this window from the list in the Window menu.

10. Double-click the floor.
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A separate window will appear showing the displacements of the floor. To look at the bending moments in
the floor, select the menu Forces > M_11.

11. Click the Shadings button .
The bending moments are displayed in Figure 24 (on page 35).

Figure 24: Bending moments in the basement floor

12. To view the bending moments in tabulated form, select Tools > Table .
A new window is opened in which a table is presented, showing the values of bending moments in each node
of the floor.

1.3 Case C: Pile-Raft foundation
As the displacements of the raft foundation are rather high, embedded beams will be used to decrease these
displacements. These embedded beams represent bored piles with a length of 20m and a diameter of 1.5m.
Objectives

• Using embedded beams.
• Defining material data set for embedded beams.
• Creating multiple copies of entities.
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1.3.1 Create a new project

The geometry used in this exercise is the same as the previous one, except for the pile foundation. It is not
necessary to create a new model; you can start from the previous model, store it under a different name and
modify it. To perform this, follow these steps:
1. Start PLAXIS 3D by double clicking the icon of the Input program .

The Quick select dialog box appears.
2. Select the project of Case B.

The project opens.
3. Select the menu File > Save project as to save the project under a different name (e.g. Tutorial 1c).

1.3.2 Define the structural elements: Foundation piles

The foundation consists of piles. These will be modelled as embedded beams. A new material is needed for the
piles. The material properties are as follows:
Table 4: Material properties of embedded beam

Parameter Name Pile foundation Unit

General

Material type Type Elastic -
Unit weight γ 6.0 kN/m3

Mechanical

Cross section type - Predefined -
Predefined beam type - Solid circular beam -
Diameter - 1.5 m
Young's modulus E 3·107 kN/m2

Axial skin resistance Type Linear -
Skin resistance at the top
of the embedded beam Tskin,start,max 200 kN/m
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Mechanical

Skin resistance at the
bottom of the embedded
beam

Tskin,end,max 500 kN/m

Base resistance Fmax 1·104 kN

To model the foundation piles:
1. Click the Structures tab to proceed with the input of structural elements in the Structures mode .
2. Click the Create line button  at the side tool bar and right click on the line then select the Create > Create

embedded beam option from the additional tools that appear.
3. Define a pile from (6 6 -2) to (6 6 -22).
4. Click the Materials button  to open the material data base and set the Set type to Embedded beams.
5. Create a data set for the embedded beam according to Table 4 (on page 36). The value for the cross section

area A and the moments of inertia I2 and I3 are automatically calculated from the diameter of the massive
circular pile. Confirm the input by clicking OK.

6. Drag and drop the Embedded beam data to the embedded beam in the drawing area.
The embedded beam will change colour to indicate that the material set has been assigned successfully.

7. Click the OK button to close the Material sets window.
Note:

A material set can also be assigned to an embedded beam by right-clicking it either in the drawing area or in
the Selection explorer and the Model explorer and selecting the material from the Set material option in
the displayed menu.

8. Click the Select button and select the embedded beam.
9. Click the Create array button .

10. In the Create array window, select the 2D, in xy plane option for shape.
11. Keep the number of columns as 2. Set the distance between the columns to x=12 and y=0.
12. Keep the number of rows as 2. Set the distance between the rows to x=0 and y=12.
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Figure 25: Create array window

13. Press OK to create the array. A total of 2x2=4 piles will be created.

1.3.3 Generate the mesh

As the geometry model is complete now, the mesh can be generated.
To generate the mesh, follow these steps:
1. Proceed to the Mesh mode .
2. Click the Generate mesh button  in the side toolbar. Keep the Element distribution as Coarse.
3. Click the View mesh button  to view the mesh.
4. Click the eye button  in front of the Soil subtree in the Model explorer to hide the soil.

The embedded beams can be seen in Figure 26 (on page 39):
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Figure 26: Partial geometry of the model in the Output

5. Click on the Close tab to close the Output program and go back to the Mesh mode of the Input program.

1.3.4 Define and perform the calculation

After generation of the mesh, all construction stages must be redefined. Even though in practice the piles will be
constructed in another construction stage than construction of the walls, for simplicity both actions will be done
in the same construction stage in this tutorial. To redefine all construction stages, follow these steps:
1. Switch to the Staged construction mode.
2. Check if the K0 procedure is selected as Calculation type for the initial phase. Make sure that all the

structural elements are inactive and all soil volumes are active.
3. In the Phases explorer select the Excavation phase.
4. Make sure that the basement soil is excavated and the basement walls are active.
5. Activate all the embedded beams.
6. In the Phases explorer select the Construction phase. Make sure that all the structural elements are active.
7. In the Phases explorer select the Loading phase. Make sure that all the structural elements and loads are

active.
8. Click the Calculate button  to calculate the project.
9. Click the Save button  to save the project after the calculation.
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1.3.5 View the calculation results

Once the calculation has been completed, the results can be displayed in the Output program.
To view the results, follow these steps:
1. Select the Loading phase and view the calculation results.
2. Double-click the basement floor. Select the menu Forces > M_11.

The results are shown in Figure 27 (on page 40):

Figure 27: Bending moments in the basement floor

3. Adjust the legend double click on the legend and the Legend settings are displayed . Ensure to lock the
legend to achieve the desired scaling.
a. Scaling: manual
b. Minimum value: -450
c. Maximum value: 550
d. Number of intervals: 18

4. Select the view corresponding to the deformed mesh in the Window menu.
5. Click the Toggle visibility button  in the side toolbar.
6. To view the embedded beams press <Shift> and keep it pressed while clicking on the soil volume in order to

hide it.
7. Click the Select structures button . To view all the embedded beams, press <Ctrl>+<Shift> and double

click on one of the piles.
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8. Select the menu Forces > N to view the axial loads in the embedded beams.
The plot is shown:

Figure 28: Resulting axial forces (N) in the embedded beams
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