Add a requirement to indicate the Product Version prior to posting

Is there any way that the forums can be set up to require a person to indicate the version of a product they are using prior to posting a question on the forums? It is a daily occurrence and it gets frustration to see every other post not indicating what product version is being used.