【MSCE UPDATE 17】安装最新的MS 以及SDK以后,我之前编译的程序加载的时候都提示不信任

排查发现目前MS update17版本的BentleyGeom5.dll中的ExtractBoundaryString函数跟update 17 的SDK 中BentleyGeom.lib文件导出的ExtractBoundaryString函数不一致。导致我们如果引用这个文件的话,会出现自己编译的dll不能加载到MS中。如下图所示

 ...

Parents Reply Children