Connection client login

I have several users who can't login to the connection client. They can enter their email but when they try their password it doesn't react. Pressingthe button or enter does nothing. I have a critcal support case open buit  in case someone on here has an answer. We have people w can't work.

Parents Reply
  • The issue is resolved by opening "internet options"

    Opening Internet Options in what?  Windows? Java? I don't see that option in the Connection Client settings.

    Since Bentley changed the User Management interface on 8/15 we have one user who is having issues.  They had version .30 of Connection Client installed and when they tried to login to connection client they could but they could not be issued a license through entitlement even though they were part of a group that had entitlements to Microstation.  We also changed the entitlements to allow everyone in our company access to Microstation and that still did not work even though I can see her as a user and she is a member of the entitlement groups.

    I realized that the Connection Client had been updated so we installed version .31 but got the same effect.

    I deleted her account and then tried to recreate it but the "Add New User" button would not let me create her account (just froze).  I tried to Add / Delete / Add again a test user and it allowed that just fine.

    We finally added her account using a .csv file and the bulk uploader and it created the account.

    However,  instead of the fresh account that I expected to see where I would have to set up the groups she was a member of or her assigned Allotments and Entitlements they were already pre-populated with the information from her original account that I deleted.

    The user is still unable to open a version of Microstation as the message says that she does not have entitlement rights, which is confusing because all of the User/Group and Software Management Interfaces that I can access clear say that she should.

    I opened a ST with support over a week ago and bump it about every other day but so far I have received no solutions or even answers to any of the screen shots and questions that I have asked.  Just two separate emails assuring me that they will assign a team to my problem.  The quality of Tech Support had declined sharply over the last two years.