[CC 10.00.17.10] Will this CC version works after Jan 1, 2020?

Hi,

I have Connect Client 10.00.17.10 installed, just notice the notification shown below:

When I open up the webpage:

https://communities.bentley.com/communities/other_communities/sign-in_assistance_and_web_services/w/wiki/45006/ims-to-deprecate-tls-1-0-and-1-1-as-of-january-2020

The actual wiki says: "You must update CONNECTION Client versions 10.0.7.30 and older" 

So will CC 10.00.17.10 still work after new year? Or do I need to upgrade it? Prefer not to if I don't have to.

Best regards,

Tuan Le

Parents Reply Children
No Data