MS Connect Edition : Echelle mise en ref

Bonjour

Je suis en train de galérer pour configurer les mises à l'échelle.
je me trouve en standard avec une liste de choix étrange 

d'habitude il faut aller dans scale.def pour modifier
mais dans la connect les choses changent :
_[SYSTEM]_ ; 2:1; 2 # 1:2
_[SYSTEM]_ ; 2.5:1; 2 # 1:2.5
_[SYSTEM]_ ; 5:1; 2 # 1:5
_[SYSTEM]_ ; 10:1; 2 # 1:10
_[SYSTEM]_ ; 20:1; 2 # 1:20
_[SYSTEM]_ ; 25:1; 2 # 1:25
_[SYSTEM]_ ; 50:1; 2 # 1:50
_[SYSTEM]_ ; 100:1; 2 # 1:100
_[SYSTEM]_ ; 200:1; 2 # 1:200
_[SYSTEM]_ ; 300:1; 2 # 1:300
_[SYSTEM]_ ; 250:1; 2 # 1:250
_[SYSTEM]_ ; 400:1; 2 # 1:400
_[SYSTEM]_ ; 500:1; 2 # 1:500

le pensais qu'il fallait simplement rajouter une ligne comme avant, là je l'ajoute mais les modifs ne se répercutent pas dans la liste de choix

comment faire pour que ça fonctionne ??

merci Laurent

Parents
  • Bonjour Laurent,

    Le problème que vous rencontrez un problème connu dans la version Française de MicroStation CONNECT Ed.

    La demande de correction; Defect 666371, devrait être fixé dans la nouvelle version Update7 de CONNECT.

    Si vous changez de langue > English ça devrait vous montrer les bonnes échelles.

    HTH,

    Cordialement,

    Aimable

Reply
  • Bonjour Laurent,

    Le problème que vous rencontrez un problème connu dans la version Française de MicroStation CONNECT Ed.

    La demande de correction; Defect 666371, devrait être fixé dans la nouvelle version Update7 de CONNECT.

    Si vous changez de langue > English ça devrait vous montrer les bonnes échelles.

    HTH,

    Cordialement,

    Aimable

Children