SS4 Sheet Clipping - Drawing Scale

I recently switched to the SS4 version, and now when I clip plan sheets, the annotation scale is set to 1:1 (See picture).

This used to default to the scale of the motif file I was clipping from. The annotation scale is causing all of the utilities to show up very small. Is there a fix or setting for changing this besides going sheet by sheet to change after clipping? My border file and motif file are set to 50 scale.

Thank you,

Parents
  • Here are some things to check. Make sure the Drawing Scale (Settings > Drawing Scale) is set to 50 and the Reference Attachment Settings have the "Global LineStyle Scale" property set to "Master". Check the model properties and make sure the "Line Style Scale" property set to "Annotation Scale"

    Without seeing the files and their settings it is difficult to tell. The basic rules for FDOT custom linestyles are
    1. Always place linestyles at a scale of 1
    2. Model Properties should have the "Line Style Scale" property set to "Annotation Scale"
    3. Reference Attachment Settings should have the "Global LineStyle Scale" property set to "Master". (referencing between structures and roadway files may require "Global LineStyle Scale" property set to "Reference")
Reply
  • Here are some things to check. Make sure the Drawing Scale (Settings > Drawing Scale) is set to 50 and the Reference Attachment Settings have the "Global LineStyle Scale" property set to "Master". Check the model properties and make sure the "Line Style Scale" property set to "Annotation Scale"

    Without seeing the files and their settings it is difficult to tell. The basic rules for FDOT custom linestyles are
    1. Always place linestyles at a scale of 1
    2. Model Properties should have the "Line Style Scale" property set to "Annotation Scale"
    3. Reference Attachment Settings should have the "Global LineStyle Scale" property set to "Master". (referencing between structures and roadway files may require "Global LineStyle Scale" property set to "Reference")
Children
  • Jimmie,

    Thank you for your reply. The way I clip sheets may be somewhat unorthodox. I have it set up so at the end of clipping, the only references will be a motif and a border. I have solved the issue by changing the Global LineStyle Scale to "Reference" pre-clipping. That way the motif reference in the PLANRD## file will have that as its setting. This uses the motif file annotation scale instead of the plan sheet annotation scale. This has resolved the issue.

    Thank you for your help.