FDOT SS10 with Geopak SS10 keeps changing my fonts

We are having this issue that every so often the software keeps change in the Fonts of the drawings. I've result on reinstalling the software everytime it happens. An Observation is that this is happening with computers that have Autodesk and Bentley products installed. The last person that had the font problem happened after a Autodesk Update.

Parents
  • The FDOT software installers for Bentley & Autodesk products both install the FDOT ttf based fonts. If you have machines that have both FDOT Autodesk & Bentley installed software, then un-install either FDOT customization, that will un-install the FDOT ttf fonts where the other platform can no longer find the fonts. (this is a function of the Microsoft installer that we cannot override).
     
    If you run into this situation you can do a manual re-install of the fonts without having to re-install the FDOT software.
     
    To re-install for SS10:
    Navigate to the “FDOTSS10\RESOURCES\Fonts”, select all the ttf fonts, right click and select “Install” (You can select “Install for all users” which requires admin rights)
     
    To re-install for CONNECT:
    Navigate to the “FDOTConnect\Organization-Civil\FDOT\Fonts”, select all the ttf fonts, right click and select “Install”
     
    To re-install for Civil3D/AutoCAD:
    Navigate to the “FDOT20XX.C3D\Support\Font”, select all the ttf fonts, right click and select “Install”
     
     
     
    Thank you,
    Michael Robertson
    CADD Applications Development Coordinator
    FL. Dept. of Transportation/Production Support Office/CADD Systems
    605 Suwannee St. MS-40
    Tallahassee, FL 32399
     
  • I'll try this and let you know the Outcome. thank you.

Reply Children