Printing sheets in ORD

When I print out the sheets in hardcopy the scale is off.

How can I fix this issue? 

  • My workflow has always been Print to PDF first to ensure correct scaling. Then, from within your PDF program (preferable Adobe Reader as that seems to honor the scaling best), make sure under Print > Page Sizing & Handling, you have it set to "Actual Size" so it does not attempt to build in any kind of bleed or margins. 

    Eddie Giese, PE
    Production Manager (licensed in FL & PA)

    Patel, Greene & Associates, LLC
    PowerGEOPAK V8i SS10 (
    OpenRoads Designer 2021 R2 (
    OpenRoads Designer 2020 R3 (
    ProjectWise Explorer CE
    LumenRT CE Update 14 (

  • Thank you @eddiegiese for your time. I have tried this workflow before and it works but I was wondering if I need to change some settings in ORD itself.