Cross Section Labeling VBA

I'm working in SS4 and created a proposed model and proposed cross sections. There is a lot of detail modeling to I'm trying the alternative labeling method.  I have added all the feature names to the proposed cross sections. I then opened the Cross section VBA and keep getting the error, "No Cross Section Cell Stored in the Design file." Does anyone know how to fix this?

Parents
  • First thing I always try when I get these errors in SS4 is to ClearCrash, then manually clear all resource files here: C:\FDOTSS4\Temp\GPKRSC

    I pretty much have that folder open all day because I have to clear resource files multiples times per day.

    Zachary Billings, P.E.

    Senior Roadway Engineer (Licensed in FL and MI)

    CONSOR Engineers, LLC

    System Info:

    Windows 11 | Intel Core i7-13700k | Nvidia RTX 4090 FE | 32 GB of RAM | 2 TB Western Digital Black SN850x NVME

    ORD Version 10.12.02.004 | FDOT Connect Version 10.12.01.00

    YouTube Page for ORD: https://tinyurl.com/BillingsCADD

Reply
  • First thing I always try when I get these errors in SS4 is to ClearCrash, then manually clear all resource files here: C:\FDOTSS4\Temp\GPKRSC

    I pretty much have that folder open all day because I have to clear resource files multiples times per day.

    Zachary Billings, P.E.

    Senior Roadway Engineer (Licensed in FL and MI)

    CONSOR Engineers, LLC

    System Info:

    Windows 11 | Intel Core i7-13700k | Nvidia RTX 4090 FE | 32 GB of RAM | 2 TB Western Digital Black SN850x NVME

    ORD Version 10.12.02.004 | FDOT Connect Version 10.12.01.00

    YouTube Page for ORD: https://tinyurl.com/BillingsCADD

Children
No Data