OpenRoads Designer Corridor Modeling duplicate components cant delete

I'm experiencing a problem in open roads designer in which my corridor is drawing duplicate components. It seems to occur whenever a change in the profile is made. A new component is drawn but the old one remains still in place. See below.

The component is drawn in 3D as well and I can change the feature definition of it but cannot delete it. It is not a template issue as far as I'm concerned. Has any one else ran into this issue?

Parents
  • I haven't run into this particular issue, but have you had a look at your Project Explorer to see if there is a duplicate corridor hanging around in there? There could also be duplicate elements shown in there under the Corridor's Components hierarchy tree. 

    Perhaps making a backup of the file and attempting to compress will address the issue. 

    There are a few other troubleshooting key-ins you could give a try like "corridor reattach" and "civil display browser". 

    Eddie Giese, PE
    Licensed in FL and PA
    Power GEOPAK V8i SS10 (08.11.09.918)
    OpenRoads Designer 2020 R2 (10.8.1.33)

Reply
  • I haven't run into this particular issue, but have you had a look at your Project Explorer to see if there is a duplicate corridor hanging around in there? There could also be duplicate elements shown in there under the Corridor's Components hierarchy tree. 

    Perhaps making a backup of the file and attempting to compress will address the issue. 

    There are a few other troubleshooting key-ins you could give a try like "corridor reattach" and "civil display browser". 

    Eddie Giese, PE
    Licensed in FL and PA
    Power GEOPAK V8i SS10 (08.11.09.918)
    OpenRoads Designer 2020 R2 (10.8.1.33)

Children
No Data