Raster Images Not Plotting with Print Organizer in SS3

Since we switched to SS3, none of my rasters plot when using Print Organizer.  I use the exaxt same plot and pen files in the Microstation plot dialog and have no problems.  Print Organizer, no raster plots.

Is there a setting I'm not aware of in Print Organizer that needs to be changed?

Parents
  • Have them remove the PowerGEOPAK.cfg file, but know that they will have to put it back in order to load GEOPAK afterwards.

      

  • One way to prevent PowerGEOPAK from launching is to edit the config file and insert commands to check to see if the application is running as a console application. Insert the following code around the configuration variables in PowerGEOPAK.cfg and MSGEO.cfg . This will prevent the applications from running in a Print Organizer session.

    %if defined (_CONSOLEAPP)
    
    ...
    
    %endif	
  • Mike, Thank you for the information you have provided. The PowerGEOPAK.cfg file is already written with the variables set in the the IF statement. What's odd, without trying to interjection confusion, is I can reproduce Pat's results on his files, however, I can get the raster image on other files?

    What we (Jimmie and I) have found, is that if you use the FDOT Menubar > Design Apps > Custom Line Style > Clear Embedded Line Styles utility on the Toposp file (and possibly the Plansp file) the raster image will be shown in Print Organizer. However, what we don't know is if the file(s) were created in the FDOTSS2 platform and brought forward if there was:

    1. a difference in the how the new PowerGEOPAK reads the file
    2. an issue with the attachment in the PSET.
    3. an issue with the attachment of the raster image in the Toposp file.
    4. or all/any combination of the above.

    Have OIS replace the files back in the config\appl folder, start PowerGEOPAK and run the utility from the FDOT Menubar on the Toposp file and let us know if that resolves the issue. If not, run the same utility on the Plansp file and let us know if that resolves the issue.

    Thank you,

      

    Answer Verified By: Polk County Draftsman 

Reply
  • Mike, Thank you for the information you have provided. The PowerGEOPAK.cfg file is already written with the variables set in the the IF statement. What's odd, without trying to interjection confusion, is I can reproduce Pat's results on his files, however, I can get the raster image on other files?

    What we (Jimmie and I) have found, is that if you use the FDOT Menubar > Design Apps > Custom Line Style > Clear Embedded Line Styles utility on the Toposp file (and possibly the Plansp file) the raster image will be shown in Print Organizer. However, what we don't know is if the file(s) were created in the FDOTSS2 platform and brought forward if there was:

    1. a difference in the how the new PowerGEOPAK reads the file
    2. an issue with the attachment in the PSET.
    3. an issue with the attachment of the raster image in the Toposp file.
    4. or all/any combination of the above.

    Have OIS replace the files back in the config\appl folder, start PowerGEOPAK and run the utility from the FDOT Menubar on the Toposp file and let us know if that resolves the issue. If not, run the same utility on the Plansp file and let us know if that resolves the issue.

    Thank you,

      

    Answer Verified By: Polk County Draftsman 

Children