Forum log in android

I am unable to log into a forum using chrome on an android device.  I had always been able to do this before the dec 2022 update but now I get "user name or password not correct" error messages.  I can log in on a windows laptop and if I access my profile settings I see the user name is a series of jibberish lettters and numbers (something like XFT56-TH45-CLKJ8TH-AE9TFD0 ) this is not the actual number but just a sample that shows you sort of  what it looks like.  I can not edit my user name in my settings profile so I assume that this is a result of user data being corrupted by the december 2022 update.  I can change my password in windows but this still generates the same can't log in message when I try to log in in android

  • I am trying to sign in to account This account was originally set up using the email address . a clip showing what is shown under my user name for the account settings is shown below.
    Note that I am able to sign in on a windows device with  no problem.  I can also change my password on a windows device using the link provided in the screen clip above.  When I try to sign in on an android device using chrome I get a Bentley screen asking for my email.  If I put in my old sign in I get another screen asking for my password after putting in the password it fails with a bad password message.  However, If I put in my current email sign in on the Bentley screen I am redirected to a Microsoft sign in screen that asks for my user name again and a password.  Putting in my email again and my password results in the following error (Again a Microsoft error screen, not Bentley)
    I have not tried to change my password from this microsoft screen.  I am assuming that Bentley is synching its login with Microsoft login. If you need additional information please let me know. I can provide my password in a separate e-mail if that is required
  • Hello,

    After discussing with our IMS team, they explained that this is working as-designed.

    When you sign in through your Windows device, it uses a "policy" which is automatically performing authentication for you, so that you don’t have to supply your company domain password. This is a policy being enforced by your organization and is completely unrelated to Bentley.

    When you use your Android device and provide the same username, the phone is not a part of the policy which automatically authenticates you, so Azure (active directory) has no choice but to force the authentication as shown in your screenshot, asking for a password. You will need to provide your domain/work password; the same password you sign into with your work email. Bentley is not aware of this password and it is not in sync with anything we can see. The only service that knows your password is Azure Active Directory and you are at an Azure AD login screen there on the password screen, asking you to provide that password to get you signed in.


    Jesse Dringoli
    Technical Support Manager, OpenFlows
    Bentley Communities Site Administrator
    Bentley Systems, Inc.

  • That worked.  I assumed it was looking for my Bentley password. Thank you for explaining that to me.

Reply Children
No Data