• Problem downloading from Powershell Gallery?

    Just as Bentley is planning on doing shortly, the Powershell Gallery website has disabled TLS 1.0 and 1.1 security protocols. This means installing or updating modules in Powershell now require TLS 1.2. On Windows 10 this seems to be taken care of as I…