A MS Access 2010 Database Engine plug in is required in order to install AutoPLANT V8i SS3 64bit. Without it, you will get ODBC errors during installation of the product. You can download this from the following link:

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=c06b8369-60dd-4b64-a44b-84b371ede16d&displaylang=en

Warnings:

If you are running MS Office 2007 32 bit, you will have to uninstall it first in order to install the MS Access 2010 plug in. Then you may reinstall Office 2007 and AutoPLANT V8i SS3.

If you are running MS Office 2010 32 bit, you will have to uninstall it. This is actually not a recommended install for Windows 7 64 bit. Instead, use MS Office 2010 64 bit.

If you are running MS Office 2010 64 bit and you get  the error, you should make sure MS Access is also installed. If not, you will still need the 64 bit plug in.

Anonymous
Parents
  • Including the error message, so that if someone searches on the error, they might find the solution:

    Error 1919.Error configuring ODBC data source MS Access for AutoPLANT, ODBC error 6: Component not found in registry. Verify that the MS Access for AutoPLANT exists and that you can access it.

Comment
  • Including the error message, so that if someone searches on the error, they might find the solution:

    Error 1919.Error configuring ODBC data source MS Access for AutoPLANT, ODBC error 6: Component not found in registry. Verify that the MS Access for AutoPLANT exists and that you can access it.

Children
No Data