• Jagged Graphics in a Rendered View in MicroStation

    Ever come across a situation where the view your modelling in looks almost jagged when you render it? This doesn't just apply to MicroStation.

     

     

    Well, best bet is you’ve turned off Clip Front and Clip Back in the view attributes:

     

     

    Simply turn them back on and your graphics will return to normal.

     

     

    • Thu, Feb 21 2013