CCE update 10 how to

Hello, with the last update 10 of CCE, I try to do the same as in the video exemple, https://www.youtube.com/watch?v=BN0q-5YbMbY&t=62s

I use the same datasets, but it seams there are some differents : 

    

So how to achieve to have the same result ?  I tried to clear pose metadata but I never have the same for the begining for the picture, so it is not possible to use point cloud for adjustment.

Can you explain how to do ?

thank,

Fabrice

Parents
  • Just looking at sample data .. versus yours:

    1) need to import the optical properties and apply to the photogroup. There is an *.opt file in there - so right click on photogroup and import.

    2) import positions - "," as delimiter, ignore first line, non-georeferenced, leave others unticked

    3) run an AT .. keep camera calibration .. I usually set tie points to High

    4) in the new AT'd block - import point cloud as static scans - I changed SRS to non-geo

    5) check your 3D view to visually inspect alignment .. looked ok to me ..

    5) re-run AT - try rigid or adjust for point cloud - your call - keep camera calibration again

    6) recon .. stay tuned.

    Answer Verified By: Fabrice K 

Reply
  • Just looking at sample data .. versus yours:

    1) need to import the optical properties and apply to the photogroup. There is an *.opt file in there - so right click on photogroup and import.

    2) import positions - "," as delimiter, ignore first line, non-georeferenced, leave others unticked

    3) run an AT .. keep camera calibration .. I usually set tie points to High

    4) in the new AT'd block - import point cloud as static scans - I changed SRS to non-geo

    5) check your 3D view to visually inspect alignment .. looked ok to me ..

    5) re-run AT - try rigid or adjust for point cloud - your call - keep camera calibration again

    6) recon .. stay tuned.

    Answer Verified By: Fabrice K 

Children