Failed during Photos Pairwise matching

I have 64 gb RAM and the spatial framework shows that the maximum RAM usage for a job 8.4GB but sill some of the tiles failed. it shows: Failed during Photos Pairwise matching. Here is the log:

1385.task_log_0.log

4744.job_20190118T071928_1_new project_B2R3P1_Tile_+025_+011.xml
<?xml version="1.0" encoding="utf-8"?>
<Job>
	<Version>1.3</Version>
	<JobName>job_20190118T071928_1_new project_B2R3P1_Tile_+025_+011</JobName>
	<TaskGraph>
		<JobInfo>
			<Descr/>
			<ProjectPath>E:\ContextCapture\Catalina_04_04_2018\new project\new project.ccm</ProjectPath>
			<ItemPath>Block_2\Reconstruction_3\Production_1\Tile_+025_+011</ItemPath>
		</JobInfo>
		<RunInfo>
			<SubmitHostName>DESKTOP-Q5I96RN</SubmitHostName>
			<SubmitUser>meida</SubmitUser>
			<SubmitTime>20190118T071928</SubmitTime>
			<Run>
				<RunHostName>DESKTOP-Q5I96RN</RunHostName>
				<RunUserName>meida</RunUserName>
				<StartTime>20190118T071931</StartTime>
				<EndTime>20190118T074423</EndTime>
			</Run>
		</RunInfo>
		<JobFeedback>
			<Version>1.3</Version>
			<Status>32</Status>
			<Percent>13</Percent>
			<Msg>Failed during Photos pairwise matching.</Msg>
			<PT/>
			<Tasks/>
		</JobFeedback>
		<Task>
			<Type>4</Type>
			<Workload>100</Workload>
			<ProjectPath>E:\ContextCapture\Catalina_04_04_2018\new project\new project.ccm</ProjectPath>
			<ItemPath>Block_2\Reconstruction_3\Production_1\Tile_+025_+011</ItemPath>
			<Run>
				<RunHostName>DESKTOP-Q5I96RN</RunHostName>
				<RunUserName>meida</RunUserName>
				<StartTime>20190118T071931</StartTime>
				<EndTime>20190118T074424</EndTime>
			</Run>
			<Id>0</Id>
			<TaskMsg>
				<Time>20190118T074423</Time>
				<Code>273956867</Code>
				<Msg>Failed during Photos pairwise matching.</Msg>
			</TaskMsg>
			<Percent>13</Percent>
			<Status>307</Status>
			<RetVal>273956867</RetVal>
			<DefinitionJson>false</DefinitionJson>
		</Task>
	</TaskGraph>
</Job>

Parents Reply Children
No Data