How to produce a mesh without unwanted particles (.3sm)?

Hi,

Why do my combined scans with photogrammetry have many unwanted particles? Note that I have it's particles only during a combined. Is there a way to prevent them? I would like the texture of the photogrammetry to take precedence over the scan. Is it possible that I chose the wrong settings?
Note, when I do the procedure with RealityCapture, I don't get these unwanted particles. The photos are taken with a DJI M300 and the scans with a FARO FOCUS S150.

Thanks in advance
Antoine

Parents Reply Children
No Data