Navigation TaskTab missing line

Using V8i Series 10

I  have lost the liner line of the tasktab tool  Picture 1 is what I have and Picture 2 is what I now have,  not sure what to do, tried replacing the UPF file with an older version

tried replacing RPhillips.RPhillips.rphillips.TaskNavigation.xml with an older backup copy.

   

      the above is my problem all the keys I use all the time (picture 2) for lines Q, Rectangle W and Circles E . shifted to new keys and I sure hope someone can help me solve this issue

Parents
  • Thank you for the great . input spot on .when the Lord blessed and I  finally  opened the correct tool box the first selection had become unchecked???? really appreciate your kindness. at 78 V8i is my last round up.  It will be this phenomenal program or unemployed. for my 4th time.

    Praise the Lord for His Mercy & Grace in Christ Jesus 

    my Lord.

    Version: MicroStation V8i SS 10

    RJB Phillips III (Richard) Praise the Lord for His Mercy and grace in Christ Jesus

Reply
  • Thank you for the great . input spot on .when the Lord blessed and I  finally  opened the correct tool box the first selection had become unchecked???? really appreciate your kindness. at 78 V8i is my last round up.  It will be this phenomenal program or unemployed. for my 4th time.

    Praise the Lord for His Mercy & Grace in Christ Jesus 

    my Lord.

    Version: MicroStation V8i SS 10

    RJB Phillips III (Richard) Praise the Lord for His Mercy and grace in Christ Jesus

Children
No Data