Is Xenapp 7.6 or higher compatible with APM CIMS

Hello,

We are using CIMS 7.2 version, is it compatible with Xenapp 7.6 or higher version ?
Kindly help me on this.