Change the active community error

Hello Folks,

If I have an instance of open already open and I click on a hyperlink to another document I get the following error  ---  "The link you have followed refers to different community than the one that you are log in to. To follow this link and log on to....."

Please see attached screen shot for further details.

Immediate response to this would be greatly appreciated. Thanks!

Parents Reply
  • Hi NT,That does seem to help thanks.
    However, what I have found is that it's an issue when a user has clicked on a document and gone to Send Email. They then get an email from eB with a link in it, such as nc2v01iw11/.../Default.aspx;t=3&sc=2&d=Main%5ccrebprod. I then managed to reproduce the error - even though I was logged into eB all OK. By removing the d bit at the end, it worked. Does this mean that we need to do some config change in eB to make the links come out without this d bit at the end? This sounds like a bug to me as it worked OK before with v15.4. Thanks!
Children