During a 15.6.1 to 16.4.2 upgrade all of my databases give an "Error while updating the database, An update is already in progress.."

Hello,

I am running an upgrade scenario (15.6.1 to 16.4.2) at my lab before performing the upgrade to the production and following a successful installation of 16.4.2 on my pre-existing eB server I get the "Error while updating the database, An update is already in progress.." when I try to run the upgrade scripts as suggested by the wizard. This happens on all my real databases and not in two of them which I am using for tests. Of course, I am certain that no update has ran on these databases before.

Can you help me please?

Thanks,

Vassilis

Parents
  • Hi Vassilis,

    Error message comes when you initially run the script couple of times and stopped abruptly.
    You can bypass the error message by doing either of below option:
    1) Restart all the services or restart the machine.
    2) Change the status for all the results from "U" to "V" under db_packages table.

    Let me know how it goes.

    Regards,
    Manav B.



    Answer Verified By: Vassilis.M 

Reply
  • Hi Vassilis,

    Error message comes when you initially run the script couple of times and stopped abruptly.
    You can bypass the error message by doing either of below option:
    1) Restart all the services or restart the machine.
    2) Change the status for all the results from "U" to "V" under db_packages table.

    Let me know how it goes.

    Regards,
    Manav B.



    Answer Verified By: Vassilis.M 

Children