RM Bridge

Hello everyone

Am new with RM and was wondering if anyone could help.

Anyway when ever I generate my model am getting warnings such as these:

W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S01'-'Bay01'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S01'-'Bay02'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S01'-'Bay03'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S03'-'Bay01'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S03'-'Bay02'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S03'-'Bay03'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S04'-'Bay01'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S04'-'Bay02'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'LB' at position 1.000 (Left) - 1.000 (Right) of span 'S04'-'Bay03'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'CF' at position 0.000 (Left) - 0.000 (Right) of span 'S03'-'Bay01'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'CF' at position 0.000 (Left) - 0.000 (Right) of span 'S03'-'Bay02'. It overlaps with another one!
W1934: Wizard Bridge1: Omitting cross frame 'CF' at position 0.000 (Left) - 0.000 (Right) of span 'S03'-'Bay03'. It overlaps with another one!
W1223: Element 80001: multiple usage of element number.
Element 80001 used at segment w1_P01, point 1.
Element 80001 used at segment VStiffR, point 1.
W1223: Element 80011: multiple usage of element number.
Element 80011 used at segment w1_P02Cap, point 7.
Element 80011 used at segment VStiffR, point 1.
W1223: Element 80031: multiple usage of element number.

What am I going wrong?

Parents Reply Children
No Data