File Type Not Recognized by MicroStation

Hi Support,

I am using ProjectWise Managed env with OpenRoads Designer and created a new file using the seed.

Once done, tried opening the file via OpenRoads Designer and ended with this concern.

If I create a model file using the same seed locally and drag-drop the file in PW it works without any issue.

What could be the reason for it

Regards | Deepak Singh

  • Hello,

    The issue you're facing where the file is not recognized by MicroStation when opening it via OpenRoads Designer in a ProjectWise Managed environment could be due to several reasons. Here are a few potential causes:

    File Format: Verify that the file format you're using is compatible with both OpenRoads Designer and MicroStation. Ensure that the file extension is appropriate for the type of file you are working with.

    Software Version Compatibility: Make sure that you are using compatible versions of OpenRoads Designer and MicroStation. If you are using an older version of MicroStation, it may not support files created with a newer version of OpenRoads Designer.

    File Corruption: There could be a possibility of file corruption during the transfer process. Check if the file is intact and not corrupted when uploading it to ProjectWise. You can compare the file size and checksum (if available) to ensure it matches the original file.  GreenSkyOnline

    Configuration or Settings: Verify that the configuration and settings in your ProjectWise Managed environment are properly configured to recognize and handle the file type you are using. It's possible that certain file types or extensions are restricted or not supported within the ProjectWise environment.

    Licensing and Permissions: Ensure that you have the necessary licenses and permissions to access and open the file within the ProjectWise Managed environment. If there are any licensing or permission issues, it may prevent the file from being recognized or opened.

    I hope this information helps you. 

  • Hi Jason,

    Thanks for the detailed input.

    I have troubleshot this further and found the potential bug in the application of OpenRoads Designer 2022 R3.

    I have tried attaching a cel file (from V7 age) into application and it prompted to pick the seed file. I don't know why application need seed file for upgrading the cel from V7 to CE.

    But, as I have selected the seed file and moved forward for the upgrade at that moment my original seed file get corrupted.

    This is wiered that cel upgrade corrupts the seed file but this is what I have observed here.


    Answer Verified By: Deepak Singh