Cannot Input Values into Mechanical Instance Data

AECOsim Building Designer SS6. Version - 08.11.09.866

Hi All,

I have used the "rectangular duct" tool to model a simple duct. Meanwhile, I tried using the "modify selected component" command to change the DEPTH of the duct in the Datagroup Instance Data but unfortunately i cannot input any values into ANY of the fields. ALL the fields are numb to values.......I even tried changing the PHASING but no joy. I tried using the "heads up display" in my view 8 but only to realize only the LENGHT and WIDTH parameters are shown there as I need to change the DEPTH.

Also, my design file master unit is set to Meters while the Sub unit is Millimeters but I realize my duct has been modeled in Millimeters in relation to other parts of the entire building model. How do I ensure my duct parameters are configured to Meters and not Millimeters.

I welcome any suggestion/s from you all

Thanks for your help in anticipation

  • Hi Henry,

    With reference to your first issue on numb fields, need to check with your exact workflow or the changes you probably have made. Regarding Mechanical placement, it works well with Sub-units, regardless of your chosen Sub-Units.

    I think this needs deeper investigation, feel free to file a Service Request on this issue.

    Thanks & Regards!