Model crashes when creating a dynamic cut through a particular part of a model

Hi everyone,

We've been having a problem creating a dynamic view through a particular part of a combined model - it crashes the model when trying to open the newly created view.

Things I've tried so far:

1. I tried creating the same cut through a different part of the building and it worked fine. I then moved the cut to be in the original position but it crashed the model again.

2. I created a completely new combined model thinking maybe there was a problem with the old one. Same thing happens here too.

3. Tried creating dynamic cuts without asking AECOsim to open the view after it's been created, then referenced it into a drawing file - it crashes here also.

4. Checked if IS Cell is switched off - apparently this might affect combined models performance(?)

This issue occurs on several people's machines, so I don't think it's something to do with my machine in particular.

I am still quite new to Bentley and I would be very grateful for any advice or suggestions!

Thanks!