Installation: Geopspatial Management 08.11.11.35pws

Hi

I am trying to install Geospatial mangagent add-on to our ingration-server in the test-environment using the file "\ProjectWise GeoSpatial Integration Server_08.11.11.35". The server has had a installation of a very old version of GeoWebPublisher (08.05.xx.xx). I can't uninstall this old version but I have deleted all files and deleted everything close to web publisher in the registry. However I keep getting the information below when trying to install the Geospatial Management tools on the server.

Any tips, hints or similar will be appreciated :-)

Regards

Bo.