gINT Rules error after change of project file


I downloaded the sample gINT rule GR019, unzipped the project and library files, opened them in gINT and they worked exactly as described. Then I copied both the GR019 and GR019 COMMON PROCEDURES rules from the sample library to my own library and tried them again with the same sample project. They still worked. Then I opened a project I use with my library and they don´t work anymore. Is this a bug or am I doing something wrong?

My project has different names for the Alignment, Station and Offset columns than the sample project, so I changed that in the rules code but it didn´t help. Changing my project column names instead to Alignment, Station and Offset didn´t help either. I can´t see any other substantial differences between the project that works and the one that doesn´t.

The error is in the line "CallByName Me, gINTRules.ProcedureName, vbMethod" of the GR019 rule and when I try to run the code it says "(10091) ActiveX Automation: no such property or method. No Pre- or Post-process code specified for table POINT".

Thank you very much for any insight into this!

Tereza Smejkalova, Prague

Parents Reply Children
No Data