When I download Version 1.0.0.181 it tells me I need to install an update for it to work, It updates to a later version of the Openground Launcher and then will not work - I get No Connections - we do not have different email domains.

When I download Version 1.0.0.181 it tells me I need to install an update for it to work, It updates to a later version of the Openground Launcher and then will not work - I get No Connections - we do not have different email domains.

Parents Reply Children
No Data