This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Color coding is not showing up when the same file is opened in WaterGEM for AutoCAD

I am using WaterGEM 08.11.05.61 for 64 bit and AutoCAD 2014. The color coding I created in the stand alone WaterGEM does not show up in color in WaterGEM for AutoCAD.

How can I make the color code show up?

Thanks.

Yoko

Parents Reply
  •  Thank you, Mark and Rob.  I first clicked Synchronize Drawing. I tried twice and nothing happened. Then I went to Tools>Options.  I browsed through the options and I could not find the option for 'Color Element Annotations'.  I clicked 'OK' to close the window. Then, I started to see the colors. I did not make any change in the Option, so I am rather perplexed.  I don't know what really helped. It might have been a combination of Synchronize Drawing & opening Option?  In any case, I can see the color coding now. Thank you so much! Thank you, Scott for offering to analyse the model, too.

    Yoko

Children