This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

StormCAD Series 2 -Series 3 help

Georgia DOT's allowable/accepted version of StormCAD is Select Series 2 version (StormCAD V8i - Version 08.11.02.75).  I somehow got a Series 3 version and worked on a project off and on for several months before finding the issue.  Not realizing there was a backward compatibility issue, we made a backup of the model files and our IT staff re-installed the "proper" Series 2 version on my machine.  Now we appear unable to use any of the work I did in S3.  Any suggestions on how to proceed?  

Is there someone at Bentley we can send the files to have the model, or at least big portion of it, rolled back to Series 2?  Obviously, I don't want to re-create the entire thing from scratch so I would appreciate any help you all can offer.

Thanks, Michael