SewerGEMS Connect Edition Update 2 10.2.0.55 Export Engineering Profiles not Working

I had an update pushed to connection client on Tuesday and now using the 10.2.0.55 microstation version of SewerGEMS my engineering profiles export has stopped working. When I try to export from the engineering profile then bring my mouse over into SewerGEMS window, no block shows up, when normally i would have to just click on the window to place the profile.

Any help would be great!

Kevin

  • Hello Kevin,

    I tried your workflow and was able to place the engineering profile in the drawing itself;

    Here is what I did;

    1. Open Profiles

    2. Right click > View Engineering Profile

    3. In Engineering profile go to Settings > Export to Drawing

    4. Place the Engineering profile in the drawing

    Is this the workflow you were following? If not kindly provide steps to reproduce this.

    Hope this helps.


    Regards,

    Yashodhan Joshi

    Bentley Technical Support

  • Yashobhan, this is the workflow that I used. I have tried it in other models and it does not work in those too. I have looked to see if they layer it would come in on was off it all the layers are turned on. Any other suggestions?

  • Hello Kevin,

    Just to confirm, you are using SewerGEMS for MicroStation, right? (what version of MicroStation?)

    A workaround would be to export the profiles to DXF (which can also be done in SewerGEMS Standalone). 

    Like Yashodhan, I too could not reproduce this. One thing I noticed is that if the model file is read only (for example if you are not running MicroStation as Admin and you open one of the sample SewerGEMS models), then the "export to drawing" feature does not allow you to drop the profile into the drawing. Can you confirm that the models in question are not read-only? Try right clicking on the "SewerGEMS for MicroStation" shortcut and choose "run as administrator".

    Also, please test this with one of the SewerGEMS example models, such as the Sample1.DGN file, located in C:\Program Files (x86)\Bentley\SewerGEMS\Samples\ (by default). This is the model I tested with. 

    If it works on the sample file but not in your own model, check the scale (maybe the profile is being placed but is very tiny due to the scale?) or provide a copy for us to reproduce the issue: Sharing Hydraulic Model Files on the OpenFlows Forum


    Regards,

    Jesse Dringoli

    Technical Support Manager, Haestad Products
    Bentley Communities Site Administrator
    Bentley Systems, Inc.