This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Run a model in Sewergems for both dry and wet conditions

Hi,

I am using SewerGEMs (10.03.01.08 - Connect Edition Update 3) to analyse the hydraulic behavior of a small urban catchment in EPS mode (24h analysis) under both dry and wet weather conditions. 

1) I am creating two different scenarios, one with sanitary loading at the area's manholes and a zero depth storm event under the Rainfall-Runoff alternative and another with a two-hours duration storm event of a return period equal to 100 years in the Rainfall-Runoff alternative and the sanitary loading. Is this the correct way to model both dry and wet conditions? I noticed that I could not run the model without defining a storm event. Or do I have to define in Active Topology alternative that all catchments, gutters and catch basins are inactive for the dry conditions scenario?

2) For the wet conditions scenario, I defined a storm event of 2-hours duration using Storm Data - Time depth in Components menu. To set the 2-hours event at the beginning of the simulation interval (first two hours of the 24h simulation period), I distributed the storm event using alternating block model (Time-Depth) in the first 2 hours and prolonged the event up to the end of the 24h interval (daily simulation) setting the cumulative storm event depth to 0 mm. And then in the Rainfall-Runoff alternative I defined a Global Rainfall event of 100 years return period represented by the aforementioned event. Is this correct? Or am I missing something? How can I treat a two-hours storm event starting lets say 6 hours after the begging of the simulation? Is there a simple way to define this i.e. in Options field?

3) When I run the model I get a User Notification that (20284) Element 78 "Link has adverse slope" (I am attaching the model in Secure File Upload - Small Urban catchment.rar). However, for this conduit this seems not to be true. What is happening there? Results, especially for Depth/Rise (%) for all conduits at manhole 25181 seem wrong. 

Thank you in advance,

Panagiota

Parents
  • Panagiota,

    1)

    I am creating two different scenarios, one with sanitary loading at the area's manholes and a zero depth storm event under the Rainfall-Runoff alternative and another with a two-hours duration storm event of a return period equal to 100 years in the Rainfall-Runoff alternative and the sanitary loading. Is this the correct way to model both dry and wet conditions?

    What you did will work, but an easier way would have been, like you said, to use Active Topology to turn the catch basins "inactive" so that they are not included in the hydraulic calculation for your "Dry" scenario.

    2 & 3)

    You have defined the storm event as "Cumulative" but you haven't defined the "Depth" as "Cumulative".  You should carry out the highest "Depth" through the end of the  storm definition.  And as for the start time of the storm, you can simply begin adding your Depth values starting at the Time value of 2.00 (2 Hours)

    As for the error 

    "Link has adverse slope"

    We saw by using the Network Connectivity Reviewer, that flow in the identified conduit is away from the Wet Well.  We reversed 363722 and 363731 so that they now flow toward the Wet Well.  Here is a Wiki article that explains the Network Connectivity Reviewer and this Wiki article gives more information about the error.

    Please reply if you have other questions.

    Thank-you,
    Larry

    Answer Verified By: Sushma Choure 

Reply Children
No Data