sewer gems

Hello
I've a problem with SewerGEMS which is I've conduit with adverse slope & it has greater invert stop than invert start & I tried many ways to solve this but without any result, I tried to reverse the pipe & removed it and drew another conduit but it didn't work   

Parents
  • Hello Ahmed,

    I need a bit more detail to understand your situation and provide a solution. Are you encountering an "adverse slope" user notification even though the slope is downhill? (based on the pipe orientation) Or, are you saying that your pipe is set up with an adverse slope but you want to adjust the inverts so that the pipe is not adverse, but you're not able to? Please provide more details and screenshots if possible, to help explain the problem. If necessary, you can also provide a copy of the model, with exact steps to reproduce.

    Is there a wetwell on one end of the conduit in question? See this post. This article has more information on the general topic of adverse slope.


    Regards,

    Jesse Dringoli
    Technical Support Manager, OpenFlows Products
    Bentley Communities Site Administrator
    Bentley Systems, Inc.

Reply
  • Hello Ahmed,

    I need a bit more detail to understand your situation and provide a solution. Are you encountering an "adverse slope" user notification even though the slope is downhill? (based on the pipe orientation) Or, are you saying that your pipe is set up with an adverse slope but you want to adjust the inverts so that the pipe is not adverse, but you're not able to? Please provide more details and screenshots if possible, to help explain the problem. If necessary, you can also provide a copy of the model, with exact steps to reproduce.

    Is there a wetwell on one end of the conduit in question? See this post. This article has more information on the general topic of adverse slope.


    Regards,

    Jesse Dringoli
    Technical Support Manager, OpenFlows Products
    Bentley Communities Site Administrator
    Bentley Systems, Inc.

Children
No Data