This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

ModelBuilder Importing 2007 .DXF File - Corruption Error

Software: WaterGEMS V8i (Ss3), v.

OS/Hardware: Windows 7, Service Pack 1 (64-bit); Intel Core2 Duo CPU, E8500 @ 3.16GHz; 6 GB RAM

I have an alignment for a pipe network that I am trying to import to WaterGEMS from AutoCAD. I have saved the AutoCAD alignment (made of polylines) in a 2007 .dxf format. The saved .dxf file is 660 KB in size.

In WaterGEMS, I am selecting the ModelBuilder.  I create a new model by clicking the "New" icon, then select "CAD Files" as the data source type in the window that pops up. I browse to my 2007.dxf AutoCAD file with the alignment, and when I select the file I am greeted with this error: 

The AutoCAD file was created by myself, and is not in a read/write protected area that I do not have access to. I have tried closing the AutoCAD file so AutoCAD isn't using the file when WaterGEMS tries to import it. I have tried restarting my computer/software. No dice! I searched through the wiki but didn't find my error in the context of the ModelBuilder.

Any tips greatly appreciated! 


Parents Reply Children
No Data