AASHTO Expansion loss pipe velocity reported seems much too large

   
  Applies To 
   
  Product(s): Bentley StormCAD
  Version(s): 08.11.02.75
  Environment:  N/A
  Area:  Calculations
  Subarea: 
  Original Author: Mark Pachlhofer, Bentley Technical Support Group
   

 

 

 

 

 

 

 

Problem Description

My AASHTO Expansion loss pipe velocity reported in the AASHTO detailed headloss reports seems much too large.

Steps to Resolve

Option 1: Try placing a dummy circular pipe between the node and the pipe-arch and connect them via a transition element. You can have a user defined length on the pipe of 1 ft and do the same for the transition.

Option 2:  Manually calculate the "expansion loss" and then manually enter this loss on node just upstream of the pipe that is presenting the issue using the "absolute" method for headloss. All you have to do for that one is set the 'Headloss method' property for this catch basin to absolute and then key in the value.

If neither of those work or you have trouble with this workaround please contact technical support for help.

Anonymous
Recommended
Related