Changing drawing style for better viewing of element symbols and annotations

Applies To 
Product(s): WaterGEMS, WaterCAD, SewerGEMS, SewerCAD, CivilStorm,  StormCAD, HAMMER
Version(s): CONNECT Edition, V8i
Area:  Modeling
Original Author: Mark Pachlhofer, Bentley Technical Support Group

Problem

My elements are all bunched together. I can't see my elements because they're too small. How do I change the drawing style for a model to resolve this?

Why are annotations or elements large or take up the entire drawing area?

Solution

Elements can be displayed in one of two styles in the Stand-Alone version: GIS style (zoom independent) or CAD style (zoom dependent).

With GIS style, the size of element symbols and annotations in the drawing pane will remain the same regardless of zoom level (no matter how far in or out you zoom.) With the CAD style, element symbols will appear larger or smaller depending on zoom level.

There is a default Drawing Style that is set on the Global tab of the Options dialog. The drawing style chosen there will be used by all elements by default. Changing the default drawing style will only affect new projects, not existing ones.


Changing the drawing style of an existing project

To change the drawing style of a single element type (such as Junctions):

Double-click the element in the Element Symbology manager dialog to open the Properties manager. In the Properties manager, change the value in the Display Style field to the desired setting.


To change the drawing style of all elements:

Click the Drawing Style button in the Element Symbology manager and select the desired drawing style from the submenu that appears.



Zoom Dependent Visibility

When using GIS style, it may be helpful to couple with with setting Zoom Out and Zoom In Limits. Otherwise, when you zoom out (or zoom extents), the drawing pane may look too crowded with all the symbols and annotations displayed at the same time. The zoom out/in limits are set in the Element Symbology properties (and can be set on a per-element type basis) and enable the element symbols and annotation to disappear when you are zoomed out far enough.

See more here: Using Zoom Dependent Visibility to cause elements to disappear at certain zoom levels

Troubleshooting

If your elements are all bunched together and your drawing pane is "crowded", your drawing style may be set to GIS or your element sizes may be set too large. GIS drawing style is zoom independent, so the annotations/elements sizes will stay the same size no matter how far in or out you zoom. Consider changing to CAD style (see above) or reduce the symbol size and/or text height multiplier.

See Also

Changing the symbol size or text height for elements in a model

Using Zoom Dependent Visibility to cause elements to disappear at certain zoom levels
 

Recommended
Related