Flow Attenuation - Why does flow or velocity sometimes decrease when moving downstream?

  Product(s): StormCAD, SewerGEMS, CivilStorm
  Version(s): CONNECT Edition, V8i
  Area: Calculations

Problem

When using rational loading (StormCAD or the GVF Rational solver in CivilStorm or SewerGEMS), rational peak flow decreases when moving downstream.

How can I prevent the attenuation effect of rational flows in StormCAD?

The upstream conduit has less flow than the downstream conduit in my model. How is this possible?

Solution

This is expected behavior with StormCAD, which mimics the effect of attenuation. StormCAD uses the rational method which is only concerned with peak flows and has a high dependence on duration (system time). StormCAD does not simply add flow at a junction node; rather, it takes into account the attenuation of peak flow as it moves downstream by keeping track of upstream catchment properties and decreasing the peak intensity according to the time of concentration and travel. 

This may seem counter-intuitive at first, with questions like "Where did the rest of the flow go?" coming to mind. In reality, the rest of the flow was not lost, but an attempt to balance peak flows is not valid. Picture standing at the top of a hill with a bucket of water. If you empty the entire bucket into the gutter in one second, then the peak rate of discharge at the top of the hill is one bucket per second. Racing to the bottom of the hill, you can observe the flow and see that the peak flow is much less than one bucket per second. However, the flow lasts longer than one second. There was no water lost, but the peak was lower.

This is explained further in the help documentation under Contents > Theory > Special Considerations > Flow Balance. it is also discussed under Contents > Theory > Hydrologic Principles > Rational Loading > System Time / Controlling Time / Duration.

As seen in the above help topic, if you do not wish to have this flow attenuation considered, you should specify Known or Additional flows at the catch basins. The "known" and "additional" flows are not considered "rational" flows, so they will remain constant, since the intensity is not adjusted as the travel time increases (as is done with rational flows).

If this situation occurs in a Carrier Pipe (pipe with no subcatchment connected to the upstream node), you can also use the "Ignore Travel Time in Carrier pipes? " Calculation option (available in the latest version under Analysis > Calculation options). For more on this including illustrations, see the section in the Help called "Carrier Pipes".

There is also an option to correct for partial area effects. This makes StormCAD adopt the largest system time from all the incoming flows that converge into a node. It can be set in the calculation option by changing the "Correct for Partial Area Effects?" property.

Note that a pipe with zero flow will not contribute any travel time to the system travel time calculation and you will see the user notification ''No additional flow time through a link that has no flow.'' If the message refers to a specific pipe, it could be that you have just one pipe or a small number of pipes with zero flow. In this case, try double clicking the user notification to navigate to the element, and check the upstream connectivity to ensure that catchments are connected. You can review the calculated flow for all pipes in the model by opening the conduit flextable and adding the Flow result field if not already present.

Anonymous
Recommended
Related