Elements are not visible in the MicroStation platform but are visible in standalone

  Applies To 
  Product(s): WaterCAD, WaterGEMS, HAMMER, SewerGEMS, CivilStorm, SewerCAD, StormCAD, PondPack
  Version(s): CONNECT Edition, V8i
  Environment:  MicroStation
  Area:  Modeling
  Original Author: Terry Foster, Bentley Technical Support Group

Problem

Certain elements do not appear in the plan view in the MicroStation-integrated platform. For example, when opening an existing model, the pipes or conduits disappear though the annotation still shows. Or, when attempting to lay out new elements, they do not appear in the drawing or appear at a coordinate far away. 

Problem ID#: 43757

Solution

One possible cause is a custom workspace, or adding custom configuration to the OpenFlows product's CFG files (for MicroStation CONNECT Edition) or the UCF or PCF files (for MicroStation V8i). As an example of the latter, if you added custom line styles, cells (MS_CELLLIST), etc., to the CFG, UCF, or PCF files (depending on the version), they may interfere with the operation of the OpenFlows product and result in the above symptom.

If this does not help, try reintegrating your OpenFlows product with MicroStation using the information in the link is the See Also section below.

See Also

Troubleshooting MicroStation integration

  • Created by
  • When: Wed, Apr 8 2015 7:04 PM
  • Last revision by Bentley Colleague
  • When: Wed, Aug 25 2021 3:47 PM
  • Revisions: 5
  • Comments: 0
Recommended
Related