Default license configuration not retaining setting

  Applies To 
  Product(s): WaterCAD, WaterGEMS, StormCAD, SewerGEMS, CivilStorm, PondPack,, SewerCAD
  Version(s): CONNECT Edition, V8i
  Area:  Licensing

Problem

When attempting to set the default license to one configuration, for example (WaterCAD 500 pipe, AutoCAD, Microstation), then closing and then returning to the Municipal License Administrator (MLA) tool, the
license defaults back to the other WaterCAD configuration or no default license configuration appears, for example, (WaterCAD 200 pipe, Microstation) has the ">>>" next to it in the default column. Why?

Solution

This can occur if you have two or more different license configurations for your site but, one is checked out to the computer that you are trying to change the default license configuration for. The checked out license should always be used though, and you can confirm this under File > Help > About in the software. The "Size:" will indicate the selected feature level that the application is using.

If you did not intend to check out the license and wish to set the feature level to something else, open the License Management Tool (LMT) and check the license back in for the user. If this does not help, try cleaning out the license registry entries per the steps at the bottom of this article.

Note: SELECT users don't need to check out licenses to use the software. This is only required for Non-SELECT, or if you need to be away from the network for an extended amount of time.

See Also

Hydraulics and Hydrology Product Licensing (Activation) FAQs and Troubleshooting

Setting the correct feature level in the Municipal License Administrator

  • Created by
  • When: Thu, May 7 2015 5:59 PM
  • Last revision by Bentley Colleague
  • When: Fri, Sep 17 2021 5:27 PM
  • Revisions: 10
  • Comments: 0
Recommended
Related