ModelBuilder Error: "The .Net Framework OleDb Data Provider requires Microsoft Data Access..."

Product(s): WaterGEMS, WaterCAD
Version(s): 08.11.02.31
Area: Layout and Data Input

Problem

Error when running ModelBuilder:
"The .Net Framework OleDb Data Provider requires Microsoft Data Access Components (MDAC) version 2.6 or later. Version 2.12.4202.3 was found currentley installed."

[Problem ID# 60997]

Solution

Download and install the MDAC version 2.6 or later from Microsoft Updates websites.

[Solution ID# 500000081582]

See Also

Microsoft Data Access Components (MDAC) 2.8 SP1  

Anonymous
Recommended
Related