User Notification when computing model: "Variable Speed Pump Battery speed unable to be computed"

Product(s): WaterGEMS, WaterCAD
Version(s): 10.00.xx.xx, 08.11.xx.xx
Area: Modeling

Problem

After computing a model with variable speed pump batteries, the following user notifications were generated:

"Variable Speed Pump Battery speed unable to be computed; the calculation may be unbalanced. Please review the VSP definition to ensure settings are physically reasonable"

and/or

"Variable Speed Pump Battery has inconsistent results. Calculation may be unbalanced. Please ensure pump batteries are not in parallel."

Problem ID#: 68619

Solution

First, make certain that the VSPB's are not in parallel. If you need them to be in parallel, you should either have combine the VSPB's into one element, or model the pumps individually.

However, if the VSPB's are not in parallel, the issue may be related to other initial settings in the system. Check the initial elevations in any tanks upstream of the VSPB's. If they are initially empty, this may be the cause of the issue. When the tank is empty, the model attempts to close the pipe downstream of the tank. This is normal function in a WaterGEMS or WaterCAD model. This closed pipe could throwing off the network equations, not allowing them to come into balance.

To resolve this, add some insignificant level to the tank. For instance, the minimum and initial levels are 1000.00 feet, change the initial level to 1000.01 feet.

See Also

VSP or VSPB not properly maintaining target hydraulic grade

Troubleshooting the Network Unbalanced or Cannot solve network hydraulic equations user notification 

  • Created by Bentley Colleague
  • When: Mon, Aug 24 2015 4:13 PM
  • Last revision by Bentley Colleague
  • When: Tue, May 16 2017 11:31 AM
  • Revisions: 2
  • Comments: 0
Anonymous
Recommended
Related